Firefox 115.12.0esr appears to web server as 102

Using FF 115.12.0esr from openSuse 15.5. Get responses from various web sites that the browser needs an update, that it is no longer supported, etc. Some sites block me… (read more)

Using FF 115.12.0esr from openSuse 15.5. Get responses from various web sites that the browser needs an update, that it is no longer supported, etc. Some sites block me out. Another site just now reported the version of my FF is 102--so no wonder it has problems. How can I change the version number that web sites see to reflect the actual update level? Sample message: EDAS at delta for 108.51.160.90 (Wed, 10 Jul 2024 16:34:44 -0400 EDT) [User 1776561 using Linux:Firefox 102.0 0.141/0.569 s]

Asked by konsultor 4 days ago

Last reply by konsultor 3 days ago

I cannot insert an IMAP or POP email into outlook

I want to insert my new IMAP or Pop email box into Outlook. I was already told that this email box@ sophie.johnson@proofreadereditorwriter already exists. I could not get… (read more)

I want to insert my new IMAP or Pop email box into Outlook. I was already told that this email box@ sophie.johnson@proofreadereditorwriter already exists. I could not get it to show. So I deleted it, and I want to start afresh to install it.

Asked by Sophie Johnson 4 days ago

Last reply by Sophie Johnson 4 days ago

tabs still crashing.

I still have not had any improvement with tab crashes especially on sites containing videos. Lately, every time i go on Facebook and play a video reel, i stop the video a… (read more)

I still have not had any improvement with tab crashes especially on sites containing videos. Lately, every time i go on Facebook and play a video reel, i stop the video and before i can return to my home page, the tab crashes. This browser has gotten worse rather than improving.

Asked by Scot63 6 days ago

Last reply by Scot63 4 days ago

Google Blocked for "Potential Security Issue"

Firefox must've updated because this worked fine yesterday(7/11/24) but now I get this error when I try to access Google's main page. Did Not Connect: Potential Securit… (read more)

Firefox must've updated because this worked fine yesterday(7/11/24) but now I get this error when I try to access Google's main page.


Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to google.com because this website requires a secure connection.

What can you do about it? google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. The issue is most likely with the website, and there is nothing you can do to resolve it. If you are on a corporate network or using antivirus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by alex.colvin 2 days ago

Last reply by alex.colvin 2 days ago

Mozila Bookmarks

Hi I have lost all my bookmarks. I bought a new device. On downloading Firefox the the bookmarks toolbar was Google's. Now Firefox on my other devices has the the Google… (read more)

Hi I have lost all my bookmarks. I bought a new device. On downloading Firefox the the bookmarks toolbar was Google's. Now Firefox on my other devices has the the Google bookmarks toolbar. Help please.

Asked by kuromochi 4 days ago

Last reply by kuromochi 3 days ago

Substack reloading every few seconds

Hello, Today I was writing a draft post on Substack and the screen refreshed every few seconds. Possibly when Substack was saving changes. Each time it did this, the scre… (read more)

Hello, Today I was writing a draft post on Substack and the screen refreshed every few seconds. Possibly when Substack was saving changes. Each time it did this, the screen would go blank for an instant and refresh, and then I would have to click to place my cursor where it had been.

This is new as of this week. I was not writing on Substack using Firefox last week.

Firefox version 128.0, on Windows 10 Home v 22H2

thanks Chris.

Asked by chrisbhammett 5 days ago

Last reply by chrisbhammett 5 days ago

Roboform Managing Setting

Hi, I have two PCs with latest versions of Firefox and Roboform. On one, Roboform controls the password manager in Firefox, in one it doesn't. How can I change the setti… (read more)

Hi,

I have two PCs with latest versions of Firefox and Roboform. On one, Roboform controls the password manager in Firefox, in one it doesn't. How can I change the setting so it controls in both?

Asked by sdodell 1 week ago

Last reply by sdodell 6 days ago

Playing of video's

I keep having trouble trying to play a video on YouTube. When I try and play a video on You Tube the video will simply not play or take forever to start playing. What can… (read more)

I keep having trouble trying to play a video on YouTube. When I try and play a video on You Tube the video will simply not play or take forever to start playing. What can be done to fix the problem? Can someone help. Thank you.

Asked by sciencemagic 1 week ago

Last reply by sciencemagic 6 days ago

I just updated my FireFox and lost all my new bookmarks since swapping to FF.

Title. I got a folder on my desktop called Old FireFox Data and I swapped it over my current profile and it nothing? I just lost years and years of search history and… (read more)

Title.

I got a folder on my desktop called Old FireFox Data and I swapped it over my current profile and it nothing?


I just lost years and years of search history and bookmarks for no reason

I am close to tears

please help

i have no idea what to do

Asked by eldridgo1411 23 hours ago

Last reply by eldridgo1411 22 hours ago

Firefox doesnt work properly - update from 116.0 b8 to 128.0

Hello everyone!! I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyon… (read more)

Hello everyone!!

I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyond that, it stopped working.

I've tried the final versions and the betas, but nothing works. I attempted reinstallation and everything else, but I couldn't solve the mystery and remain stuck on version 116.0 beta 8.

What's happening? Every time I try to load a page on any version above 116.0, it either doesn't open or keeps loading in a loop. Yet, if I use another browser or revert to version 116, everything works correctly. This issue does not occurs in others machines.

Has anyone experienced something similar?

Thanks in advance for your help.

Asked by jpmagri91 1 week ago

Last reply by jpmagri91 19 hours ago

Problem formatting a webpage for printing to PDF

We have been maintaining a set of tools for Science Olympiad Code Busters (https://toebes.com/codebusters/) that generate and print tests. When we print the tests using… (read more)

We have been maintaining a set of tools for Science Olympiad Code Busters (https://toebes.com/codebusters/) that generate and print tests.

When we print the tests using other browsers (Chrome, Edge) we are able to get consistent formatting and output such that the page fits on the sheet of paper and text is rendered cleanly. However, in the past year or so we have received complaints from Firefox users that it doesn't format and print well.

I was able to confirm that it indeed produces less than ideal output with Firefox and spent several hours to reduce the problem to a single self contained file that I have run through the W3c validator to ensure that there is no un-toward HTML.

I've been able to reduce it down to a small example that has everything contained in a single file: https://toebes.com/codebusters/Samples/firefox_toebes_printing_example.html

If you load the file in Firefox and then print, you will notice several issues: 1) The names of participants table ends up wider than the page. 2) The Score table on the first page is off the right hand edge of the page. 3) The header for the second page (Page 1) is on a page by itself 4) The footer for the second page (Page 1) is near the top of the third page 5) The text for the timed question appears too high on the page 6) The text for the timed question is in a slightly larger font such that it wraps early. 7) Similar problems are on the last page, with the header appearing nominally in the correct place 8) The footer for the last page is on a page by itself.

Note that I have experimented with multiple options for the print scale and margins, for purposes of comparison I set the margins to .5" all around and forced the scale to 100% in all three browsers.

Is there some other option or tweaking that I am missing to get this to work properly on Firefox?

Asked by John Toebes 3 days ago

Last reply by John Toebes 2 days ago

Videos frequently hang entire machine

Hi, When I seek in videos, for example on youtube, it almost always hangs the entire machine. The same issue happens randomly as videos run, eg after about 5-7 minutes.… (read more)

Hi,

When I seek in videos, for example on youtube, it almost always hangs the entire machine. The same issue happens randomly as videos run, eg after about 5-7 minutes.

I'm struggling to get more information on what is happening (eg logs) because the whole system hangs.

Here are some things I have discovered:

1. I can reproduce in a fresh profile 2. I can reproduce with the flatpak version 3. I can't reproduce in the Brave browser 4. I can't reproduce the problem on Windows, only on this Linux machine

I'm running on Linux (debian bookworm). I'm using wayland. I have an intel i915 GPU (Alder Lake).

The problem started recently (last few days), but I'm not able to nail down exactly what changed.

What I really want is any way to get more information about what is happening - logs or debug output or whatever. Then I can work out if the bug is in Firefox, or something else on my system (eg intel graphics drivers)

Thanks, Cal

Asked by Cal Paterson 1 week ago

Last reply by Cal Paterson 6 days ago

Settings enabling themselves on update

Every time Firefox updates it keeps re-enabling settings on its own. Specifically 2 settings on the general tab keep enabling themselves in the "browsing" section, "Rec… (read more)

Every time Firefox updates it keeps re-enabling settings on its own.

Specifically 2 settings on the general tab keep enabling themselves in the "browsing" section, "Recommend extensions as you browse" and "Recommend features as you browse"

I have disabled these settings dozens of times now, and every time Firefox updates it keeps re-enabling these 2 settings on its own.

Just now I updated to v128.0 and these 2 settings turned themselves on again.

Why is Firefox not respecting my settings? Why is Firefox allowed to modify my settings without my permission?

I have deleted and reinstalled Firefox already. I don't use profiles and am not signed into the browser, so no settings are getting carried over that way.

Asked by krazzykid2006 1 day ago

Last reply by krazzykid2006 1 day ago

How do I stop those actualization pop-ups for add-ons in Firefox?

Hi, got a problem for the last several days - on each visited site Firefox (my guess) is launching a pop up about add-ons for Ad Blocks tham I am using were updated with … (read more)

Hi, got a problem for the last several days - on each visited site Firefox (my guess) is launching a pop up about add-ons for Ad Blocks tham I am using were updated with official national filters for Polish market.

This is super annoying and the pop-up jumps on almost every new site bieng visited (it is visible for ca. 5 seconds). Is there any way to stop it? How can I dissable this feature?

Thanks, r.

Asked by raf 1 week ago

Last reply by raf 3 days ago

Homepage reset and won't save.

Settings > Home > New Windows and Tabs > Homepage and new windows This setting got reset on me last night. Using 127.0.2. So, I set it to custom, add in a URL,… (read more)

Settings > Home > New Windows and Tabs > Homepage and new windows

This setting got reset on me last night. Using 127.0.2.

So, I set it to custom, add in a URL, close the settings, re-open the settings and see it is set.

I close my non-pinned tabs and then close the browser.

Upon opening the browser, I am greeted with an empty tab and the Setting has reverted to "Blank Page".

Asked by Derek White 1 week ago

Last reply by Derek White 3 days ago

Microphone is recognized and works in other sites, but not for a specific site despite being recognized and permitted

I have been using Firefox to join our web conferencing service (Callbridge) for years exactly the same way, but suddenly audio fails to work presumably since a recent Fir… (read more)

I have been using Firefox to join our web conferencing service (Callbridge) for years exactly the same way, but suddenly audio fails to work presumably since a recent Firefox update. (I'm currently running 127.0.2 (64bit) ) The mic in my headset works great in Firefox on other sites including onlinemictest.com. The mic is recognized by Firefox and permission is provided for the site. When I speak, there is an indication that my voice is heard by Firefox, but it is as if the mic is muted...no sound through Firefox even though the mic is not muted. Again, in another tab on a different site, the mic will work.

If I use Microsoft Edge browser with the same setup for Callbridge, everything works fine.

In Firefox it does indicate I have provided mic permission to the site, and the mic is clearly seen and working, but no sound from FF in the web conferences.

I have tried saving mic permission for the site, as well as removing it from Tools...Settings...Privacy & Security...Permissions...Microphone and permitting Mic use each time the site is launched. Page Info settings are all correct with permission to use the mic and speakers and I have tried enabling autoplay for the site.

I believe any Windows or hardware causes can be eliminated since the same setup works in Edge browser. It seems to be just a Firefox issue that has appeared recently when using the Callbridge site.

Any assistance would be appreciated. Thank you in advance.

Asked by acpewty 5 days ago

Last reply by acpewty 4 days ago

Firefox ESR crashes when a tab runs multimedia content or when a tab is closed

Hello, Since yesterday, the Firefox web browser crashes systematically. This has happened well over a dozen times. I've tried multiple step-by-step solutions: deactivatin… (read more)

Hello, Since yesterday, the Firefox web browser crashes systematically. This has happened well over a dozen times. I've tried multiple step-by-step solutions: deactivating extensions, troubleshooting mode, repairing firefox, uninstalling and installing Firefox, trying several versions of Firefox (Quantum, ESR, Nightly), downgrading to an earlier version, uninstalling and completely cleaning Mozilla folders on AppData, deactivating graphics/hardware acceleration...

At one point, Firefox was crashing after ten seconds of watching a video on Youtube or another platform. After reinstallation, video playback no longer causes the browser to crash, but closing a tab does.

I am currently using Mozilla ESR 115.12.0. After reinstalling, I lost all the reports I sent. Nevertheless, I was able to reproduce the crash to give you the ID: [https://crash-stats.mozilla.org/repor.../a2d0f5de-d03f-450b-88f8-a8fdc0240705] Another crash report : [https://crash-stats.mozilla.org/repor.../71c602f6-c682-4158-9880-24d6a0240705]

According to the crash table, the reason for the crash is as follows: EXCEPTION_STACK_BUFFER_OVERRUN / FAST_FAIL_GUARD_ICALL_CHECK_FAILURE This reason appears on all crashes.

Thank you.

Asked by Pedro Chiron 1 week ago

Last reply by Pedro Chiron 4 days ago