Showing questions tagged: Show all questions

Wider Typing ERROR <-- Like this

I have used Firefox for few years. One day, after an update, this happened. Please help. This only happens at Firefox. It is probably not an window error. It works perfec… (read more)

I have used Firefox for few years. One day, after an update, this happened. Please help. This only happens at Firefox. It is probably not an window error. It works perfectly, if I type english in any other program. <-- This sentence is copied from notpad. Thanks in advance.

Asked by 장민혁 5 days ago

Last reply by 장민혁 5 days ago

Remember search and form history

Remember search and form history. This setting always resets to false after the latest two FireFox updates and I need to enable it again. After logging out and back in th… (read more)

Remember search and form history. This setting always resets to false after the latest two FireFox updates and I need to enable it again.

After logging out and back in the setting is disabled again. I've removed all plugins and extensions I've added and the issue persists.

I've tried Places Database : Verify Integrity but the issue persists on very Restart or loggin. In the past I've even removed FireFox with a 3rd party uninstaller to remove all remnants of FF but, as a very long term user of FF (right from the early Win XP days), this issue pops up from time to time and it's really starting to become extremely annoying.

Apart from Refreshing FF or the total nuke and reinstall option, what else can be done to stop this issue?

Thanks.

Asked by workshop3 2 days ago

Firefox (v107.0 64 bits) fails to connect to an IIS website that has Extended Protection configured

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows… (read more)

Dear team I'm trying to use firefox to connect OWA on an Exchange server where Extended Protection (EP) is configured. OWA website is configured to use basic and windows authentication. When EP is off, it works fine, meaning it connects automatically. When EP is set to require, then I get a credential prompt, that loops prompting me for the credentials Strange thing is if the 1st time I get prompted I press Escape key, and at the 2nd prompt I enter my credentials, then I connect the webmail.

These settings were configured in the about:config with the webmail URL "network.automatic-ntlm-auth.trusted-uris" "network.negotiate-auth.delegation-uris" "network.negotiate-auth.trusted-uris" and this one "signon.autologin.proxy" has been set to true

If I use Chrome or Edge, I do not face this issue I found this website https://www.synacktiv.com/en/publications/dissecting-ntlm-epa-with-love-building-a-mitm-proxy.html which seems to explain the issue I'm facing but it talks about Firefox v93.

Anyone knows how to fix this issue?

Regards

Asked by Seb 2 days ago

I recently refreshed firefox, now cannot get english only in twitch.

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch … (read more)

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

Asked by Me and Skinner 2 days ago

Last reply by Me and Skinner 2 days ago

Picture-in-picture not showing

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only vis… (read more)

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible.

If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle.

I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly.

Before re-installing Windows it worked normally. What could be the problem ?

Asked by EdgelordMcTeabag 2 days ago

Last reply by EdgelordMcTeabag 1 day ago

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc 1 day ago

Firefox settings resets when opening

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default… (read more)

My firefox settings resets every time I open the browser. I don't have my wanted default page, the theme is back in white, and all my privacy settings are back to default. Do I have to save my settings somewhere?

Asked by noah.heylen 1 day ago

Extra home page

Extra home page appears every time I click to open a .pdf from Microsoft NAV. It downloads the file (does not open it) but it opens a new home page to do this. I have t… (read more)

Extra home page appears every time I click to open a .pdf from Microsoft NAV. It downloads the file (does not open it) but it opens a new home page to do this. I have to always delete this. The download is on the already open home page. How do I stop it from opening another home page every time I try to open one of these .pdf files from another application?

Asked by bobb4 1 day ago

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 1 day ago

Last reply by Cowgirl_in_the_Sand 22 hours ago

Can't get Firefox Multi-Account Containers to sync - is there a way to transfer the container config one time?

I'm moving to a new computer and installed Firefox. I've done a sync and everything moved over except for my container settings/configuration. On the new Windows PC, the… (read more)

I'm moving to a new computer and installed Firefox.

I've done a sync and everything moved over except for my container settings/configuration.

On the new Windows PC, the Firefox settings look like this: If I go to the Sync settings for Firefox: about:preferences?entrypoint=fxa_app_menu#sync It says: You are currently syncing these items. But Containers is not on the list.

If I go to the General settings for Firefox: about:preferences#general It says: Enable Container Tabs is checked but greyed out.

If I go to the Firefox Multi-Account Containers settings, Enable synchronisation is checked.

If I can't get sync to work, is there a file I can copy from the old computer and move to the new one that has all the Container conifguraiton details?

Thanks

Asked by JoeFF 6 days ago

Firefox cannot connec to a certain website and that's mine

Hello there, I installed Firefox with high expectation, and mostly it satisfied me but this issue: it cannot connect to the server at my portfolio website. Firefox apps o… (read more)

Hello there,

I installed Firefox with high expectation, and mostly it satisfied me but this issue: it cannot connect to the server at my portfolio website. Firefox apps on iPad, iPhone, and Android can. It only happens on the desktop Firefox on PC.

For your information, Firefox is allowed through Windows Defender Firewall.

Weirdly enough, it works immediately once I create a new Firefox profile. But the issue just comes back when I reboot my PC and start Firefox with the profile which worked one minute before. I have no idea what kind of glitch it is, but I thought anyone might know about it. Any suggestion?

Best regrads, HM

Asked by hyemmo 6 days ago

help please

the Mozilla /Firefox box keeps popping up and i don't know my password and everything i have tried hasn't work, reset Firefox password 2 times and it still pops up. I'm g… (read more)

the Mozilla /Firefox box keeps popping up and i don't know my password and everything i have tried hasn't work, reset Firefox password 2 times and it still pops up. I'm getting ready to delete Firefox from my computer, it is making me that mad. it is always popping up.bold text

Asked by bucklescm 6 days ago

Last reply by bucklescm 6 days ago

I was having problems with WWF on FB a few days ago. I think it's their problem after I cleared my cache and temp files. But now Firefox won't recognize me and I have to log into all of my programs like it's the first time (i.e., Insta, LinkedIn, etc.)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc. Dee … (read more)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc.

Dee

Asked by dee0015 6 hours ago

Last reply by dee0015 4 hours ago

Firefox connectivity with many websites broken

I am having problems connecting with nearly all websites at times with Firefox. Often, but not always, getting the browser to reload will complete the connection. Especia… (read more)

I am having problems connecting with nearly all websites at times with Firefox. Often, but not always, getting the browser to reload will complete the connection. Especially problematic are ads that appear from Google search; the links almost never will connect! This is whether I run NordVPN or not.

Using the Chrome browser exhibits none of these problems....but I'm a Firefox guy for many years now.

This all started when I upgraded the motherboard/cpu last year to an ASUS Prime Z590 and i7 cpu. The onboard Intel LAN has latest driver. All other drivers are current.

The other two pc's on my home network have no problems with Firefox at all.

This has been going on too long, and frankly I'm stumped. This happened right out of the box after installing the new mobo, no add ins or themes, just plain jane Firefox.

I'm currently running two add ins, an App to disable WebRTC, and the Dark Reader. Disabling these makes no difference in connectivity problems. Help much appreciated.

Asked by mandrix 3 days ago

"audio uncaught error: timeout" via Foundryvtt port

greetings, I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders… (read more)

greetings,

I use foundryvtt through a Firefox port. for awhile now, i get a timeout error on some, but not all, songs in all Playlists from songs in the same File Folders.

on the screen, the timestamp reads 00:00 and hangs. It appeared to be the same songs, so i created another Playlist with different music on my PC and problem persists. I do not get this problem when i play music through the Foundryvtt app.

any help would be much appreciated.

Asked by randall.schweiker 3 hours ago