Showing questions tagged: Show all questions
  • Solved

Virus pop-ups coming through notifications

I am getting notifications with the Mozilla logo or sometimes with McAfee logo saying "5 Viruses found, your computer is unstable" and various other warnings. They all al… (read more)

I am getting notifications with the Mozilla logo or sometimes with McAfee logo saying "5 Viruses found, your computer is unstable" and various other warnings. They all also say "via qltuh.titanicooler.top" I have attached a picture.

I have closed the browser, I tried clearing my cache, I have scanned using both AVG, AVAST, F-Secure Online Scanner, and Microsoft Safet Scanner. I am not quite sure what else I should do.

Thank You

Asked by Acala Bhikkhuni 5 months ago

Answered by zeroknight 5 months ago

  • Solved

"The WidevineCdm plugin has crashed" - unable to use any streaming service.

Whenever I attempt to watch something on any streaming service, I get an error message from the streaming service and a note from Firefox saying "The WidevineCdm plugin h… (read more)

Whenever I attempt to watch something on any streaming service, I get an error message from the streaming service and a note from Firefox saying "The WidevineCdm plugin has crashed." I have tried to solve this problem a number of ways, but have unable to find a solution.

My best guess is the problem is due to the most recent WidevineCdm update, as in the plugins settings the most recent update for the plugin was on 10/21/23, which is shortly before I first noticed the problem. I did test out various streaming platforms on other computer browsers (Chrome and Microsoft Edge) — they gave the same website errors as I got on Firefox, but those browsers did not indicate the cause or suggest which plugin failed. I additionally tested out desktop apps for some of the streaming platforms; they work fine without any issues, but unfortunately the main streaming platform I use doesn't have a desktop app and only works in browser.

My computer is a Lenovo Yoga 9i, it's running Windows 11, and everything is up-to-date.

The methods I have tried to fix this issue with, to no avail: - submitted crash reports - toggling the "play DRM restricted content" options in Firefox, and toggling whether or not the WidevineCdm was activated, closing the browser between each toggle of options - clearing Firefox's cache - running Firefox in troubleshooting mode to make sure it wasn't a different extension interfering with it - tried running Firefox in compatibility mode - tried to find support from the people who made WidevineCdm, but apparently they don't do end-user support - deleting the WidevineCdm manually from the program files for Firefox and Chrome (since Firefox says the plugin is from Google), and then reinstalling it via the chrome components page. This briefly lead to the message on the plugin page that WidevinceCdm would "begin installing shortly." It seemed frozen like that for a good while, but then I tried clicking the "check for updates" and that message disappeared, and it went back to crashing when I tried using a streaming service. - uninstalling both Chrome and Firefox, restarting the computer, then reinstalling both browsers

As far as I can tell, the plugin comes automatically installed in the browser, and there isn't an alternate plugin for decrypting DRM-restricted content. If there's a way to set the WidevineCdm to a previous version before the update that's crashing it, I haven't found it, but I am no expert in computers or coding, and my guess about it being caused by the recent update could be wrong too.

I'm at my wit's end here, any help fixing this problem is greatly appreciated.

Asked by samantha 5 months ago

Answered by samantha 3 months ago

  • Solved

When switching networks (mobile hotspot/wifi) Firefox can't load websites but other browsers can

When switched to mobile hot spot from wifi [and viceversa] Firefox can't load websites but other browsers can. I am facing this issue recently like from a month or so. B… (read more)

When switched to mobile hot spot from wifi [and viceversa] Firefox can't load websites but other browsers can. I am facing this issue recently like from a month or so. Before that all working fine. I have already tried the troubleshooting steps from here https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can, Still no luck! Edition Windows 11 Home Single Language Version 22H2 OS build 22621.2506

Note:Whenever i switch to mobile hot spot i have to restart laptop to make Firefox work.

Is there any permanent solution for this problem?

Asked by Jayadeep 5 months ago

Answered by Jayadeep 4 months ago

  • Solved
  • Archived

Firefox 119 doesn’t use system (/usr/share/fonts) or user’s (~/.local/share/fonts) fonts for rendering

I use Kubuntu 23.04 with Firefox from mozillateam/ppa apt repository, got update to FF 119 today (package 119.0+build1-0ubuntu0.23.04.1~mt1) and after the update Firefox … (read more)

I use Kubuntu 23.04 with Firefox from mozillateam/ppa apt repository, got update to FF 119 today (package 119.0+build1-0ubuntu0.23.04.1~mt1) and after the update Firefox stopped using system-wide installed fonts (either from /usr/share/fonts or from ~/.local/share/fonts).

So for example fc-list finds Gentium Plus (/usr/share/fonts), Iosevka and Junicode (~/.local/share/fonts) on my system: % fc-list -f '%{family}: %{file}\n' | rg -i 'gentium plus:' Gentium Plus: /usr/share/fonts/truetype/gentiumplus/GentiumPlus-Italic.ttf Gentium Plus: /usr/share/fonts/truetype/gentiumplus/GentiumPlus-BoldItalic.ttf Gentium Plus: /usr/share/fonts/truetype/gentiumplus/GentiumPlus-Bold.ttf Gentium Plus: /usr/share/fonts/truetype/gentiumplus/GentiumPlus-Regular.ttf % fc-list -f '%{family}: %{file}\n' | rg -i 'iosevka:' Iosevka: /home/silmeth/.local/share/fonts/iosevka/iosevka.ttc Iosevka: /home/silmeth/.local/share/fonts/iosevka/iosevka.ttc Iosevka: /home/silmeth/.local/share/fonts/iosevka/iosevka.ttc Iosevka: /home/silmeth/.local/share/fonts/iosevka/iosevka.ttc % fc-list -f '%{family}: %{file}\n' | rg -i 'junicode:' Junicode: /home/silmeth/.local/share/fonts/junicode/otf/Junicode-Bold.otf Junicode: /home/silmeth/.local/share/fonts/junicode/otf/Junicode-Regular.otf Junicode: /home/silmeth/.local/share/fonts/junicode/otf/Junicode-Italic.otf Junicode: /home/silmeth/.local/share/fonts/junicode/otf/Junicode-BoldItalic.otf

but when I try to apply the style `font-family: Gentium Plus`, `font-family: Iosevka`, or `font-family: Junicode` to an element, Firefox doesn’t use those fonts and instead in the element inspector I see Noto Serif is being used instead.

Before the update the appropriate system fonts were being chosen for rendering by Firefox.

Asked by Benedykt Jaworski 6 months ago

Answered by zeroknight 6 months ago

  • Solved

Amazon Prime Video won't play video on Firefox

Amazon Prime Videos will not play on Fire Fox. The message says to update Firefox, but my browser is up to date as of today, 10-24-23. Their customer service can provi… (read more)

Amazon Prime Videos will not play on Fire Fox. The message says to update Firefox, but my browser is up to date as of today, 10-24-23. Their customer service can provide no answer. This has been an ongoing problem for several months. I have tried their trouble shooting steps of restarting my system, signing out and re-signing in on Amazon and closing and re-opening Firefox. Allow DRM content is checked on my settings. Thanks.

Asked by marketlink4u 5 months ago

Answered by marketlink4u 5 months ago

  • Solved

Firefox Browser - Today's Update got rid of my toolbar bookmarks

My browser was just updated today and now my Toolbar Bookmarks are missing from the toolbar. "Most Visited" with a gear is on the left and Other Bookmarks with hardly any… (read more)

My browser was just updated today and now my Toolbar Bookmarks are missing from the toolbar. "Most Visited" with a gear is on the left and Other Bookmarks with hardly anything in it is on the far right. I have to go to Bookmarks at the top to access my Toolbar Bookmarks. This is not very handy. I put the bookmarks I need all the time on the toolbar.

Bookmarks toolbar is set to "Always Show". It was fine before the update so...

Asked by RiverMiss 5 months ago

Answered by RiverMiss 5 months ago

  • Solved

Permission denied when opening file from another drive

When opening a file from another drive, I get an error: Access to the file was denied I know this can happen on the Snap version, but I have Firefox installed from a deb… (read more)

When opening a file from another drive, I get an error: Access to the file was denied

I know this can happen on the Snap version, but I have Firefox installed from a deb!

Asked by Bic 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Two sets of previous tabs switching between

When I first started using firefox, I was using the restore tabs feature, so when I shut down my computer and reopened it I would find myself back where I started. With t… (read more)

When I first started using firefox, I was using the restore tabs feature, so when I shut down my computer and reopened it I would find myself back where I started. With time I had a lot of tabs open across multiple windows. One day I lost these tabs when I opened my computer, I'll call these tabs set one.

I didn't use the restore feature, since I figured I would just restart and maybe manage my tabs, so I started fresh and start a new set of windows. This set obviously went the same way, lots of tabs over a few windows, that restore when I open firefox on my computer. This is set two.

But every so often now I'll turn on my computer and find that I am on a different set. My previous collection of open tabs is back and while I can see in my history what I have searched, there is no option to restore the previous set of windows. It's not often, maybe once every few weeks, but it will switch between the two sets of tabs.

It's annoying because I am working with these tabs so if I am back on a previous set, then I need to reorganize my windows. Anyone had this issue?

Asked by ciaran.guthrie 5 months ago

Answered by zeroknight 5 months ago

  • Solved

unable to upload images from my computer to blogger

Hello, On 18th Oct this year, blogger would not let me upload picture files from my computer - it gives the message 'Allow google.com to use cookies - you will not be abl… (read more)

Hello, On 18th Oct this year, blogger would not let me upload picture files from my computer - it gives the message 'Allow google.com to use cookies - you will not be able to access your files if necessary cookies are turned off'. I click Accept but nothing happens, so I click close and the window goes away without solving the problem. Uploading and publishing blogs with images was working with no problem two days earlier. I was still logged into my gmail account and had not made any changes. This is what I have tried. 1 - Switched off enhanced tracking protection for this site, as suggested by Firefox. It allowed me to upload 1 image into a draft post but this had disappeared the next time I opened the draft. Since then I have been getting the error message and not been able to upload images. 2 - cleared the cookies from google, as suggested by firefox. No effect 3 - cleared the cache and site data as suggested. No effect. I followed this with closing Firefox and reloading, logging back in to gmail, and still the problem persists. Can you help please? best wishes

Asked by NB Bonjour 5 months ago

Answered by NB Bonjour 5 months ago

  • Solved

Adblock Plus

Adblock Plus icon does not appear in toolbar or overflow menu. Windows 11 latest update and Firefox latest update. I have uninstalled and reinstalled Adblock with all … (read more)

Adblock Plus icon does not appear in toolbar or overflow menu. Windows 11 latest update and Firefox latest update. I have uninstalled and reinstalled Adblock with all anti virus and vpn off to no avail.

Asked by vetbird 5 months ago

Answered by vetbird 5 months ago

  • Solved

Is there a setting or an Add-On to keep logins of any site with login longer?

Hallo there, somebody knows how I could on my side the log out timeout of any website where I have a login some longer? I am using a forum (ubuntuforums.org) quite often… (read more)

Hallo there, somebody knows how I could on my side the log out timeout of any website where I have a login some longer? I am using a forum (ubuntuforums.org) quite often and after only few minutes I am logged out, I have to login again. This is annoying. I would love to manipulate such logins so that the site thinks, I just logged in and does NOT log me out automatically after x minutes or seconds.

Is there such Add-On or setting? I guess its the expiration date of session cookies, isnt it that, where these log outs are calculated? Thanks for hints, I am on Firefox latest (119.0) on Windows and Ubuntu. frank

Asked by franc 5 months ago

Answered by cor-el 5 months ago

  • Solved

Pandora songs will default sound on FF settings

I used Linux Mint Debian Edition 5 and now I am on the latest 6 Faye. I like using Pandora on FF and have no problem on playback. How ever, the level of sound will start … (read more)

I used Linux Mint Debian Edition 5 and now I am on the latest 6 Faye. I like using Pandora on FF and have no problem on playback. How ever, the level of sound will start and default to some were of %50-%80. So I'll have to select sound/settings/applications and it'll show FireFox: % not at %100. So I turn it up, every single time. How ever this does not happen on any other webpage like youtube for example. I tried this with LMDE 6 brand new after full updates and no sign in's except for Pandora to get into my account and it'll do the same thing. I have a 5.1 Dolby sound system and my 4K tv hooked up to the PC and either way will do the same thing only for Pandora. This is truly not a big deal, how ever it is annoying as I LOVE to play LOUD music while I game on my Console(s). I fill it is in something with config:ff but I don't want to mess around to much. Any idea's?

Asked by Fat_Beard 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Opening additional video causes all other video tabs/windows to stop and load

I started getting an issue where starting additional videos will stop all other videos in Firefox - forcing all of them to load simultaneously. I have already attempted… (read more)

I started getting an issue where starting additional videos will stop all other videos in Firefox - forcing all of them to load simultaneously.

I have already attempted a number of options to no effect: - Starting in Safe Mode - Removed unneeded add-ons (any remaining add-ons were not active in Safe Mode) - Clearing Cookies and Cache - modifying media.wmf.zero-copy-nv12-textures and gfx.direct3d11.reuse-decoder-device - Disabled Hardware Acceleration - Modified Vertical Sync in Nvidia Control Panel

My device is fairly high end and has not had any issues with Firefox before tonight. There are no significant resource spikes when it occurs, and my connection speed is solid: Download: 936.89Mbps, upload: 714.34Mbps

Asked by MrZero 5 months ago

Answered by MrZero 5 months ago

  • Solved

recently closed tab show the tabs of all opened windows at once instead only one.

I don't know if it is because i closed firefox task end, or if it is a bug from update to v119 (when i reopened firefox, there was the updated tab). But now when i fly my… (read more)

I don't know if it is because i closed firefox task end, or if it is a bug from update to v119 (when i reopened firefox, there was the updated tab). But now when i fly my pointer on "recently closed tab", instead of only having the 15 last closed tab of my current firefox windows, i have also the 15 of each opened firefox windows. means if i have 2 page it show 30 tabs, etc. the first 15 being the tab of the current windows (ex: FF windows 1) and the 15 next for the other opened one (FF windows 2), when i check "recently closed tab" on the other windows it is reversed (the 15 first tab are the windows 2 closed ones, and the 15 next from the windows 1). It is me, or a global bug (or new feature). If the second, how to return to the former option (means having only the tab closed from the current windows showing)

Asked by thor94 5 months ago

Answered by thor94 5 months ago

  • Solved

Every functionality in the menu bar is stuck at light-mode.

After a recent update, all the functionalities in the menu bar be it the add-ons drop down menu,the downloads section and the open application menu run in light-mode in m… (read more)

After a recent update, all the functionalities in the menu bar be it the add-ons drop down menu,the downloads section and the open application menu run in light-mode in my otherwise dark configuration.They are an eyesore to open and work with,I've tried to tweak the settings and reinstall the themes but nothing helped.Any fixes?

Asked by Akshay 5 months ago

Answered by zeroknight 5 months ago

  • Solved

New update messed everything up

So I opened firefox today and it updated and after it updated my tabs are now like a 4th of my screen (see screenshot) and also the bookmark bar is now white where I beli… (read more)

So I opened firefox today and it updated and after it updated my tabs are now like a 4th of my screen (see screenshot) and also the bookmark bar is now white where I believe it was grey or black before. I am not sure what to do to fix this issue.

Asked by connorlucky 5 months ago

Answered by Terry 5 months ago

  • Solved

recent showing on right click firefox icon

Anything I open in documents, or pictures If I right click the Firefox Icon in my task bar it shows all recently entered. How do I stop this? I don't want this showing or… (read more)

Anything I open in documents, or pictures If I right click the Firefox Icon in my task bar it shows all recently entered. How do I stop this? I don't want this showing or saved.

Asked by ron4598 5 months ago

Answered by zeroknight 5 months ago

  • Solved

disney plus videos are not high quality on firefox

like the subject says the video on disney plus is very choppy/blurry/not 4k like it should be can u guys look into it? the video is blocky and blurry on firefox but not o… (read more)

like the subject says the video on disney plus is very choppy/blurry/not 4k like it should be can u guys look into it? the video is blocky and blurry on firefox but not on chrome for some reason and id like to fix it soon

Asked by dossantosjulia54 5 months ago

Answered by dossantosjulia54 5 months ago

  • Solved

Migrate from Chrome

Trying to retire the Google surveillance tool, Chrome, by using Firefox. Ugh, if y'all want to encourage this someone should really look at how this is done! I got bookm… (read more)

Trying to retire the Google surveillance tool, Chrome, by using Firefox. Ugh, if y'all want to encourage this someone should really look at how this is done!

I got bookmarks moved and prefs setup. Importing extensions is really nice--thanks FF devs--but a feature of Chrome I use every day is the set of icons on the new tab/home page/startup page. It is super easy to customize on Chrome but I can find no way to do so in Firefox. These icons have no label on the page and are right under the search bar--see image.

I have spent most of the morning following unhelpful links about android or mentioning menu options that do not exist. I am using FF 119 on macOS.

Thanks to the community for help!

Asked by pat102 5 months ago

Answered by cor-el 5 months ago

  • Solved

Website not displaying all content. Error login.microsoftonline.com dssostatus ns_binding_aborted

I am having an issue with a work site where the content is not being displayed correctly. This site uses microsoft single sign-on with my corporate account and it seems t… (read more)

I am having an issue with a work site where the content is not being displayed correctly. This site uses microsoft single sign-on with my corporate account and it seems that this is where it breaks, as I am finding errors that point in that direction: GET https://autologon.microsoftazuread-sso.com/softtek.com/winauth/sso?client-request-id=xxxx POST https://login.microsoftonline.com/common/instrumentation/dssostatus Result: NS_BINDING_ABORTED

When I open the same site using Edge (sorry:) it works correctly. The issue is that I do not have control over that website and I use it to enter some work information and I haven't found a way to work around it. I have disabled DNS over HTTPS, HTTPS only mode, Deceptive content protection, allowed single sign-on for microsoft, deleted cookies, etc and nothing seems to work. I hope this gets looked into as it is really an issue that might affect everyone not only at my workplace but others that may use similar functionality. Thank you.

Asked by jorgea.gutierrez 5 months ago

Answered by cor-el 5 months ago