Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't connect with the just downloaded 66.0.4 version to virtually any site - Firefox won't accept ANY certificate! No problems with other browsers

Can't connect with the just downloaded version 66.0.4 to virtually any site - not to Google, not to NYT, not even to Mozilla - Firefox won't accept ANY certificate! Follo… (read more)

Can't connect with the just downloaded version 66.0.4 to virtually any site - not to Google, not to NYT, not even to Mozilla - Firefox won't accept ANY certificate! Following errors appear (examples): "Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to addons.cdn.mozilla.net because this web site requires a secure connection. What can you do about it? addons.cdn.mozilla.net has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. The issue is most likely with the web site, and there is nothing you can do to resolve it. If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the web site’s administrator about the problem.

Or: Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to www.nytimes.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details. What can you do about it? The issue is most likely with the web site, and there is nothing you can do to resolve it. If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the web site’s administrator about the problem.

The explanation is as follows: Someone could be trying to impersonate the site and you should not continue. Web sites prove their identity via certificates. Firefox does not trust www.nytimes.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates. Error code: SEC_ERROR_UNKNOWN_ISSUER

No problems whatever with other browsers. I'm sending this with Safari.

Asked by gimchiguk 3 years ago

Answered by gimchiguk 3 years ago

  • Solved
  • Archived

I would like to stop the annoying reload Drudgereport.com does. How?

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assumin… (read more)

Everyone going to the above mentioned website experiences the same annoying reloads. Please add a method to Firefox like IE has that can restrict sites reloading, assuming this doesn't exist already. Thanks

Asked by Eastcreek 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (read more)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 2 years ago

Answered by Hawkeye 2 years ago

  • Archived

Browser issue

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chrom… (read more)

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chromium, I was hoping to get it to work on Firefox, since all my add-ons etc. Are on it.

Asked by vibhunagrath 2 years ago

Last reply by vibhunagrath 2 years ago

  • Solved
  • Archived

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 2 years ago

Answered by 1900011604 1 year ago

  • Archived

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (read more)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (read more)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Asked by Greg 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Archived

Parler.com

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefo… (read more)

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefox. It worked a week ago, not now. Any suggestions?

Asked by nightwriter1 2 years ago

Last reply by Chris Ilias 1 year ago

  • Solved
  • Archived

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 2 years ago

Answered by cor-el 2 years ago

  • Archived

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (read more)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Facebook White Screen (only with Firefox)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Re… (read more)

Today I got what I've seen described as the "Facebook White Screen of Death". I've tried: Reload Clear Facebook cookies (which implies logging back in) Clear site data Restart in Safe Mode None of these things make any difference. Still get only a white screen. Facebook works fine in the Chrome browser and in the Android app, so it must be a Firefox-specific issue, in my case. This is Firefox 81.0.2 under Ubuntu 20.04 The problem only started today. I've used Facebook with Firefox for years without problem.

Asked by David Shochat 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by Terry 2 years ago

Answered by Terry 1 year ago