Showing questions tagged: Show all questions
  • Locked
  • Archived

Google Ad Services is interfering with my websurfing

I seem to have gotten something called Google Ad Services. It frequently interferes with my getting to websites and I cannot find how to block it or remove it. HELP! … (read more)

I seem to have gotten something called Google Ad Services. It frequently interferes with my getting to websites and I cannot find how to block it or remove it. HELP!

Asked by Michael Z. Jody 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Archived

Firefox Will Not Open Despite Trying Several Solutions (Windows 10)

I recently made the switch to Firefox. I attempted to use the version downloaded from the internet, which I already had installed for a long time, but it would not open. … (read more)

I recently made the switch to Firefox. I attempted to use the version downloaded from the internet, which I already had installed for a long time, but it would not open. I then used the version available on the Microsoft Store, which worked fine. Eventually, Firefox crashed and would not reopen. A message saying something along the lines of "Are you sure you want to start Firefox in safe mode?" would appear for a split second, and then close. I tried:

-Starting Firefox in safe mode, but nothing happened. -Restarting my computer. -Reinstalling Firefox. -Running as administrator. -Checking it is not blocked by antivirus. -Using the profile manager to create a new profile: The .zip file version opens but does not help, and the version opened by using the "firefox.exe -P" command in Run suffers from the same problem as the browser and opens for only a split second. -Attempting to boot my computer in safe mode with networking, however, the Microsoft Store listed Firefox as uninstalled, and the network menu would not display any networks so I could not reinstall it. -Searching for any Comodo iseguard.dll files, but I found none.

The only thing that worked was searching "Mozilla" in files and deleting everything except what my computer said was part of the system. After that, I was able to open Firefox, but after a short amount of time, the problem started all over. I have no clue what to do and looking all over for solutions is driving me nuts! Please help!

Asked by John R 2 years ago

Last reply by John R 2 years ago

  • Archived

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 2 years ago

Last reply by StevenCee 1 year ago

  • Archived

Video playback not working

For a few days now, I have not been able to play videos. I get this message in the video screen: "If playback doesn’t begin shortly, try restarting your device." When I o… (read more)

For a few days now, I have not been able to play videos. I get this message in the video screen: "If playback doesn’t begin shortly, try restarting your device." When I opened Firefox in Troubleshooting mode, the video played OK and then when I stopped Troubleshooting mode the videos continued to play OK. However, on the next day the problem reappears. What's going on? Thanks in anticipation, Frank

Asked by callfrankplumber 2 years ago

Last reply by callfrankplumber 2 years ago

  • Solved
  • Archived

Horizontal scrolling w. touchpad doesn't work on linux

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizonta… (read more)

I saw this post https://bugzilla.mozilla.org/show_bug.cgi?id=542690 where it seems implied that it should work, but on LMDE 5 w. firefox 98.0.2 64-bit scrolling horizontally w. touchpad doesn't work for scrolling on pages nor for scrolling the tab list at the top.

Asked by maartentenvelden 2 years ago

Answered by maartentenvelden 2 years ago

  • Locked
  • Archived

Firefox communication ceases

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208) I notice whenever an update is pending (the green dot … (read more)

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208)

I notice whenever an update is pending (the green dot appears in the icon for the "Open Application Menu"), FF becomes unresponsive in a way. When it happens: It does not totally freeze. I can select/switch between existing tabs & scroll thru their pages. I can close tabs. I can open a new empty tab. But I can't load or refresh any pages. The only fix is to do the update, and re-launch.

Since the developer edition gets updated frequently, it is a pain.

I like the Developer Tools! But... How can I scale back the FF "update frequency", or "change the channel", so updates are, like monthly at most?

thank you.

Asked by richs2 2 years ago

Last reply by jonzn4SUSE 2 years ago

  • Archived

Firefox 98.0.1 (64bit) using more than 8GB of memory and freezes internet

Firefox is becoming more and more buggy and more unstable using more than 8Gb of ram in either the apps processes or if not there then in the background processes and whe… (read more)

Firefox is becoming more and more buggy and more unstable using more than 8Gb of ram in either the apps processes or if not there then in the background processes and when you look into the firefox task manager it reports it is using no more than maybe 100 MB of ram the only way to stop it is to close the one process that is using all the memory. when i investigate using the about:memory function it tries to tell me that it is an extension using the memory but if i disable the 2 extensions i use and reload the measure memory it still is using exactly the same amount of memory. is there any sort of fix for this because i am getting sick of having to have the windows task manager open to close the rogue process every time i use my browser

Asked by whiteshark68 2 years ago

Last reply by Terry 2 years ago

  • Archived

Browser reduces YouTube volume wen rewinding

A while ago I formatted my computer, and installed FireFox for the first time. Ever since installing FireFox, I noticed an issue which has been a constant source of frus… (read more)

A while ago I formatted my computer, and installed FireFox for the first time. Ever since installing FireFox, I noticed an issue which has been a constant source of frustration, when I rewind any YouTube video the playback volume changes to a lower value, until I rewind again.

I tried looking online, this is the closest match I've found, but there's no solution there

I tested this issue on different browsers (Edge, and IE), no problems there. I tried disabling extensions, no change. I tried resetting FireFox, no change. I made sure that Windows doesn't automatically adjust system volume. I tested this issue on different Video platforms, no problems there.

I use YouTube when I practice (music), so I rewind a lot.

Any help is very appreciated.

Asked by Josef Lintz 2 years ago

Last reply by NN 1 year ago

  • Solved
  • Archived

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (read more)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Asked by Jacob 2 years ago

Answered by Jacob 2 years ago

  • Archived

Firefox crashes when signing into Outlook webmail

Whenever I try to sign into Outlook Webmail (https://outlook.office.com/), Firefox crashes. I am on a MacOS Monteray (12.2.1). I have cleared all Firefox caches and cooki… (read more)

Whenever I try to sign into Outlook Webmail (https://outlook.office.com/), Firefox crashes. I am on a MacOS Monteray (12.2.1). I have cleared all Firefox caches and cookies. I have completely uninstalled and re-installed Firefox. I have run it with my usual extensions, and completely clean, without any extensions and just the default settings.

The initial login page loads fine, and I type in the email address associated with the account. This takes me to the password page. If I type in an incorrect password, the site tells me so immediately. If I type the correct password, Firefox crashes--I get the spinning beachball cursor and (application not responding) in the dock. My only recourse is to force-quit Firefox.

Outlook webmail used to work fine in Firefox--I used it on this very machine nearly every day. The only change was that I recently had to update my email password. But again, I have had to do that every three months for years and have never had any problems.

Outlook webmail works just fine on this machine in Safari and Chrome. It's only Firefox that has any problems with it.

Any ideas about how to fix this would be greatly appreciated.

Asked by Ambivalent 2 years ago

Last reply by Ambivalent 2 years ago

  • Archived

Video won't play - how to debug ?

I can't play a video when logged into a website - see https://support.mozilla.org/en-US/questions/1371380 I'm sure it is not Firefox as I have also tried Chrome and Ope… (read more)

I can't play a video when logged into a website - see https://support.mozilla.org/en-US/questions/1371380

I'm sure it is not Firefox as I have also tried Chrome and Opera; same problem. How can I debug this and find out why the video cannot be played ?

I see there is 'Remote Debugging' and 'Browser Console' under 'More Tools'. How do I use these or other tools to find out what is causing the problem please ?

Asked by oygle 2 years ago

Last reply by oygle 1 year ago

  • Archived

Persistent issues with Google Drive/Docs

For the past several months, I've had increasingly worse graphical errors on Google Drive. At first it was only in a few documents, and now it's in every single document.… (read more)

For the past several months, I've had increasingly worse graphical errors on Google Drive. At first it was only in a few documents, and now it's in every single document. These errors only occur on Firefox, no other browser. Text that I type is constantly blurry, oddly-sized, or oddly-spaced, with some letters touching while others have large gaps between them. I've also had some other small issues, like the document thinking that I'm two people and asking me if I want to see "the changes made my collaborators" when I'm the one currently typing (the documents aren't shared with anyone else, and there are never any changes beyond the ones I make), or showing my cursor highlighted with my name as if I were someone else watching myself type. It's made it more difficult for me to focus on work and I don't know what to do about it.

I've tried the following methods (most of them multiple times over the past months) to solve it, none of which worked: - Running the windows in safe mode - Uninstalling all add-ons and themes, clearing cookies and cache, and then restarting my computer - Uninstalling Firefox entirely, restarting my computer, then reinstalling it - Refreshing Firefox - Looking through pages like Firefox Task Manager and such (although the information there didn't really mean much to me, nothing looked out of the ordinary)

Does anyone have any ideas about what I can do about this? I was ignoring it for a while since it's still legible, but it's become really annoying, especially when it makes some words hard to read. Thanks in advance for the consideration. Here's a screenshot of a document with the weirdly-spaced, blurry text:

Asked by matilda27593 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Archived

Can not googling, but visiting the site directly work

Greetins, There are times when I can not use google to search things, it kept telling me "Server Not Found". Although accessing the web directly worked. I tried to googli… (read more)

Greetins, There are times when I can not use google to search things, it kept telling me "Server Not Found". Although accessing the web directly worked. I tried to googling on another browser, and it worked just fine. Any idea why/what might cause this? I never touch firewall settings so everything should be on default settings. Thank you

Asked by althemier 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Restore lost extensions (after using "Troubleshoot mode")

After experiencing some problems (saved tabs being empty, menus gone etc.) I read about restarting into troubleshoot mode ("Help"-"Troubleshoot mode" menu) which solved t… (read more)

After experiencing some problems (saved tabs being empty, menus gone etc.) I read about restarting into troubleshoot mode ("Help"-"Troubleshoot mode" menu) which solved those problems (I believe "Troubleshoot mode" might be the same as "Refreshing" Firefox, from what I've read -correct me if I'm wrong) . I'm on Firefox 98.0.2 on a Mac.

Following that I quit Firefox and opened it again the normal way which I assume means it went into the normal mode as before, but I realized all my extensions were gone! Reading through some older postings I see they're in a profile named "legacy_BAK.profile", and in addition I have recent Time Machine backups, so any files aren't lost, but I guess the simplest way to fix this is to re-install my extensions -but most extensions (inside the "extensions" folder within the profile folder) only have a cryptic numbered name with and .XPI extension. So how can I find out which extensions I used to have, and better yet -is there a quick way to just install everything back again with a single click (installing it from the legacy profile folder, or just moving something over to the new folder etc.)?

Asked by MLA 2 years ago

Last reply by MLA 2 years ago

  • Archived

Video problems with web pages

On the news web site I regularly follow videos are not displaying correctly for a long time now - they start and then freeze. In addition, from time to time, embed video … (read more)

On the news web site I regularly follow videos are not displaying correctly for a long time now - they start and then freeze. In addition, from time to time, embed video content is not existing. I would like to underline that the content is appearing normally when I use Microsoft Edge.

This is one of the pages: https://rs.n1info.com/vesti/eps-negira-da-je-nabavljao-opremu-za-prisluskivanje-istraga-strogo-poverljiva/

Asked by UmpahPah 2 years ago

Last reply by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (read more)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Asked by Rocket Roger 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" butt… (read more)

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

Asked by Andy 2 years ago

Answered by Andy 1 year ago

  • Archived

I can no longert load a particular website only on firefox

I'm no longer able to a particular website: https://www. bdo.com.ph onFfirefox. However, I'm still able to do so on other browsers, specifically Chrome and Edge. The … (read more)

I'm no longer able to a particular website: https://www. bdo.com.ph onFfirefox. However, I'm still able to do so on other browsers, specifically Chrome and Edge.

The error message I receive is:

"Secure Connection Failed

An error occurred during a connection to www.bdo.com.ph. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…"

Please assist.

Asked by rblevy2 2 years ago

Last reply by koch.bidyut.koch 1 year ago