Showing questions tagged: Show all questions
  • Archived

Firefox 102.0.1.8221 launch causes Windows 7 64bit to reboot

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored … (read more)

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored open tabs, however even if I don't mouse click anything Firefox will force a reboot within a minute or so.

This Firefox Win 7 reboot behaviour only started after the last Firefox update, though I would point out that around update version 100.nn I started getting failed update notifications from within Firefox which necessitated a manual newer version Firefox download and install.

Running Windows 7 in safe mode with networking on allows Firefox to function without crashing, albeit slowly and with no MSE protection available etc.

Only one crash report dated 16/07/2022 with following content: Crash ID: bp-d8383165-9c77-45e4-9929-a3ce12160527

Please note I'm sending this report via Firefox on my iMac coz that still works...

Asked by JabbaLeChat 1 year ago

Last reply by JabbaLeChat 1 year ago

  • Solved
  • Archived

Enhanced Site Tracking is off but Firefox is deleting sessions between screens

I developed a web app that checks the existing session login for each new page. So, after logging in the first time, the user is shown a dashboard with a list of function… (read more)

I developed a web app that checks the existing session login for each new page. So, after logging in the first time, the user is shown a dashboard with a list of functions they can access (My Account, etc). When an item is clicked and the application calls the function, it first checks for the existence of login session. If it's not there, then the user is forced back to login screen. However Firefox is deleting the session at some point so when the session is checked for the new function, the user is forced to login again. Chrome, Safari, Edge do not and are fine.

Enhanced tracking is turned off for the site and is shown as an exception. What is happening and how can prevent it?

Asked by breadwild 1 year ago

Answered by breadwild 1 year ago

  • Archived

Firefox creates unwanted .desktop files on Linux

Hi This is on Ubuntu. I installed Firefox Developer edition to /opt/firefox and made a .desktop file I put in ~/.local/share/applications and this was working well. I ad… (read more)

Hi

This is on Ubuntu. I installed Firefox Developer edition to /opt/firefox and made a .desktop file I put in ~/.local/share/applications and this was working well. I added it to favourites so it appeared on the dock, and added some customizations.

But at some point Firefox started to create its own .desktop file at launch when it prompts to be default browser and you say yes, called stuff like "userapp-Firefox Developer Edition-N8YCQ1.desktop". These files fill up ~/.local/share/applications and break my existing file by making a second Firefox icon on the dock so I cannot click the first one. Also my own custom file had Desktop Actions so I could right-click the icon to open a new window or new private window, but the generated ones are barebones.

Every time I delete the "userapp" file, a new one is made the next time I open Firefox (which has now forgotten it is default browser) and the issue is back. Is there an option to disable this behaviour?

Thanks for your help

Asked by hughjd 1 year ago

Last reply by Paul 1 year ago

  • Archived

Some videos on YouTube will not run !!

Some videos on YouTube wil not run - shows just that circling arrow ! I'm running a fully updated Windows 10 - F5 don't cure the problem Restart PV, router or modem… (read more)

Some videos on YouTube wil not run - shows just that circling arrow !

I'm running a fully updated Windows 10 - F5 don't cure the problem Restart PV, router or modem don't Reset FireFox work but only just after reset - if I try show the same vidoe again - same problem is back ! I have tried running is safe mode - no help ! I've tried to shut down AddBlocker - no help !

It's NOT all videos and not all videos from the same creator !

The problem started 4-5 days ago and is worsening !

What is there to do ?

Asked by keld.soerensens 1 year ago

Last reply by keld.soerensens 1 year ago

  • Archived

GIF animation is reset when a new image is added to the page.

Hello! Short story: I recently discovered that adding a new GIF image to a page resets the animations of existing GIF images on the page with the same src. Expected beh… (read more)

Hello! Short story: I recently discovered that adding a new GIF image to a page resets the animations of existing GIF images on the page with the same src.

Expected behavior: Adding a new GIF image to the page should not reset the animation of existing images with same src.

Actual result: Adding a new GIF image to the page resets the animation of all existing GIF images on the page with same src.

Code with example: https://codesandbox.io/s/heuristic-platform-jsguir Video demo: https://www.youtube.com/watch?v=k-ZMrrqq_KI

Simplified version of the code showing unexpected behavior: https://codesandbox.io/s/elastic-shtern-vwrcx1

Does anyone know why this is happening? Is this a bug?

Browser: Firefox Developer Edition 102.0b4 (64-bit) OS: Windows 11

Asked by 0050 1 year ago

Last reply by cor-el 1 year ago

  • Archived

[macos] Picture in picture mode opens in full screen

I started having this issue after a crash with an update to version 103 after restart. And since then when I open firefox in full screen (mac) and open a youtube video an… (read more)

I started having this issue after a crash with an update to version 103 after restart. And since then when I open firefox in full screen (mac) and open a youtube video and click the picture in picture mode, firefox will just open a open/popup a new picture in picture in full screen mode instead of a smaller picture in picture window. I'm not sure if this is a macos bug or firefox.

bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=1782056

Asked by leeyongyong1 1 year ago

Last reply by LKB 1 year ago

  • Solved
  • Archived

Bookmark menu visibility loses after opening the links

I'm coming from Chrome to Firefox, one feature where getting distracted is open multiple bookmarks using CTRL/CMD + clicks How Google Chrome works Bookmark menu visibili… (read more)

I'm coming from Chrome to Firefox, one feature where getting distracted is open multiple bookmarks using CTRL/CMD + clicks

How Google Chrome works Bookmark menu visibility don't lose

How Firefox works Bookmark menu visibility loses

Is there way I can configure this same as Chrome.

Please see the attachment for demo. PS: I'm using latest versions

Asked by Mi 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox Developer Edition change version to Latest only currenctly its in beta version

So I am a web developer, is there a way to change the version of Firefox developer to the latest Firefox version? Because it is currently in beta version. I am using Fir… (read more)

So I am a web developer, is there a way to change the version of Firefox developer to the latest Firefox version? Because it is currently in beta version.

I am using Firefox developer for web development, and also for testing, and also for day to day web browsing. I just realized that the Firefox developer is a beta version, but our users use the latest version of Firefox. I believe this can be a problem when the development environment is not the same as the user's version.

If I install Firefox's official browser, it will be a waste of storage.

Asked by MisterJ 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

How do I "View" synced tabs from ios - iPad or iPhone - on my iMac?

Hi, lots of good support to how to sync. No support for how to view synced tabs on an iMac. I can see the synced tabs and open them on my iPad and iPhone. Thanks for your… (read more)

Hi, lots of good support to how to sync. No support for how to view synced tabs on an iMac. I can see the synced tabs and open them on my iPad and iPhone. Thanks for your assistance.

Asked by davidcarlon2 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Bookmark Restore - Manual - If Not Possible Recovery Application or Service

Bookmark Restore - Manual - If Not possible Recovery Application or Service 104.0b7 (64-bit) (Was Using Non Beta - Same Issue Plus Other Issues) Edition Window… (read more)

Bookmark Restore - Manual - If Not possible Recovery Application or Service 104.0b7 (64-bit) (Was Using Non Beta - Same Issue Plus Other Issues)

Edition Windows 11 Pro for Workstations Version 22H2 Installed on ‎05/‎17/‎2022 OS build 22622.450 Experience Windows Feature Experience Pack 1000.22634.1000.0 Processor Intel(R) Xeon(R) E-2286G CPU @ 4.00GHz 4.01 GHz Installed RAM 16.0 GB (15.8 GB usable) System type 64-bit operating system, x64-based processor Link speed (Receive/Transmit): 1000/1000 (Mbps) Manufacturer: Intel Description: Intel(R) Ethernet Connection (7) I219-LM Driver version: 12.19.0.18 Manufacturer: Intel Corporation Description: Intel(R) Wireless-AC 9260 160MHz Driver version: 22.150.0.3 PLDS DVD-ROM DU-8D5LH [Optical drive] Micron 1300 SATA 512GB [Hard drive] (512.11 GB) -- drive 0, s/n 194524C357AC, rev 13000030 AMD Radeon Pro WX 2100 [Display adapter] Intel(R) UHD Graphics P630 [Display adapter] DELL UP3017 [Monitor] (29.7"vis, s/n XX-073GTT-XXXXX-1BQ-022L, November 2021)


Tried restoring through menu several different bookmark dates, different size/link amounts, loops and never completes.

External backup in future, best way???

Other issue is copying link from a Google tab, to a Facebook tab, have about a 10-20-second delay (a block) before I can access the Facebook tab to paste the link - This worked fine until about a month ago. Opera work fine.

Should I forced FF to complete SANDBOX mode to restore functionality??? Switch to DEVELOPER version??? Try to GO-BACK MUCH OLDER VERSION???

Thanks,

Tim

Asked by TIMOTHY T DORAN 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Telemetry pings are not deleted stack up over time -> 2GB saved-telemetry-pings folder

Hi, The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time. I have pings in this … (read more)

Hi,

The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time.

I have pings in this folder that are from October 2021 and I doubt this is a normal behavior.

It's not the first time this thing happen, and October 2021 is probably the last time I cleaned this folder.


How do I make it so it doesn't keep telemetry pings, but I can still use telemetry. I use the beta Firefox, and I'd like to keep some telemetry as some of the devs at Mozilla foolishly rely on the telemetry to slash features, when telemetry is so broken it's better set to disabled than enabled.

Asked by Chris M. 1 year ago

Last reply by Chris M. 1 year ago

  • Archived

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I cha… (read more)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Asked by TEMPEX 1 year ago

Last reply by TEMPEX 1 year ago

  • Solved
  • Archived

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (read more)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

Asked by ImmortalDoge 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no cra… (read more)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

Asked by partha4u21 1 year ago

Answered by partha4u21 1 year ago

  • Archived

Firefox developer edition crashes when closing some tabs

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information. Report ID bp-d44804f7-fd73-4088-9d… (read more)

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information.

Report ID bp-d44804f7-fd73-4088-9d00-14c880220818

Asked by RodrigoMil 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

SSL Issues with my site & Firefox

Hi all, I have a site that I am working on for myself. Its a WordPress site using a commercial theme. The problem I have is that I am not showing as secure in the addres… (read more)

Hi all,

I have a site that I am working on for myself. Its a WordPress site using a commercial theme. The problem I have is that I am not showing as secure in the address bar when opened in Firefox. Its fine in other browsers but Firefox tells me that I have insecure content with the message " Parts of this page are not secure (such as images) " and shows the exclamation mark by the padlock in the address bar.

I have installed a plugin called SSL Insecure Content Fixer and tried various setting but without success. I have also checked my site with https://www.whynopadlock.com/ and passed with flying colours so at a bit of a loss now.

If anyone has any suggestions that would be great.

Many thanks, Chris

Asked by Chris1968 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Strange and weird symbols instead of normal text

Since a few days, firefox on mac shows strange symbols instead of regular text. I tried to empty cache, restart... the issu persists. Example : https://www.sublime… (read more)

Since a few days, firefox on mac shows strange symbols instead of regular text.

I tried to empty cache, restart... the issu persists.

Example : https://www.sublimehq.com/ on my side it's like the pic screen attached

Asked by john_r_c 1 year ago

Last reply by john_r_c 1 year ago

  • Archived

Firefox crashes then locks computer up to point I have to power off to fix

Just recently My patient portal at Baylor Scott and White was changed. When I log into the portal everything is fine until I try to see messages from Doctor. It at this… (read more)

Just recently My patient portal at Baylor Scott and White was changed. When I log into the portal everything is fine until I try to see messages from Doctor. It at this time the crash begins, sometimes the screen goes black then White and black again repeating a few times, the the computer locks up and I have no mouse or keyboard and no error option or anything.. I have to power down computer to fix where everything is ok... The tech at Baylor Scott and White said its at my end because no one else has complained and suggested I use Chrome, which I did and it works, I can retrieve messages without crashes??

Asked by v_jones48 1 year ago

Last reply by Paul 1 year ago