Showing questions tagged: Show all questions

After Update - restoring password history now gone

Updated a month ago and discovered all of my password stored history in FF is gone..... I have seen that this happened to others but despite efforts, unable to restore al… (read more)

Updated a month ago and discovered all of my password stored history in FF is gone.....

I have seen that this happened to others but despite efforts, unable to restore all my passwords after the update despite that it says this will not happen.

I have followed the steps of profile, sync but nothing.

Afraid to ever update again and never had this issue in many years of using ff.

Help

Asked by humsey 4 weeks ago

Last reply by willjoe24421 3 weeks ago

keep getting this message trying to google search

The page you are trying to view cannot be shown because an error in the network protocol was detected. Why do i keep getting this message only on firefox but all my other… (read more)

The page you are trying to view cannot be shown because an error in the network protocol was detected. Why do i keep getting this message only on firefox but all my other web browsers work fine when doing web searches

Asked by melvinbdl 1 month ago

Last reply by Dropa 1 month ago

Error occurring when trying to log in to Mozilla support with Firefox account

I had Mozilla support account before, but now it seems Mozilla support accounts are phased out and instead Firefox accounts are used. When I try to log in to Mozilla supp… (read more)

I had Mozilla support account before, but now it seems Mozilla support accounts are phased out and instead Firefox accounts are used.

When I try to log in to Mozilla support with my Firefox account two errors are occurring:

"The email used with this Firefox Account is already linked in another profile." "This account is not active. Please contact an administrator if you believe this is an error"

I think the problem is that my Firefox account had e-mail address A, and my Mozilla account has address B Then I have changed my Firefox account e-mail address to address B.

I'm aware that this is not the best forum for this kind of issue but I have found no email address I could reach for help with account without being able to login so I had to create new Firefox account to ask this question, and there is no "meta" board for questions about Mozilla/Firefox accounts itself.

Asked by temp_support_account 1 month ago

Last reply by eborieli 2 days ago

Ad blocker

I am prevented from downloading an important document because the site says that I need to disable an ad blocker. I am not aware of having an ad blocker and nothing shows… (read more)

I am prevented from downloading an important document because the site says that I need to disable an ad blocker. I am not aware of having an ad blocker and nothing shows up in add ons and extensions. How do I find and disable an ad blocker that I cannot find?

Asked by klegan.chaplain 1 month ago

Last reply by cor-el 1 month ago

All downloads are automatically saved in the DOWNLOADS folder despite my having selected that I be asked each time where to save.

In the past, I used to be able to choose where to save downloads but for a while now, anything I choose to download is automatically saved in the DOWNLOADS Folder. On th… (read more)

In the past, I used to be able to choose where to save downloads but for a while now, anything I choose to download is automatically saved in the DOWNLOADS Folder. On the "Save files to" box I was able to replace "Downloads" to "Always ask you where to save files". Nothing I do now can remove/delete the word Downloads from that box.

If you have a look at the attached image, I have ticked the "Always ask you where to save files" box which is below the "Save Files to " box but ALL downloaded files still end up in the Downloads folder.

Please note I am not tech savvy but I'm fairly good following clear instructions. Thank you in advance.

Asked by felicity600 1 month ago

Last reply by James 1 month ago

Mouse no longer works after update

Using Firefox Developers edition since the update to 109.0b3 (64-bit). The scroll wheel doesn't work, the mouse button I have mapped to the back button no longer works. … (read more)

Using Firefox Developers edition since the update to 109.0b3 (64-bit). The scroll wheel doesn't work, the mouse button I have mapped to the back button no longer works. If I launch Firefox in troubleshooting mode everything goes back to normal and the mouse performs perfectly in troubleshooting mode. Back in normal mode I have tried disabling all three of my extensions and the problem persists. Mouse performs perfectly in every other application. Sounds like a bug, but I can't find anyway to report it. Any ideas? Thanks

Asked by noah_tall 1 month ago

Last reply by Dropa 1 month ago

Cannot open firefox in private mode

firefox: 108.0.1 (64-bit) windows 10: 21H2 installed browser: firefox (pin-ed private mode on task bar) and edge (set to always open in private mode) When I open firefox … (read more)

firefox: 108.0.1 (64-bit) windows 10: 21H2 installed browser: firefox (pin-ed private mode on task bar) and edge (set to always open in private mode)

When I open firefox by clicking the icon on the task bar, firefox is opened in private mode. When I type in a URL in the address bar and click return, the private mode icon disappears from the tab, and the firefox instance becomes a normal (non-private mode) window.

When I open firefox in regular mode, and click New private window menu button, a new firefox instance is open with no private-mode icon shown anywhere in the new window.

How can you tell if firefox is in private-mode or not? Does the new version of firefox really have private mode?

See the attached images: start firefox in private mode using the pin-ed icon on the task bar; then type in www.google.com in the address bar. After that, cannot tell if firefox is still in private mode.

By the way, I've cleaned all browser data, all, everything I can select in the settings. Still in private mode, I still get site suggestion from history. From privacy's point of view, something is wrong somewhere.

Asked by hsheng 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Firefox does not display any page

Firefox stopped working on me. No error messages but just empty windows panes. What I've tried Refresh Firefox Reinstall Firefox Remove the Mozilla Firefox folder from P… (read more)

Firefox stopped working on me. No error messages but just empty windows panes.

What I've tried Refresh Firefox Reinstall Firefox Remove the Mozilla Firefox folder from Program Files and from %localappdata%

and reinstall Firefox

Asked by johannes 1 month ago

Last reply by willjoe24421 1 month ago

Unable to connect to one URL / website

When attempting to connect to https://FIDELITY.COM it continues at "performing a TLS handshake to CFA fidelity.com , but won't connect . Never had this issue. All my … (read more)

When attempting to connect to https://FIDELITY.COM it continues at "performing a TLS handshake to CFA fidelity.com , but won't connect .

Never had this issue. All my other bookmarks work fine.

Fidelity tech support could not identify a problem on their end. Have had clients experience same problem.

Suggested I try Microsoft Edge browser , which works.

Would prefer to connect with Firefox.

Any help is appreciated.

Asked by mrrv001 1 month ago

Last reply by lemoi50 1 month ago

Video playback stutter

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Rad… (read more)

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Radeon driver 22.11.2. Most noticeable during slow pan like this https://youtube.com/clip/Ugkx7jP_XuVB7i-O6ljGHQ_NjPmEakzvD7yM

The video playback stuttering isn't new but I only stated looking into it now. No idea how long it's been like this. At first I thought it might be caused by running my monitors at true 120Hz and 60Hz instead of a fractional framerate but then the stuttering should be visible on other apps too. Switching to a fractional 60 didn't change anything in Firefox.

Asked by Je 1 month ago

Last reply by arnawa_widagda 2 weeks ago

Password manager new feature request: Primary timeout required

I would really appreciate if the Firefox Password Manager would time-out and ask me again the primary password every x minutes (lets say 10 minutes, better if configurabl… (read more)

I would really appreciate if the Firefox Password Manager would time-out and ask me again the primary password every x minutes (lets say 10 minutes, better if configurable). I use Firefox in my home PC, I have two kids (11 and 13 years old) and they frequently use my Linux/Firefox session for their school necessities and leisure time. The problem is that often they end using my session and they have access to all my usn/pwd inside de Password Manger (Internet router configuration, Parental Control configuration, ecc.) My kids have their own Linux profiles and Chrome profiles for school but they usually get to use my own PC/web-browser sessions for practical reasons inside my family.

Thank you very much for your support. Hernan M. Vago

Asked by Hernan 1 month ago

Last reply by Hernan 1 month ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 2 months ago

Last reply by youngjane 2 months ago

Mouse scrolling in steps and not smoothly

I use FF 99% of my online time. Mouse scrolling in steps and not smoothly. I have adjusted, changed, searched how I can get my mouse to scroll smoothly with mouse wheel. … (read more)

I use FF 99% of my online time. Mouse scrolling in steps and not smoothly. I have adjusted, changed, searched how I can get my mouse to scroll smoothly with mouse wheel. Nothing I find or do, helps with this issue. MS 10, FF 107, Mouse is a basic "Amazon" mouse, Please help.

Asked by rubinontheroad1 2 months ago

Last reply by cor-el 2 months ago

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (read more)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Asked by lyleleverich 2 months ago

Last reply by lyleleverich 2 months ago

Parent process browser console

I get a window popping up now and then out of nowhere called 'parent process browser console'. How can I stop this? I've tried looking at the settings of the window (top… (read more)

I get a window popping up now and then out of nowhere called 'parent process browser console'.

How can I stop this? I've tried looking at the settings of the window (top right corner), but there is no option to stop it from staying active.

Asked by none 2 months ago

Last reply by cor-el 2 months ago

You Tube Videos won't play

You Tube videos won't play. I keep getting a message telling me to restart my device if they don't play. That doesn't work. I tried restarting the computer as well as t… (read more)

You Tube videos won't play. I keep getting a message telling me to restart my device if they don't play. That doesn't work. I tried restarting the computer as well as the browser. Didn't work. I have cleaned the cache and cookies. Didn't help. I updated Firefox. Didn't need it. Didn't help. I am tech challenged. I tried Edge and You Tube videos play without any problems.

Asked by r.k.thomas.66 2 months ago

Reopening closed windows

I had two FireFox windows open, each with multiple tabs. I had to close FireFox to run some updates on my PC and clear a large cache of cookies. When I reopened FireFox… (read more)

I had two FireFox windows open, each with multiple tabs. I had to close FireFox to run some updates on my PC and clear a large cache of cookies. When I reopened FireFox one window reopened, complete with all of the tabs just as I had left them. The other window didn't reopen. How can I get this window and all the tabs back please?

Asked by julien6h 2 months ago

My page is way too big and all the menu texts are way too small !

bold text My FF web pages are way too wide and I have to scroll all the time from side to side, to see the whole page, back and forth! Hate it! Not workable. Not only… (read more)

bold text My FF web pages are way too wide and I have to scroll all the time from side to side, to see the whole page, back and forth! Hate it! Not workable. Not only that, the menu texts (not the fonts on the page) are way too small, unless I reduce the whole page with the limited percentage size, and then none of it is readable to me. For a while 67% size helped but not even that works right and I am CONSTANTLY trying to adjust things so I can see them! It used to work great and now it is a CONSTANT BATTLE TO FUNCTION!

Asked by Pam Clark 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago