Showing questions tagged: Show all questions

error accessing gmail

Why do I get this message in firefox when I can open gmail in Microsoft Edge? Secure Connection Failed An error occurred during a connection to www.google.com. PR_END_OF_… (read more)

Why do I get this message in firefox when I can open gmail in Microsoft Edge?

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by salecat48 3 months ago

Last reply by cor-el 3 months ago

access to my banking

I cannot access the bill pay in my bank account. Why can't I access Bill Pay? How do I unblock without allowing access to unwanted ...? This is the message that posts: … (read more)

I cannot access the bill pay in my bank account.

Why can't I access Bill Pay? How do I unblock without allowing access to unwanted ...?

This is the message that posts:

___ You might have cookies blocked or cross-site tracking prevented. Depending on what browser you're using, check your settings for these terms:

   Block third party cookies
   Cookie tracking
   Cross-site tracking

Make sure cookies are not blocked and cross-site tracking is enabled. Follow any additional instructions in your browser once you have adjusted these settings. Copyright © Farmers National Bank 2022. All rights reserved.

Asked by bj.myer 3 months ago

Last reply by cor-el 2 months ago

Firefox popup offers.

How do I stop the Firefox popup ads, every time I open my browser? I will NEVER ACCEPT ANY OFFER via this method! Also, how do I change the defaulted "keep me logged in"… (read more)

How do I stop the Firefox popup ads, every time I open my browser? I will NEVER ACCEPT ANY OFFER via this method!

Also, how do I change the defaulted "keep me logged in" check box to NO CHECK CHECK MARK in that field as default. This is a security issue!

Thank you

Asked by Makusan 3 months ago

Last reply by James 3 months ago

Remote Control?!

So, I was just going to Youtube, and on the search bar, there was a little robot. I hovered my cursor over and it said I was under remote control. The reason is DevTools … (read more)

So, I was just going to Youtube, and on the search bar, there was a little robot. I hovered my cursor over and it said I was under remote control. The reason is DevTools whatever that is. I do some research and turn it off. Go back in and it reappears again. Please help.

Asked by yolando452 3 months ago

Last reply by cor-el 3 months ago

images not showing

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still… (read more)

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still a black box but when published for ‘Firefox’

Asked by harry.crowder 3 months ago

Last reply by cor-el 3 months ago

  • Solved

Delete form input history

I'm a hobby-programmer not trained. My doc is local php file, saving calendar events to text files, run on localhost. The field in question is a line number on my calenda… (read more)

I'm a hobby-programmer not trained. My doc is local php file, saving calendar events to text files, run on localhost. The field in question is a line number on my calendar. Javascript uses that number to load another input with the calendar entry so I can confirm that it's the correct line before submitting it to PHP for deletion. I have unchecked 'Remember search and form history', ran 3 cleaners, restarted the computer and the data is (correctly) not displayed. But it is not deleted. When I rechecked 'Remember search and form history' the old input data comes back. If I change id, field name, javascript function name and variable names the history disappears but when I restore those names, the history is back. I want to know why that input can't be permanently deleted. Windows 10, Firefox 103.0.2 (64-bit)

Asked by bob9111 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

Printing images and text at wrong size

I'm using the latest version of Firefox on Mac OS X 10.14.6. Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are… (read more)

I'm using the latest version of Firefox on Mac OS X 10.14.6.

Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are blown up way past their margins and rendered unreadable. This isn't a huge issue but it is affecting some text as well, meaning I can't print the documents directly from Firefox. I can download the documents and print them from Preview just fine, so it isn't an issue with the printer.

I'm attaching a screenshot of my print settings and an example of what Firefox is outputting (converted to JPEG so I can upload it).

Firefox printing - font fine but images too big and are cropped?

My printer is printing invoices from ebay but the logo and image previews are now larger (and cropped). I tried resetting the printer no luck I logged into the same area … (read more)

My printer is printing invoices from ebay but the logo and image previews are now larger (and cropped). I tried resetting the printer no luck I logged into the same area on Safari and produced a pdf that printed fine When I went back to Firefox and generated a pdf (print using the system dialogue..) it generated the sam problem

To be clear - The images are much bigger but cropped in the window dedicated to displaying it on the invoice so it only shows a small section of the image.

is this a current bug? How do I get help from a trouble shooting chat window? Thanks Mac Monterey Firefox 103.0.2

Asked by conor3 3 months ago

Last reply by cor-el 3 months ago

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (read more)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

Asked by x19dave 3 months ago

Last reply by x19dave 3 months ago

Security breach using your browser

Hire staff instead of your blind leading the blind approach would be appreciated. Case in point, password security regarding access to my Last Pass vault! Through one o… (read more)

Hire staff instead of your blind leading the blind approach would be appreciated.

Case in point, password security regarding access to my Last Pass vault!

Through one of your updates, my master password to access my Last Pass account is shown which allows anyone to access my last pass vault. Your instructions are useless and incorrect and your real support is a joke.

If you have an accurate solution that applies to your CURRENT version, I would appreciate your help.

As a FYI, Chrome and the other normal browsers have retained the requirement to provide their master password to gain access to my Last Pass vault.

Aside from this issue and lack of real support, your browser is great. If I can's get a solution from you, I will have to stop using your browser.

Asked by 4johnherman 3 months ago

Last reply by Paul 3 months ago

  • Solved

How do I block all cross-site cookies and close the "first 5 times" vulnerability?

I was surprised today to visit a site and notice the "permissions" icon appear at the left of the address bar, showing me that cross-site cookies were allowed for this si… (read more)

I was surprised today to visit a site and notice the "permissions" icon appear at the left of the address bar, showing me that cross-site cookies were allowed for this site. I have Enhanced Tracking Protection set to "Strict", so obviously this was a worrying thing to happen.

Looking into it a bit further, it seems Firefox provides a backdoor for cross-site cookies: https://support.mozilla.org/en-US/kb/third-party-trackers?as=u&utm_source=inproduct#w_managing-cross-site-cookies

  • "While cross-site cookies from trackers are blocked in Firefox by default, a site may signal to the browser that it needs to use them for important functionality. In this case, Firefox will allow a third-party website to use cross-site cookies the first five times (or up to 1% of the number of unique sites you visit in a session, whichever is larger) without prompting you. After that, Firefox will prompt you to block these cookies. Without your consent, Firefox blocks these cookies from that point because a site requesting access that many times may be a tracker."

This is most definitely not what I want!

I want every cross-site cookie to be blocked by default, unless and until I explicitly approve it. Is there an about:config preference I can set to achieve this?

Asked by pg_78 3 months ago

Answered by cor-el 3 months ago

Only one tab open and Firefox killing my system

Hi guys, With only one tab open in Firefox, the attached jpg is what I see in my task manager. My desktop is extremely laggy for obvious reasons....but dont know why. Con… (read more)

Hi guys,

With only one tab open in Firefox, the attached jpg is what I see in my task manager.

My desktop is extremely laggy for obvious reasons....but dont know why.

Confusing to see so many child tasks under the parent.

Anyone know what I need to do to over come the general slowness etc on my box.

Thanks in advance

Adrian

Asked by Adrian 3 months ago

Last reply by Terry 3 months ago

Login pop up box not working in 103.0.2 (Mac)

https://www.puzzle-nonograms.com/ There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it ju… (read more)

https://www.puzzle-nonograms.com/

There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it just sits there. This is obviously something introduced in the new version so any help would be appreciated. Thank you

Asked by stuartgreaves 3 months ago

Last reply by stuartgreaves 3 months ago