No speaker icon after updating to 89.0 on Windows 10

After updating to 89.0 on Windows 10, I don't see a speaker icon on the tab that's currently playing audio unless I hover over the tab. In to previous releases, any tab … (read more)

After updating to 89.0 on Windows 10, I don't see a speaker icon on the tab that's currently playing audio unless I hover over the tab. In to previous releases, any tab that was playing audio had a speaker icon that showed you which tab(s) are playing.

Asked by JK 1 week ago

Last reply by jscher2000 11 hours ago

Video Error on Udemy.com [RPi 4]

Hello guys. I'm using RPi 4 8gb w/ Raspberry Pi OS latest version and while I'm taking my course the videos are not playing(I tried in Firefox ESR and Chromium). I alread… (read more)

Hello guys. I'm using RPi 4 8gb w/ Raspberry Pi OS latest version and while I'm taking my course the videos are not playing(I tried in Firefox ESR and Chromium). I already ask for support to Udemy Support and they told me that the problem was not on their part. I tried researching the problem but i can't seem to find the right solution so I came here hoping someone would help me fix the issue.

I hope I make my statement clear to you because English is not my native language. Thank you.

Here is the image of the error.

Asked by alpas 17 hours ago

Last reply by cor-el 11 hours ago

Linux becomes sometimes completely unresponsive when browsing the web with Firefox

Hi everyone! When I browse the web with Firefox, it happens that the system becomes completely unresponsive. Some web pages seems to make Firefox using a lot of RAM and w… (read more)

Hi everyone!

When I browse the web with Firefox, it happens that the system becomes completely unresponsive. Some web pages seems to make Firefox using a lot of RAM and write a lot on the hard drive. I cannot actually say much more, because it not even possible to login in a console. The system is too slow and the console login times out... Firefox (or Web Content) writes wildly on the hard drive.

I used the Firefox provided by my Linux distribution (Linux Mint), but also the one downloaded from mozilla.org. The problem seems to be less frequent for the second, but it happend nevertheless.

The point is that this problem with Firefox happens sometimes, for example, when I forget the browser open on somehow demanding webpage (like in newspapers where there are a lot of media, graphics, and so on).

A point is also that I cannot replicate this "bug". If now I browsed the same pages that made the mess, nothing would probably happen.

I thought it had to do with the swap, but the system hanged both when the swap space was enabled and when it was disabled.

I saved a copy of the profile (and the cache) after the last crash, if they could be useful. The last time I had actually to force the shutdown of the computer, because there was no way to regain control over it.

Any ideas?

Thank you for your answers!

Asked by brancalessio 21 hours ago

Last reply by cor-el 11 hours ago

Bookmarks & Other Bookmarks

Greetings, Today, I went to access my Bookmarks, & found them "Empty", other wise "Missing"! I found the "How to recover missing Bookmarks" topics, & that did b… (read more)

Greetings,

Today, I went to access my Bookmarks, & found them "Empty", other wise "Missing"!

I found the "How to recover missing Bookmarks" topics, & that did bring back,what I consider to be My "Permanent Books", bu the section called "Other Bookmarks" will not come back, no matter how many times I go through the "Restore Bookmarks".

I Absolutely need that section to be restored, for I had many files in that section that I updated daily, that I planned to move to the "Bookmarks Section".

How can I get get this section restored?

Asked by David DeBord 3 months ago

Last reply by cor-el 11 hours ago

flash player

>http://manuscrit.ville-laon.fr/_app/ms/OEB/Ms239/index.html< needs flash player to open up which is stopped begin 2021, are there alternatives to open or what is … (read more)

>http://manuscrit.ville-laon.fr/_app/ms/OEB/Ms239/index.html< needs flash player to open up which is stopped begin 2021, are there alternatives to open or what is to do for using this historic database in advance. Thank You! SJH

Asked by schumann.koeln 20 hours ago

Last reply by cor-el 12 hours ago

Can't print in Gmail

Grrr! A popup blocker may be preventing the application from opening the page. If you have a popup blocker, try disabling it to open the window. I get this message when t… (read more)

Grrr! A popup blocker may be preventing the application from opening the page. If you have a popup blocker, try disabling it to open the window.

I get this message when trying to print a gmail.

I need to print!

Thanks

Asked by Dazzlerman 5 days ago

Last reply by prjpicard 12 hours ago

Bookmarks Toolbar - view no longer compact following Firefox update

Firefox has just updated to version 89.0. The Bookmarks Toolbar is no longer compact so I'm having to scroll up and down lots, which is irritating! How do I change the… (read more)

Firefox has just updated to version 89.0. The Bookmarks Toolbar is no longer compact so I'm having to scroll up and down lots, which is irritating!

How do I change the Bookmarks toolbar menu back to a compact list of bookmarks, please?

Thank you.

Asked by AshGra 18 hours ago

Last reply by jscher2000 12 hours ago

New Firefox update remove tab box how ?

Hi folk Problem I don't name the proper name of this tab box to google for an answer please see the attached snapshot and I am looking to remove this tab completely from … (read more)

Hi folk Problem I don't name the proper name of this tab box to google for an answer please see the attached snapshot and I am looking to remove this tab completely from the new updated browser Thx

Asked by zillah 1 day ago

Last reply by jscher2000 13 hours ago

WSJ.com on Firefox is jumbled

Long time User of Firefox. Everyone day, one of the first sites I read is WSJ.com. Recently (now running 89.0 Firefox) the WSJ.com website has been totally jumbled. I cro… (read more)

Long time User of Firefox. Everyone day, one of the first sites I read is WSJ.com. Recently (now running 89.0 Firefox) the WSJ.com website has been totally jumbled. I cross checked it on Chrome, where it was working fine. I have reported this to WSJ.com, and now also to Firefox. Is there a new setting requirement in Firefox 89.0 for that page? This is the only regular site I visit where this is occurring.

Any insights?

Asked by jssmithbcbs 1 day ago

Last reply by jscher2000 13 hours ago

Missing Extensions & Theme

I am running the latest version [89.0 (64-bit)] and I have 7 extensions enabled and I "had" a custom theme. Now I have nothing and do not know when they all disappeared b… (read more)

I am running the latest version [89.0 (64-bit)] and I have 7 extensions enabled and I "had" a custom theme. Now I have nothing and do not know when they all disappeared but believe it was in the past 10 days. I verified that all the extensions are activated.

I reviewed the customizer but none of my extensions were ever listed there. How do I find and restore them?

Asked by pixelmxr 13 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 13 hours ago

search extensions wrongly marked as "acrive"

On page about:support I can see the following extensions marked as "active". Modules complémentaires Nom Type Version Activé ID Amazon.co.uk extension 1.9 true amazon… (read more)

On page about:support I can see the following extensions marked as "active".

Modules complémentaires Nom Type Version Activé ID Amazon.co.uk extension 1.9 true amazon@search.mozilla.org Bing extension 1.3 true bing@search.mozilla.org eBay extension 1.3 true ebay@search.mozilla.org Google extension 1.1 true google@search.mozilla.org

I can't find where this information comes from. How can I completely remove these from my FIrefox install? Thanks

Asked by web55 15 hours ago

Last reply by jscher2000 13 hours ago

[firefox 89] Can't enable Legacy OpenGL compositor

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware. https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_composit… (read more)

I use this workaround to fix tearing on my mediacenter powered by a intel baytrail hardware.

https://wiki.archlinux.org/title/Firefox/Tweaks#Enable_Legacy_OpenGL_compositor

until v88, it was working fine.

With v89, the setting layers.acceleration.force-enabled=true has no effect. The "about:support" page reports Compositing: webrender (software) whatever the value true or false.

I had to downgrade to v88.

Asked by hamelg1 22 hours ago

Last reply by TyDraniu 13 hours ago

Copying URL, etc.

I got an automatic update to 89.0 (Windows 64-bit). How do I copy the URL easily in this version? (The little dot menu in the URL bar that was so easy to copy, send to … (read more)

I got an automatic update to 89.0 (Windows 64-bit). How do I copy the URL easily in this version? (The little dot menu in the URL bar that was so easy to copy, send to another device, etc.) is gone.

Asked by siouxland 5 days ago

Last reply by jscher2000 13 hours ago

Firefox misfire

I recently had an update installed and since then, Firefox has not worked; 1. When I open it goes immediately to full screen. Not what I need. 2. I cannot get any sites … (read more)

I recently had an update installed and since then, Firefox has not worked; 1. When I open it goes immediately to full screen. Not what I need. 2. I cannot get any sites to come up. even when I try to get a tab, it just said "new Tab" and will not display my request. I reinstalled Firefox from the web site using Safari, but it continues to do the same thing. I cannot use it like the and would appreciate learning what I can do to fix this.

Asked by jim268 15 hours ago

Last reply by jscher2000 13 hours ago

prevent firefox to sync themes

So based to https://support.mozilla.org/en-US/questions/1242818 the option mentionned in about:config doesn't exist anymore. in palce of that it has been replaced I guess… (read more)

So based to https://support.mozilla.org/en-US/questions/1242818 the option mentionned in about:config doesn't exist anymore.

in palce of that it has been replaced I guess by services.sync.prefs.sync.extensions.activeThemeID Well this option doesn't do shit. I still got my theme sync even with restarting the browser. It's very disappointing.

Asked by vigilian 2 weeks ago

Last reply by kennu 15 hours ago