Showing questions tagged: Show all questions
  • Archived

Firefox not responding and not playing videos in websites.

Firefox keeps not responding at random times, and will not play videos in websites (YouTube, Amazon, News stations). Webroot says Firefox has a memory leak. Could this be… (read more)

Firefox keeps not responding at random times, and will not play videos in websites (YouTube, Amazon, News stations). Webroot says Firefox has a memory leak. Could this be the cause? Could my firewall be blocking it? I update my browser constantly hoping to fix it. I usually end up switching to Chrome to watch videos.

Asked by Bonnie 9 months ago

Last reply by jonzn4SUSE 8 months ago

  • Archived

Login for cbc.ca not working

HI there. I can login to https://www.cbc.ca using Chrome but with Firefox the login process displays my logged in account information for a spit second (so password is w… (read more)

HI there.

I can login to https://www.cbc.ca using Chrome but with Firefox the login process displays my logged in account information for a spit second (so password is working etc) then cycles back to the login code line. There are no error codes, just this behavior. This started about 2 - 3 weeks ago.

Firefox 116.0 (64-bit). Windows 10 64 bit Version 10.0.19045 Build 19045

fyi and thanks

Asked by FFUser 9 months ago

Last reply by cor-el 9 months ago

  • Archived

Password protected PDFs not viewable

Same issue as reported in https://support.mozilla.org/en-US/questions/1389882 However, since that has been archived with no solution, starting a new post. Any fix or wor… (read more)

Same issue as reported in https://support.mozilla.org/en-US/questions/1389882 However, since that has been archived with no solution, starting a new post.

Any fix or workaround? Went back to using other browsers for a while, came back and can see it is still an issue where you can't view any password protected PDFs over on https://outlook.office.com/mail/

Asked by Cobra 9 months ago

Last reply by Cobra 8 months ago

  • Archived

fast timeouts on 116.0 linux, reddit, Youtube fail to load, addon issue

recent upgrade to 116 causes issue of fast timeouts, Reddit, Youtube will load for a few seconds then stop, refresh, restart don't help. Running in troubleshooting mode n… (read more)

recent upgrade to 116 causes issue of fast timeouts, Reddit, Youtube will load for a few seconds then stop, refresh, restart don't help. Running in troubleshooting mode now so I can post. I'll narrow down which addon is at issue

Asked by Galen Thurber 9 months ago

Last reply by Paul 9 months ago

  • Archived

Copy and paste to another site not working

I wish I could give a specific example. This occasionally occurs. An example is copying text from one site, and trying to paste in into a thread response field on ano… (read more)

I wish I could give a specific example.

This occasionally occurs. An example is copying text from one site, and trying to paste in into a thread response field on another site.

But nothing happens. However, if I go directly from that page to my text editor, and paste it into there, no problem.

I then copy what I pasted in the text editor, and when i go back to that same page, it pastes into the field normally.

Asked by noel_envode 9 months ago

Last reply by noel_envode 8 months ago

  • Archived

denials of logins for financial accounts

Gradually I am losing all ability to use Firefox for financial and vendor payment logins. One by one over the past year I get varying messages that keep me from logging … (read more)

Gradually I am losing all ability to use Firefox for financial and vendor payment logins. One by one over the past year I get varying messages that keep me from logging in. Chrome (which I don't care for) works in each instance. Yesterday Vanguard denied me, stating THEY are experiencing technical difficulties, apologizing for the "temporary" inconvenience. This message has been coming in for six or seven months at login but I was able to try again and it would let me in on the second try. Recently, a Vanguard rep suggested clearing my cache, which I tried successfully last week. Yesterday, I received the same message and clearing the cache failed. I love the Firefox structure and feel, and it's keyboard shortcuts, but I can't be fooling around like this every time I try to log in. This has now happened with a number of vendor payment accounts, my banking login and now Vanguard. How do I fix this?

Asked by tjbailey2000 9 months ago

Last reply by cor-el 8 months ago

  • Archived

Video DownloadHelper extension and Linux

Until recently, this extension had worked well on YouTube, where downloading videos has usually worked for years without an issue. However over the past month or so, whe… (read more)

Until recently, this extension had worked well on YouTube, where downloading videos has usually worked for years without an issue.

However over the past month or so, when using the Linux system, it's become impossible to download any video from YouTube, without an error popping up after a couple of seconds.This occurs whatever choice of aspect for a video is available, be it in mp4 or mkv format. I should emphasize that this issue only seems to occur on YouTube. Other unrelated sites that host video-sharing still work with Linux.

In Windows 10, Video DownloadHelper with YouTube still seems to be working as normal. So any ideas why I can no longer use this extension with Linux and YouTube?

Regards,

Asked by bendipa 9 months ago

Last reply by zeroknight 5 months ago

  • Solved
  • Archived

Firefox log in

I use FF 116 on windows 11. For months, I have had problems logging in to web sites. At first I thought the problem was with the web site, but I have come to the conclu… (read more)

I use FF 116 on windows 11. For months, I have had problems logging in to web sites. At first I thought the problem was with the web site, but I have come to the conclusion it is an FF problem. GlobeandMail.com, gem.cbc.ca and rbc.com for example ask for me to log in. I go through the steps giving my password and login name and the web site seems to accept these without complaint but it continues to want me to log in. I end up having to use Edge which works fine. Is there a solution?

Asked by kgw319 8 months ago

Answered by t.r.ernst 8 months ago

  • Solved
  • Archived

Revoked certificate error

Error code: SEC_ERROR_REVOKED_CERTIFICATE For Xfiniti.com email (Comcast). I saw many other questions to Mozilla on the same issue, so it's not those certificates. Edge… (read more)

Error code: SEC_ERROR_REVOKED_CERTIFICATE For Xfiniti.com email (Comcast). I saw many other questions to Mozilla on the same issue, so it's not those certificates. Edge connects just fine, as does Safari on my phone. Mozilla is the one with the problem, and you need to correct quickly, please. I need my email for many daily tasks, and it will be a lot easier to move to another browser than to another email.

Asked by rjrosemeyer 9 months ago

Answered by rjrosemeyer 9 months ago

  • Solved
  • Archived

typing does not match keyboard

typing does not match keyboard When I type a character I get a sequence of qwerty keyboard symbols from hitting the same character. for example when hitting "a" I get the… (read more)

typing does not match keyboard When I type a character I get a sequence of qwerty keyboard symbols from hitting the same character. for example when hitting "a" I get the following (I must cut and paste to get my typing in this support page. 34567890-=qwertyuiop[]asdfghjkl;'`\zxcvbnm,./-+\123456789

Asked by Mike's DB 9 months ago

Answered by Paul 9 months ago

  • Archived

At '''Startup'.'', Firefoxit displays window from previous session -- The "Open previous windows and tabs" option is NOT checked

Firefox's behavior changed, after v116.0.1 (64-bit) was installed. My "Setting" selection is (and always has been) is the default (display Home Page) My OS is Win 10 Pro… (read more)

Firefox's behavior changed, after v116.0.1 (64-bit) was installed. My "Setting" selection is (and always has been) is the default (display Home Page)

My OS is Win 10 Pro v22H2 (OS Build 19045.3208)

Asked by YanksFan 9 months ago

Last reply by jscher2000 - Support Volunteer 9 months ago

  • Archived

How to keep my login cookies but have a setting set so if/when I open and then close a tab its cookies are deleted

I have seen the setting to delete cookies when I close tabs and tried it. It causes more problems than it solves. I may be doing something wrong though. Scenario: (bi… (read more)

I have seen the setting to delete cookies when I close tabs and tried it.

It causes more problems than it solves.

I may be doing something wrong though.

Scenario: (bigger picture - longer story) I have a lot of windows and tabs open. I am logged into a lot of places.

I am looking for how I can open new windows/tabs and when I close THEM THEIR cookies are deleted. NOT the ones from other windows/tabs.

Selecting the `delete cookies when I close tabs` works, but each time I load Firefox I have to log back into a lot of things. So - to me - that isn't doing what I want.

I will accept that cookies I have. I want any NEW ONES I get from windows/tabs I open to be deleted when I close those windows.

Is this possible?

Thanks in advance.

Asked by teeny_weeny 9 months ago

Last reply by teeny_weeny 9 months ago

  • Archived

Don't know how to permanently change AO3's default font to one my Screen-reader can see formatting with in Firefox

So my last thread on this was archived without anyone giving me a reason or answering my question. I have had issues with the website Archive of Our Own since last Nove… (read more)

So my last thread on this was archived without anyone giving me a reason or answering my question.

I have had issues with the website Archive of Our Own since last November, when I tried to change the site skin and permanently changed the default font of that site to something called Lucida Sans Unicode, when it's apparently meant to be Lucida Grande.

This much I was able to work out via my previous thread, but when I asked for that last bit of help, nobody answered and my thread was instead archived.

I don't know how to change a font on a specific website. I don't even know if the site has tools I could use that would work for me. All I know is I still cannot read bold or italics on Archive of Our Own with my screen-reader, NVDA, unless I use reader view, which excludes author's notes and comments, and I had thought I was close to a breakthrough before my thread was unceremoniously archived.

For reference, the thread is here: https://support.mozilla.org/en-US/questions/1403415

I tried inserting a link via the button above this box but it did not give me the necessary code used in this forum for links, so a straight url is the best I can do.

Asked by Trix 9 months ago

Last reply by Trix 7 months ago

  • Solved
  • Locked
  • Archived

[SOLVED] Firefox account not syncing Gravatar photo

Hi, On September 15, 2022 I created this thread here on Firefox Support Forum and now I finally have an answer to the question, but as we can see my thread was archived … (read more)

Hi,

On September 15, 2022 I created this thread here on Firefox Support Forum and now I finally have an answer to the question, but as we can see my thread was archived and I can't update anything, so I decided to create a new thread just to mark my previous question as solved and bring it an answer.

I contacted Mozilla Firefox developers and got a response: Firefox is no longer integrated with Gravatar. Considering this, I can tranquilly say there is no bug or problem with my account as I thought. It's a pity that Firefox no longer support Gravatar integration, and even if I use an old version I will face the same "issue" because the Gravatar integration was a online feature linked to the Firefox account*, not to the browser itself.

Info source: https://github.com/mozilla/fxa/issues/15665

- - -

Admins can now archive and close this thread, I only ask to keep it online to help who may need this information in the future. Thanks.

  • Actually I made a mistake when I wrote this, the Gravatar integration was an online feature linked to the Mozilla account, not Firefox. James explained the distinction on #4 post of the current thread.

Last edit: On January 31, 2023 I created this thread on r/firefox but no one answered precisely. This current thread here on Firefox Support Forum also solves what was asked on reddit. The thread created on January 31, 2023 and posted on r/firefox was archived as well, like what happened to my thread with the same theme here on Firefox Support Forum, then I also created a new thread on r/firefox to mark my question as solved.

Asked by Janderson James 9 months ago

Answered by Janderson James 9 months ago

  • Archived

User.js - hardening of privacy and security

HI all! Hope you all are doing well. I am using user.js file to harden my Firefox to the best possible way. I have few question about that process. 1. Where i can fin… (read more)

HI all! Hope you all are doing well.

I am using user.js file to harden my Firefox to the best possible way. I have few question about that process.

1. Where i can find the complete list of all active user_pref settings? All of the options i have to edit them. like user_pref("security.sandbox.content.level", 6); - now i have 6 by default but what is the range?

2. Is there any tool i can use to update my list with the latest entries, and to remove the obsolete entries?

3. Sandbox - what are the best possible ranges and settings for the below entries?

ser_pref("security.sandbox.socket.win32k-disable", true); user_pref("security.sandbox.content.level", 6); user_pref("security.sandbox.content.shadow-stack.enabled", true); user_pref("security.sandbox.gmp.win32k-disable", true); user_pref("security.sandbox.gpu.shadow-stack.enabled", true); user_pref("security.sandbox.gpu.level", 2);

Thanks well in advance! Firefox 116.0.3

Asked by stopper11 9 months ago

Last reply by cor-el 8 months ago

  • Archived

Amazon keeps asking if I'm a robot.

Amazon keeps asking if I'm a robot. This started happening this morning when I powered up my computer and Firefox did an update. Using another browser (Microsoft Edge} w… (read more)

Amazon keeps asking if I'm a robot. This started happening this morning when I powered up my computer and Firefox did an update. Using another browser (Microsoft Edge} works fine. I noticed that when I went on a govt website to fill out an application, it would not load. Microsoft Edge worked. I cleared the cache. What did you do? version 116.0.1

Asked by leocadis 9 months ago

Last reply by cor-el 9 months ago

  • Solved
  • Archived

Posting on LinkedIn

On Firefox 116.0.1, I am unable to make a post on LinkedIn. I have cleared the cache and cookies. I tried a different browser and I can make a post! So I have conclude… (read more)

On Firefox 116.0.1, I am unable to make a post on LinkedIn. I have cleared the cache and cookies. I tried a different browser and I can make a post! So I have concluded that it is a Firefox issue. Hope this is addressed soon.

Asked by Wendy 9 months ago

Answered by Terry 9 months ago

  • Archived

Web Page Displays Affected By Latest Update

Since uploading the latest update today many of my webpages no longer appear properly. I have given you an example of one which has the URL of https://www.newsnow.co.uk/h… (read more)

Since uploading the latest update today many of my webpages no longer appear properly. I have given you an example of one which has the URL of https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Tottenham+Hotspur?type=ts You can see from the screenshot image that is added to this message what I mean. This is happening on quite a few websites now. Can you please advise a remedy or address the problem ?

Best regards Gary Roe

Asked by stanstyman 9 months ago

Last reply by Paul 9 months ago