Showing questions tagged: Show all questions

ff pass words gone

hi can anyone tell me how to get my saved passwords back into ff. they got deleted somehow by Clean Disk app instructions ive found on web are for everything except wha… (read more)

hi can anyone tell me how to get my saved passwords back into ff. they got deleted somehow by Clean Disk app

instructions ive found on web are for everything except what i need thanks

Asked by bill 1 month ago

Last reply by bill 1 month ago

  • Solved

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 2 months ago

Answered by Mike 2 months ago

After automatic update/installation of Firefox 125.0.3 recaptcha does not work on any website requiring this

I have tried all fixes suggested by others reporting similar problems with previous versions, but this was noticeable for me yesterday afternoon right after some downtime… (read more)

I have tried all fixes suggested by others reporting similar problems with previous versions, but this was noticeable for me yesterday afternoon right after some downtime and the latest version (for me) of Firefox was installed. Every time I try to use a site requiring recaptcha, the wheel spins and I get no choice to log in. I've cleared cookies and my cache, refreshed Firefox, etc. Nothing works.

Asked by sgabardi 1 month ago

Last reply by James 1 month ago

  • Solved

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 1 month ago

Answered by Daellhin 1 month ago

  • Solved

Lost bookmarks

A couple of months ago, I suddenly lost all my saved bookmarks, plus the ones on my toolbar. Strange thing is, all the folders and sub-folders I created are still there, … (read more)

A couple of months ago, I suddenly lost all my saved bookmarks, plus the ones on my toolbar. Strange thing is, all the folders and sub-folders I created are still there, they're just all empty.

Can I get them back somehow? I've been collecting them for years so can't replace them all!

Firefox 125.2 iMac OS x10.15

Asked by amanda52 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 2 months ago

Answered by NoahSUMO 2 months ago

  • Solved

Website page does not fully load

This link does not fully load using Firefox, but does using Chrome. https://act.environmentaldefence.ca/page/147607/petition/1 I am unable to sign the petition because … (read more)

This link does not fully load using Firefox, but does using Chrome.

https://act.environmentaldefence.ca/page/147607/petition/1

I am unable to sign the petition because the whole form does not show up in Firefox.

Asked by SueWitch 2 months ago

Answered by cor-el 2 months ago

recaptcha

Today May 1, I noticed that any website that shows a recaptcha checkbox, including the google recaptcha demo (https://www.google.com/recaptcha/api2/demo) only shows an in… (read more)

Today May 1, I noticed that any website that shows a recaptcha checkbox, including the google recaptcha demo (https://www.google.com/recaptcha/api2/demo) only shows an infinite spinner in firefox v125.0.3. I've tried the same sites in chrome and edge and the recaptcha works fine. In FF, I have cleared my cache, disabled tracking protection, disabled anti-virus and tried troubleshooting mode - still get the infinite spinner. Last week, I had no problems with recaptcha.

Asked by bill340 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

my containers are gone and i'm back to the defaults

Yesterday on my linux computer I noticed that my container setup ise back to the default setting. Now I'm using my windows laptop, and it is als back to the defaults. I'… (read more)

Yesterday on my linux computer I noticed that my container setup ise back to the default setting. Now I'm using my windows laptop, and it is als back to the defaults. I'm afraid the same thing will happen when I start using my windows desktop. Should I poll the network cable and delete my firefox sync data, so I can hopefully save my containers setup? Or is this not going to help, and I'm fucked anyway :)

Asked by rolingmetal 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Cant use Tineye- used to work great until yesterday

Thru Firefox, I use Tineye to find related photos - I use it all the time, it's been great - I always use a VPN and have never had problems until now (as of yesterday). N… (read more)

Thru Firefox, I use Tineye to find related photos - I use it all the time, it's been great - I always use a VPN and have never had problems until now (as of yesterday). Now it won't search, a verify you're human window comes up, and I have to keep clicking squares, which I do - but then it says to allow cookies and start over. Well I don't want to allow cookies (I assume it's one of the options I have thru Firefox to block cookies), and I can't find where to allow cookies even if I did (I went to Firefox preferences etc) and I don't want to disable my VPN. Maybe I should mention that I just added or started a Mozilla account, as I have had immense trouble with my aol emails, and am trying to move everything over to a gmail account. My sign in to Firefox was the aol email, and I had to (try, I thought I did it) add another account, which I think I did successfully. So it was right after that, that all this started. Help please! Thank you!

Asked by PocketDan 1 month ago

Last reply by PocketDan 1 month ago

Firefox/Norton Safe Search. May not be a Firefox problem, but...

Firefox browser, v123.0.1, 64-bit. windows 10 Pro, 22H2. Hello, this may not be a problem with Firefox itself at all, but I'd like to try to understand what the cause of… (read more)

Firefox browser, v123.0.1, 64-bit. windows 10 Pro, 22H2.

Hello, this may not be a problem with Firefox itself at all, but I'd like to try to understand what the cause of the problem I and others are having.

I have Norton 360 installed, in this Windows 10 computer and like to use Firefox for internet browsing, it has always served me well.

I also have Norton Safe Search integrated/add-on to Firefox. This puts a red, green, or gray check mark at the end of each link that comes up during a search and has always worked before.

Recently, I've noticed that such check marks do not appear at all when doing a search with Firefox, but they are present when I do searches with MS Edge.

I am searching for a solution here, and also in the Norton Community. There are others there who have stated they are having the same problem.

Has anyone here heard of this before, would you have any suggestion as to what may be causing the lack of the Norton Safe Search check marks in Firefox searches?

Any input/suggestions would be welcome.

Asked by gvgr4139 2 months ago

Last reply by gvgr4139 1 month ago

Only display fully downloaded files in the download folder

Hello dear community, I have a program that continuously monitors the download folder under Windows 11 for a specific file and retrieves it. I download this file in Fire… (read more)

Hello dear community,

I have a program that continuously monitors the download folder under Windows 11 for a specific file and retrieves it. I download this file in Firefox, but the said program gives an error.

I have noticed that when files are downloaded in FireFox, they already appear in the Downloads folder with the corresponding file extension with 0 bytes and these are then apparently swapped or merged with the .parts file.

The problem is that the mentioned program now tries to retrieve the unfinished file, which then leads to an error.

Does anyone know if it is possible to customize Firefox so that the file only appears in the download folder when the download is fully complete?

Many thanks for your help :D

Asked by Andrijan 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Firefox extremely slow to load pages or connect to Web sites after startup - Follow-Up

I see my original question is now archived at https://support.mozilla.org/en-US/questions/1380948#question-reply I never closed it because I didn't know if my last proc… (read more)

I see my original question is now archived at https://support.mozilla.org/en-US/questions/1380948#question-reply I never closed it because I didn't know if my last process could really fix the issue. It didn't, not always. Over the years, there have been times when the issue would still pop up, but not as often as before (2022 and earlier).

I have a feeling that during an issue, FF is having difficulty setting up shop after starting up. Consequently, it is spending more time before it could become prepared to connect to the Net. I've come up with another "solution," which is deleting (or moving out) xulstore.json in the profile folder after exiting or before starting FF. You can create a batch command or script to execute the process.

So far, FF is connecting immediately after startup.

Asked by mobilesuit 2 months ago

Last reply by mobilesuit 1 month ago

  • Solved

Web pages are illegible

1. Web pages load in gibberish, they aren't legible. 2. Web pages load with neon green blocks. 3. Firefox isn't allowing me to download an entirely new download. I u… (read more)

1. Web pages load in gibberish, they aren't legible. 2. Web pages load with neon green blocks. 3. Firefox isn't allowing me to download an entirely new download.

I understand the gibberish could be a font problem but when I use right click for inspection options, I can't find any font info anywhere. Even if I could, what would I do then? Green blocks, have no idea. I used to use Firefox and have just now started again but would prefer a brand clean copy. Mozilla isn't giving me that option. Thanks.

Asked by pb1992 2 months ago

Answered by pb1992 2 months ago

Enhanced Tracking Protection Blocks x.com in Windows

I've added https://x.com as an exception site but it is still blocked. This is outright censorship which is something fascists do. Tell me how to fix your browser s… (read more)

I've added https://x.com as an exception site but it is still blocked.

This is outright censorship which is something fascists do.

Tell me how to fix your browser so I may access x.com again or I stop using Firefox forever.

Asked by Taco X 1 month ago

Last reply by jscher2000 - Support Volunteer 1 week ago

  • Solved

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (read more)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 1 month ago

Answered by Paul 1 month ago

Search defaults to UK. How undo? Using Duck Duck Go for search.

My default search engine is Duck Duck Go. I frequently use a VPN. I am usually in North America and want to search sites in North America. When I run a search by typ… (read more)

My default search engine is Duck Duck Go. I frequently use a VPN.

I am usually in North America and want to search sites in North America. When I run a search by typing a search term in Firefox, I get results beginning in UK, and I see that a blue toggle switch has been set to UK. (See image.)

This started 2-3 weeks ago.

How do I set things so that my searches begin in North America?

I have checked "about:config" preferences and do not see anywhere that UK is specified. I don't see a region preference setting, either.

Thank you.

Asked by ezameht 1 month ago

Last reply by ezameht 1 week ago