Showing questions tagged: Show all questions
  • Archived

Youtube not working July 2023 stuck loading, "if playback doesn't begin shortly, try restarting your device"

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happ… (read more)

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happened can anybody help me diagnose this problem?

Restarting FF doesn't always work has to be done multiple times, and it soon breaks after browsing or restarting the browser

The grey bar on the player does load but the player never plays its just back

Asked by bhr883 10 months ago

Last reply by zeroknight 10 months ago

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 1 month ago

Last reply by Kiki 3 weeks ago

  • Archived

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after … (read more)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Asked by CortJstr 1 year ago

Last reply by rajveerwolf24 1 year ago

Cannot connect to YouTube - DoH Issue?

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firef… (read more)

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firefox Mozilla Connection Settings are "Use system proxy settings", though I have set this to "No proxy" in an attempt to fix this - didn't help.

Under Privacy & Security: "Enable HTTPS-Only Mode in all windows", "Enable secure DNS using: Increased Protection" - tried "Default Protection" - no help. Using Cloudflare default.

It has been a few months since I tried YouTube - not sure what's up. It works in Firefox on my phone..

Asked by theHook 5 months ago

Last reply by jonzn4SUSE 5 months ago

  • Archived

Disable element on website

I want to permanently and repeatedly disable part of a website that messes up the layout. I get a VEEERY long slider at the bottom when the element is present with a neve… (read more)

I want to permanently and repeatedly disable part of a website that messes up the layout. I get a VEEERY long slider at the bottom when the element is present with a never ending page.

I found out using the inspector which element of the page was doing it and if I "delete the node" the website appears completely normal.

The line in blue is what I want to delete permanently. And it is gone on the second upload.

Asked by Rad1o 1 year ago

Last reply by Rad1o 1 year ago

  • Archived

Radar site of the weather network has stopped working

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange … (read more)

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange thing is Vivaldi also has the same problem so I suspected it's not a Firefox problem. So I logged into Firefox on my two other Linux distros, Debian and Fedora and Firefox has the same problem on them!!. Strange that Vivaldi suffers the same problem, the radar site never loads in Firefox, and in Vivaldi it sort of loads but runs VERY slowly. I tried restarting Firefox in troubleshoot mode and it got as far as a page saying some browsers don't support the site and suggested I update my browser. It appears the radar site has made some sort of change which two browsers under Linux cannot cope with. Unfortunately the radar site of theweathernetwork.com is the best of all the sites available.

Asked by mccfrank 11 months ago

Last reply by mccfrank 10 months ago

  • Solved
  • Archived

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 year ago

Answered by rgold96306 1 year ago

  • Solved

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (read more)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 2 months ago

Answered by Federico 2 months ago

  • Archived

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45f

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45… (read more)

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45f

Works fine on Chrome

Asked by joe-fitz 1 year ago

Last reply by joe-fitz 1 year ago

  • Solved
  • Archived

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 year ago

Answered by wristan 1 year ago

  • Archived

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (read more)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 year ago

Last reply by Trix 10 months ago

  • Solved
  • Archived

Google Drive doesn't show info

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome… (read more)

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome and Edge so it is not Google Drive that is buggy. I'd rather not change to another web browser. Please present a fix. Janne G win 10 home, v 22H2, OS-v 19045.3570, Windows Feature Experience Pack 1000.19052.1000.0

Asked by Jannne 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (read more)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 year ago

Answered by Mozilla cheese 1 year ago

Github is not rendering correctly

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocke… (read more)

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocker. Any help? Thanks.

Asked by Guidodi 1 month ago

Last reply by Guidodi 1 month ago

Not able to load sites

I was able to open reddit.com without any problems earlier, but recentrly I'm not able to load it up anymore. The loading screen is eternal and it doesnt show any kind of… (read more)

I was able to open reddit.com without any problems earlier, but recentrly I'm not able to load it up anymore. The loading screen is eternal and it doesnt show any kind of error (unless it tries to connect for too long like a couple of minutes, then the error does shows up). The site still sends me notificarions through the browser though. Any other site loads up without a problem. I tried to use methods mentioned in the help article (turned off proxy, turned on network.dns.disableIPv6, deleted cookies and cache). In other browsers (Edge, for example) reddit.com loads just fine. Please help me if you can.

Asked by Anton 3 weeks ago

Last reply by Anton 2 weeks ago

  • Archived

No audio on Twitch Streams.

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening someti… (read more)

Hi there. I appear to have some kind of issue/bug with Twitch. For some reason, some streams, seemingly at random, do not play audio. Closing firefox and reopening sometimes fixes this, other times it doesnt. For example, if I am watching a stream, I then close firefox, and use "restore last session", there is no audio coming from the site. Other sites such as youtube work fine 100% of the time. Doing the same on other browsers such as Chrome do not have this issue. I have tried reloading the page and it seemingly works at random, I have tried clearing the cache.

Asked by liamlol222 7 months ago

Last reply by liamlol222 7 months ago

  • Archived

No audio on some videos

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be wo… (read more)

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be working so far. Issue persists with troubleshooting mode

Using Win10, firefox nightly 120.0a1, has persisted for a few updates.

Asked by guwesley 7 months ago

Last reply by cor-el 7 months ago

  • Archived

Firefox not loading Instagram

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot att… (read more)

I've noticed in the last week or two that when I'm on my desktop and try to navigate to an Instagram profile, that 9 out of 10 times I get the error in the screenshot attached:

"Sorry, this page isn't available."

Weirdly, if I have a link to a specific instagram post, the browser will load it. But profile page? Forget about it. Anyone else having this issue, and know perhaps why Firefox is loading Instagram this way on a desktop?

Asked by FireFoxFan1 1 year ago

Last reply by DjFunkyDog 9 months ago

  • Archived

Outlook does not open when I use Firefox

Hello, When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared t… (read more)

Hello,

When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared the cache and it works the first time but when I try to access it again, it does not work. It just not upload the message.

Thank you, Dorina Grossu

Asked by dgrossu 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Is Firefox censoring images on Russian webpages?

Hallo all! `macOS 12.4` `Firefox 100.0.2 (64 bit)` First Rant:* How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari… (read more)

Hallo all!

`macOS 12.4` `Firefox 100.0.2 (64 bit)`

  • First Rant:*

How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to ask my worries about `Mozilla Firefox`. On the Page to enter the support forums: `Log in / Sign up with Firefox Accounts` I click on `Continue with Firefox Accounts` and wait and wait - nothing happens!

  • Second Rant:*

Impossible to change my profile, with an email-address, which does not exist anymore. So I made a new profile :-(

  • Third Rant:*

Why you need my age in my profile? I consider this a private information

And now to my problem:

entering the webpage www.anti-spiegel.ru the images does not show up anymore. What I tried so far:

+ check javascript-support (enabled) + I emptied the Caches and Cookies + check security settings + reinstall of Firefox + renaming the folder `~/Library/Application Support/Firefox` to `out_Firefox` Result: images are rendered + renaming the folder `~/Library/Application Support/out_Firefox` to `Firefox` Result: images are not rendered

My Question is: are images censored on Russian Webpages?


Yours marek

Asked by muc_marek 2 years ago

Last reply by jonzn4SUSE 1 year ago