Showing questions tagged: Show all questions
  • Solved
  • Archived

secondary pages not displaying right fonts

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section. Firefox is not displaying right … (read more)

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section.

Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder.

   - root folder 
                       |- index.html
                       |- styles folder - css folder, etc…
                       |- media folder - fonts folder, etc…
                       |- pages folder - about.html, page2.html, etc…

• I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works.

Does anyone have any idea what am I doing wrong? I very much appreciate your help.

Asked by liamcoded 4 years ago

Answered by liamcoded 4 years ago

  • Solved
  • Archived

Font changed on update - cant change it back

Hi. I updated firefox on November 6th and now the font changed to a CAPS font on all web pages. I've tried to reinstall Firefox, but it doesn't help... I've tried to chan… (read more)

Hi. I updated firefox on November 6th and now the font changed to a CAPS font on all web pages. I've tried to reinstall Firefox, but it doesn't help... I've tried to change the font settings, but they are at Times New and the fonts doesn't change no matter what i choose.

Asked by cyrilp 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

No support of certain font, fav icons not loading?

On a website that lets you customize certain pages, I've noticed that I can't see certain fonts correctly. On a page that I was customizing, I was using a papyrus font. … (read more)

On a website that lets you customize certain pages, I've noticed that I can't see certain fonts correctly. On a page that I was customizing, I was using a papyrus font. It seems to work fine for others but I don't see that font on my screen. The first image is what you're supposed to see and the second is what I see.

And on some sites, I don't see the fav icon in tabs.

I've tried hard refreshing, restarting the session, restarting my computer, and updating firefox, even though it was already up to date. I feel like I'm missing a plugin or something and I'm not sure what to do. Thanks.

Asked by isneeks 5 years ago

Answered by isneeks 5 years ago

  • Solved
  • Archived

After upgrade to 73.0 some fonts are not rendering or cascading to next font-family definition like other browsers.

On my cPanel login page, the body font-family definition is being overridden by an inline style body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }. … (read more)

On my cPanel login page, the body font-family definition is being overridden by an inline style

body { font-family: "Gotham SSm A", "Gotham SSm B", "Gotham", Arial; }.

"Gotham SSm A", "Gotham SSm B", and "Gotham" are not defined elsewhere inline or any linked style sheet. Every other browser on my Macbook (OSX Catalina) displays the page with the body font as Arial, skipping over the Gotham variants. Firefox seems to be trying to find them or is displaying boxed ? marks in place of missing glyphs. It is a nuisance really, I can just not use Firefox or defeat the inline override for login page because it does not occur on cPanel once logged in. But the glitch is there and I would like to know where it is coming from if possible. Gotham font is present and active on my Macbook as well, but not Gotham SSm A and B (ScreenSmart)...

Asked by Keith Bloom 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Symbols present as a block with a 4 charecter error code ie, FI07 or F002.

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased … (read more)

On certain webpages the text symbols are obscured or replaced by what appears to be a boxed in error code such as the characters F1 on top with 07 on the bottom, encased in a box. I've tried the "gfx.downloadable_fonts.enabled pref on the about:config" to 'True' fix, with no luck. I've also changed the "security.sandbox.content.level and set its value to 1 (one) (default value is 3 )" and to '0' with no luck.

Bottom line is I'm not clever enough to figure out what the problem really is much less how to properly ask to fix it.

Any help or suggestions so I can actually see, and use, the proper symbols on many web pages is appreciated.

Many thanks

Asked by zmanfire 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Font is windows and button is something funky

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barel… (read more)

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barely legible. I have the fonts set the same on my laptop as on my desktop but the laptop has the funky fonts. What's causing this?

Asked by LilBro 4 years ago

Answered by Wesley Branton 4 years ago

  • Solved
  • Archived

Firefox keeps crashing

Since a week I can no longer open firefox, without crashing. I have tried it several times in safe mode or to rebuild FF. Also a clean install did not work r may not impo… (read more)

Since a week I can no longer open firefox, without crashing. I have tried it several times in safe mode or to rebuild FF.

Also a clean install did not work r may not import data at the clean install, is all. To do this, I had my firefox profile and also the folder which was just created rebuilding FF. What can I do now to make sure I get it working again?

Asked by F33nstr2 5 years ago

Answered by F33nstr2 5 years ago

  • Solved
  • Archived

One website has a menu that doesn't display the font correctly.

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to di… (read more)

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to display the website (and menu) just fine. Screenshot attached should show extra large menu items following "NEW". https://www.cabelas.ca/

Sorry for being a pain. :)

Asked by Douglas Dickson 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

words are replaced by alpha Boxes so I can't read text on facebook and some websites

see screenshot, this appears on Facebook & Some websites, not all Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fo… (read more)

see screenshot, this appears on Facebook & Some websites, not all

Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fonts & re-activated but no luck

I'm on mac OSX Yosemite 10.10.5, run firefox 60.0.2 ( it's up to date )

Help please Thanks Craig

Asked by CraigDawick 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Characters not displaying correctly

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config an… (read more)

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

Asked by Jan_S 1 year ago

Answered by McCoy 1 year ago

  • Solved

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (read more)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Asked by howiem 4 months ago

Answered by howiem 4 months ago

  • Solved

Hexadecimal characters in Firefox, NOT in Chrome

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20P… (read more)

When I open Wunderground in FF I get hexadecimal character maps for many buttons. https://www.dropbox.com/s/ci3v1ag7ppynkbw/Screen%20Shot%202020-11-22%20at%209.35.59%20PM.jpg?dl=0

In Chrome, they're fine: https://www.dropbox.com/s/zj855hxep7mx7rs/Screen%20Shot%202020-11-22%20at%209.30.49%20PM.jpg?dl=0

HUH?? With the Wunderground page open, the "text encoding" under the View menu is grayed out so I can't change the encoding. Suggestions?? THANKS!!!

Asked by RobertL39 4 months ago

Answered by cor-el 4 months ago