Showing questions tagged: Show all questions
  • Solved

Graphic artifacts in normal mode (in a safe mode, they are absent)

a similar problem in a browser installed with apt (but when running in safe mode, there is no problem, and manually disabling extensions and cleaning / refreshing firefox… (read more)

a similar problem in a browser installed with apt (but when running in safe mode, there is no problem, and manually disabling extensions and cleaning / refreshing firefox, does not help). When installing via snap, there is no such thing, but it does not suit me for work, since there is a problem with profiles.

I would be very grateful for your help in solving this problem.

Details: Имя Firefox Версия 87.0 ID сборки 20210318103112 ID дистрибутива canonical User Agent Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:87.0) Gecko/20100101 Firefox/87.0 ОС Linux 5.8.0-48-generic #54~20.04.1-Ubuntu SMP Sat Mar 20 13:40:25 UTC 2021

Asked by dlyadayz887 2 weeks ago

Answered by dlyadayz887 2 weeks ago

  • Solved

Backspace keyboard button no longer emulates "Back" browser button

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't. Using FF v87 i… (read more)

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't.

Using FF v87 in Win10 Home.

Asked by MyUsernameHere 3 weeks ago

Answered by TyDraniu 3 weeks ago

  • Solved

All pages are blank, including about:config and about:preferences

Firefox can't load any page, including about:config and about:preferences. about:support is working. All menus and surrounding UI is working too, but, for example, if I t… (read more)

Firefox can't load any page, including about:config and about:preferences. about:support is working. All menus and surrounding UI is working too, but, for example, if I try to open Preferences page from menu - it will not open, even new tab isn't created.

If I start firefox with MOZ_DISABLE_CONTENT_SANDBOX=1 all works fine. Problem appeared after I accidentally used all of my laptop RAM with other app. Firefox didn't crashed, but after reopening this issue is began appearing.

I use Linux Mint 20, and apt-upgraded all packages (including firefox) right after this issue first appeared. I tried to: - restart browser (didn't work) - restart laptop (didn't work) - use different profile (didn't work) - use browser safe mode (didn't work) - clear caches (didn't work) - disable all extensions (didn't work) - use different versions: 75.0, 87.0, 82.0, freshly-compiled by myself (didn't work) - refreshing firefox (didn't work) - run firefox with MOZ_DISABLE_CONTENT_SANDBOX=1 (worked, but it's obviously unsafe and don't fix the root problem)

I found some issues and bugs that looks pretty similar to mine: https://support.mozilla.org/en-US/questions/1245935 https://support.mozilla.org/en-US/questions/1235332 https://support.mozilla.org/en-US/questions/1279656 https://bugzilla.mozilla.org/show_bug.cgi?id=1433065

Also, after closing firefox, it stays running in processes, and I can't open new window for 30 seconds or more after closing old window.

I think it's bug and problem is somewhere in firefox sources. Do you have any ideas, how can I fix this?

Asked by ivushkinalex 3 weeks ago

Answered by ivushkinalex 2 weeks ago

  • Solved

Mozilla Firefox Did not respond

I'm a worker in a Government firm , and here all operation system has Windows XP, and when I said them to upgrade it according to need they denied, Now I'm a Mozilla user… (read more)

I'm a worker in a Government firm , and here all operation system has Windows XP, and when I said them to upgrade it according to need they denied, Now I'm a Mozilla user since 2018 and best part of it did not consume much memory as Chrome but in Core i3 - 3rd Gen. 8 GB RAM, 120 GB Hard, when ever I open Mozilla it shows me an error like send report or do not same like that. What's the reason behind this I have already read your Blog but did not solve my issue. I think May be latest version is not compatible with the Windows XP please clear my point thanks in Advance.

Asked by Amir khanna 2 weeks ago

Answered by ·´¯`·...¸>-)))º> ~dbben 2 weeks ago

  • Solved

Firefox loads but doesn't function MSVCP140.dll incompatible with windows

I got this message C:\WINDOWS\SYSTEM32\MSVCP140.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original… (read more)

I got this message

C:\WINDOWS\SYSTEM32\MSVCP140.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc000012f.

and firefox would either not load, and after I reinstalled it it would load but not load web pages. I refreshed firefox, uninstalled and reinstalled. Nothing so far. Even after a fresh install nothing.

Asked by buckinghamjordan 2 weeks ago

Answered by buckinghamjordan 2 weeks ago

  • Solved

When opening Firefox, it closes immediately

Hi! My system: Win 10 64 Bit Desktop, completely up-to-date Two windows user accounts: one admin account and one standard user account using Windows defender / firewa… (read more)

Hi!

My system:

  • Win 10 64 Bit Desktop, completely up-to-date
  • Two windows user accounts: one admin account and one standard user account
  • using Windows defender / firewall only (NO third party virus scanner / firewall)
  • Firefox 87.0

The last day, Firefox worked without noticeable problems. Nothing special happened. However, on the next morning, the problems appeared all of a sudden on the windows standard user account (The windows admin account is NOT affected by the problem):

When clicking the Firefox icon, the Firefox window appears for a split second and then disappears. In Task Manager one can see the firefox.exe processes appearing and disappearing again. It seems that firefox closes itself or is closed by anything else right after startup.

There is no crash, no error message, no crash report. It is simply impossible to start firefox.exe, no matter in which way I try it:

  1. Same problem when trying to start in private window mode or in safe mode.
  2. Same problem when trying to start profile manager.
  3. Same problem when trying to start firefox.exe from windows explorer.

I already tried all the standard solutions, but nothing helped:

  1. Uninstall 64-Bit Firefox and reinstalled 64-Bit Firefox
  2. Uninstall 64-Bit Firefox and reinstalled 32-Bit Firefox
  3. I deleted all mozilla folders in all subfolders of %User%\AppData and also cleared any temporary files there (this should delete all user profile data and all extensions)
  4. I did a complete virus/malware scan using ten different malware/virus scanners (MalwareBytes, Adwcleaner, TDSSKiller, MSERT, Sophos, F-Secure, Kaspersky, Bitdefender, Windows Defender, ESET), some of them started from external boot media (i.e. they worked without the need to start Windows). Nothing has been detected.
  5. Disabling Windows Defender and Firewall as far as possible (meanwhile, I installed Bitdefender, so Windows Defender / Firewall are replaced)

I did a closer look using ProcessMonitor64, but I could not figure out any abnormalities (maybe you can give me hint what to look for?)

What I discovered:

  1. Renaming firefox.exe to anything else (e.g. firefox1.exe) makes it work (but this is not a solution of the problem because Firefox updates will no longer work then)
  2. The user of that PC starts Firefox by double clicking on the task bar icon. Usually, a simple click is sufficient. Could the problem be caused by a too slow double click (= interpreted as two single clicks) and a concurring start of two Firefox instances?

Any ideas?

Asked by Tilack 3 weeks ago

Answered by Tilack 3 weeks ago

  • Solved

YouTube comments

Recently, in a month or so, YouTube comments fail to display, nor allow me to post comments. When I try to comment, it just close that field s if I've post a blank line. … (read more)

Recently, in a month or so, YouTube comments fail to display, nor allow me to post comments. When I try to comment, it just close that field s if I've post a blank line.

Asked by D. Yup Kim 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Widevine Content Decryption Module will not install

Hi, I had to delete all my profiles and completely reinstall Firefox because Firefox was not changing the color of previous websites to purple no matter what I tried. I t… (read more)

Hi,

I had to delete all my profiles and completely reinstall Firefox because Firefox was not changing the color of previous websites to purple no matter what I tried. I thought I could delete the profiles and create a brand new one to start over fresh.

After reinstalling Firefox (latest version) I have run into a problem where under <about:addons> <Plugins> it shows a yellow box and an error saying "Widevine Content Decryption Module provided by Google Inc. will be installed shortly".

This message won't go away and Widevine will not be installed at all. I cannot browse and Netflix, Hulu, HBO Max etc.

I have tried unchecking and checking the <Play DRM-controlled content> under <about:preferences> which does not work.

I have also tried going to this (link)link and manually installing it but the webpage for my OS's .zip file won't load for me.

Asked by justin1018 3 weeks ago

Answered by justin1018 3 weeks ago

  • Solved

Firefox fails to use some local fonts

After installing the Native MathML extension (to get MathML typeset equations on the Wikipedia, as suggested on mediawiki.org), all equations set by MathJax/MathML turned… (read more)

After installing the Native MathML extension (to get MathML typeset equations on the Wikipedia, as suggested on mediawiki.org), all equations set by MathJax/MathML turned to using STIX instead of Latin Modern. I'd like them to stick to Latin Modern instead.

The only possibly related setting I've found is `font.name-list.serif.x-math` in about:config, whose value is `Latin Modern Math, STIX Two Math, […]`. I tried to manually change the font family specification of some text to see if Firefox could use Latin Modern Math to begin with, but apparently it can't (see first screenshot attached), while it loads STIX allright (second screenshot). Latin Modern is not the first locally installed typeface I haven't been able to use, but it's the first one I have really tried to (I don't remember which one the other typeface was).

My Latin Modern font comes from TeX Live 2019 installed using the TUG installer, not Fedora's package manager. `fc-list | grep -i "latin modern math"` returns `/usr/local/texlive/2019/texmf-dist/fonts/opentype/public/lm-math/latinmodern-math.otf: Latin Modern Math:style=Regular`. I'm running Firefox 87 on Fedora 33.

Asked by Fulan 3 weeks ago

Answered by Fulan 3 weeks ago

  • Solved

Backspace button on YouTube

I can not press the "Backspace" on YouTube using Firefox, but my keyboard works fine cause in Chrome and Edge it works perfectly, I've already refreshed the tab and still… (read more)

I can not press the "Backspace" on YouTube using Firefox, but my keyboard works fine cause in Chrome and Edge it works perfectly, I've already refreshed the tab and still not working. Have any idea of what's going on?

Asked by hernansilva2002 1 month ago

Answered by Seburo 1 month ago

  • Solved

Firefox Keeps Going Unresponsive After 10 to 30 minutes

Firefox keeps going unresponsive after 10 to 30 minutes. I tried creating a new places thing. It didn't work, and oddly still let me restore my old session and kept my bo… (read more)

Firefox keeps going unresponsive after 10 to 30 minutes. I tried creating a new places thing. It didn't work, and oddly still let me restore my old session and kept my bookmarks, which it said I'd have to re-install. I'm only running two extensions, U-block and NoScript. It will go Unresponsive, remain so far minutes at a time, briefly return and then immediately go unresponsive again, just long enough for me to close a tab or shut down. Nothing I have done seems to fix this. I am on the latest Windows 10, Desktop, latest Firefox.

Asked by Windthin 3 weeks ago

Answered by Windthin 3 weeks ago

  • Solved

When i try to open Firefox it immediately close, firefox.exe -P work the same way

I use windows 10, use firefox for months and now i dont know why it's crash. It do not open. I try to reboot no result, try to use installer once again with too no result… (read more)

I use windows 10, use firefox for months and now i dont know why it's crash. It do not open. I try to reboot no result, try to use installer once again with too no result. How can I fix this?

Asked by astropio27 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

glitchy graphics and text

Hi all For a while now I've had a problem in Firefox where images randomly show up with green blocky glitches or yellow lines on them. Also sometimes text does not show c… (read more)

Hi all

For a while now I've had a problem in Firefox where images randomly show up with green blocky glitches or yellow lines on them. Also sometimes text does not show correctly. I've attached a couple of examples. The image is from my Facebook feed (but it can happen on any website it seems) and the text is open tabs - the one on the right is this page.

Any suggestions? I've refreshed the Firefox install, and have only one add-on - an ad blocker. I've tried two different ad-blocking add-ons and the problem persists with both.

Thanks

Asked by hooseyfloot 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Firefox struggling to load website partially or completely

I have been having issues for multiple weeks now and I am at a point where I am considering switching to a different browser completely. My issues are very random and I … (read more)

I have been having issues for multiple weeks now and I am at a point where I am considering switching to a different browser completely.

My issues are very random and I haven't been able to find a link between the problems. Firefox works fine for some websites, loading them quickly and loading everything on the website, but for other websites it just doesn't. Some websites will only partially load, mainly pictures/thumbnails and comments being the problem, sometimes the problem is fixed when I reload, but it usually persists. Youtube is a website that very clearly shows my problem, I have added 2 screenshots of that. Sometimes Firefox just flat out refuses to load anything in a tab, which is only fixed if I open a new tab and try there, or wait insanely long.

I have tried loading websites in different browser, never running into the same problems there. My internet is also not bad enough to have problems loading. I have tried deleting cookies and cache, turning tracking protection on or off, making a new Firefox profile, starting in safe mode, refreshing firefox and reinstalling firefox, but none have solved the issues.

I hope somebody can help!

Asked by aidensmid.t 3 weeks ago

Answered by ·´¯`·...¸>-)))º> ~dbben 3 weeks ago

  • Solved

Screwed keyup events with alt modifiers

Hi, I think I broke the ALT keyup events in some way, probably with my configuration but not sure how. If I put this code in the console : `document.addEventListener("key… (read more)

Hi,

I think I broke the ALT keyup events in some way, probably with my configuration but not sure how.

If I put this code in the console : `document.addEventListener("keyup", e=>console.log('alt: '+e.altKey+' | '+String.fromCharCode(e.which).toLowerCase()));` and the press the keys, I have the following results:

- pressing "I", I get the expected "alt: false | i" - pressing "ALT+I", I get "alt: true | �"

I do not have the problem with other modifier keys like CTRL

Asked by Simon 1 month ago

Answered by cor-el 3 weeks ago

  • Solved

Empty page in FF 87.0 on Ubuntu 18.04

Hi, I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely wh… (read more)

Hi,

I've got a new workstation at work with Ubuntu 18.04 and Firefox 87.0. I cannot see any web page contents in FF, whatever URL I navigate to. Each tab is completely white. Even the settings page of FF is empty. I'm not alone with this issue. See https://forum.ubuntuusers.de/topic/fi.../firefox-nicht-mehr-nutzbar/ , if you can read german language. On my older workstation with Ubuntu 18.04 too, but Firefox 86.0 all is fine with FF. Does anyone else have this issue knowing a solution? Or is it potentially a bug, which should be reported to Mozilla?

BR tkansgar

Asked by tkansgar 3 weeks ago

Answered by tkansgar 3 weeks ago

  • Solved

"Timed Out" TLS handshake glitch on all websites.

There's a glitch where the little gray box with "Timed Out" appears at the bottom of the browser, but if you hover the cursor over it, it will move the right and if you m… (read more)

There's a glitch where the little gray box with "Timed Out" appears at the bottom of the browser, but if you hover the cursor over it, it will move the right and if you move to the right and hover it, it will revert.

Asked by hopkinsbrandon921 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

Missing "List all tabs" button when Firefox is maximized

Firefox has a "list all tabs" button, which looks like a "v" in the tabs bar, next to the plus. It works great but when I maximize the window (not F11 full screen, but W… (read more)

Firefox has a "list all tabs" button, which looks like a "v" in the tabs bar, next to the plus. It works great but when I maximize the window (not F11 full screen, but Windows OS Maximize Window), this button disappears. Seems like a bug; I can't think why you would want that button to be removed when the window is maximized.

Asked by jwdunham 3 months ago

Answered by jscher2000 3 months ago