Showing questions tagged: Show all questions
  • Solved
  • Archived

scrolling is not working on some sites.

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mous… (read more)

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mouse or keyboard. This is something that has happened over the last few weeks.

I've cleared all cookies, cache, reinstalled firefox, all the usualy things but to no avail.

please can anyone provide a real solution?

this is an example of a page that won't scroll:

https://www.etsy.com/ie/listing/655397682/pentagram-crow-skull-choker-necklace

Asked by nimrod9264 1 year ago

Answered by nimrod9264 1 year ago

  • Solved
  • Archived

Lesezeichen abstand verkleinern

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf … (read more)

Ich weiß nicht warum Mozillia uns unbedingt Proton aufzwingen möchte, warum kann man nicht 2 gleisig fahren. Ich finde diese Oberfläche sehr störend. Nach dem update auf Firefox 91 ist der Abstand zwischen den Lesezeichen wieder vergrößert, obwoh ich alle Einstellungmit Proton in der config deaktiviert habe.

Gibt es eine Möglichkeit, die auch für "nichtprogrammierer" umzusetzen ist, den "alten Zustand" wieder herzustellen oder zwingt uns Mozilla nach jahrerlanger zufriedenheit einen neuen Browser zu suchen?

Danke für die Hilfe

Asked by sammy009 1 year ago

Answered by sammy009 1 year ago

  • Solved
  • Archived

where "launch site specific browser" affter v89 ?

where launch site specific browser affter v89 ? before is to access need to active "browser.ssb.enabled" on about:config and then can see in ... … (read more)

where launch site specific browser affter v89 ? before is to access need to active "browser.ssb.enabled" on about:config and then can see in ...

Asked by jdoajxjd 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Multi-Account Containers "Open this site in your assigned container?"

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Op… (read more)

One time, when using MAC I accidentally set a website to always open in a different container. Now any time I attempt to launch this website, I receive the MAC prompt "Open this site in your assigned container?", where I have two options: Open in Current Container and Open in Assigned Container. There is also a checkbox labeled "Remember my decision for this site", however even if I tick this checkbox and select Open in Current Container, I still get this same prompt every subsequent time I visit this website.

Asked by Nick 1 year ago

Answered by Nick 1 year ago

  • Solved
  • Archived

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (read more)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Asked by Unnat 1 year ago

Answered by Unnat 1 year ago

  • Solved
  • Archived

Firefox 90.0.1: Increase just toolbar and tab fonts?

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text… (read more)

Got my menu bar's fonts just right, but the fonts on the bookmarks, address toolbar and tabs need to be made larger. I do not want to increase the size of any other text within FF. Thanks.

Asked by flycaster 1 year ago

Answered by flycaster 1 year ago

  • Solved
  • Archived

Updates Disabled by System Administrator - I want it Enabled

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries… (read more)

For some reason after the version 87 update, I cannot get any updates for Firefox unless I completely remove my Firefox browser application including all registry entries under Software for Firefox and Mozilla. Then I was able to obtain version 91.0 by installing a fresh copy of Firefox. However, I still get the message under Settings: "Your browser is being managed by your organization". Clicking on that message shows that the policy DisableAppUpdate is true.

I searched the directories C:/Windows/PolicyDefinitions and C:/Windows/PolicyDefinitions/en-US, but could not find the offending poicy DisableAppUpdate. This policy is set to true by the system administrator. I am the only user and have administrator privileges. How can I set this policy to false or remove this policy? I want to get updates!!

Thank you, Peter Nevard

Asked by pnevard 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

pdf Files will not open with adobe acrobat and I have the open pdf files with adobe acrobat checked?

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Ado… (read more)

I use html pages on an internal hard drive that link to pdf documents. For some reason since Version 91.0.2 was installed I can not get the pdf documents to open with Adobe Acrobat Reader DC.The new version insist on opening the pdf's in the Firefox web browser. When I click on a pdf link at an external website the files will open in Adobe Acrobat. I used the code below to test the open in Adobe Acrobat execution and it works on the w3School example. When I run it strait from my hard drive the document opens in the Firefox web browser.

<!DOCTYPE html>
<html>
  <head>
    <title>Title of the document</title>
  </head>
  <body>
    <h1>PDF Example</h1>
    <p>Open a PDF file <a href="datasheet_cube-model-715.pdf">example</a>.</p>
  </body>
</html>

Please let me know if there is a solution. Thank you,

Asked by leodesign1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How To Enable VAAPI In Firefox 91.0.1 64 Bit?

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example media.ffmpeg.vaapi.enabled = true media.ffmpeg.vaapi-d… (read more)

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example

  • media.ffmpeg.vaapi.enabled = true
  • media.ffmpeg.vaapi-drm-display.enabled = true
  • media.ffvpx.enabled = false

and it doenst work..

but my vaapi work with my brave browser (chromium 93 build)

Asked by Radhitya 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

400 Bad Request - Request Header Or Cookie Too Large

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too … (read more)

There's a web site I use very frequently that I suddenly cannot access any longer. I got the error message, "404 Bad Request," followed by "Request Header Or Cookie Too Large," and then "openresty/1.15.8.2." This only appears with Firefox. Microsoft Edge loads the sight just fine. What's going on here?

Asked by rastalls 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How do I make Firefox open new tabs next to the current tab?

Original question: > I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to rese… (read more)

Original question:

> I want the new tabs to open next to the current tab and not at the end of my 644 tabs. Use to open next to the current tab and then I had to reset FF and now I can't get it back the way I had it. What do I need to add or change to get the behavior I want and had?

Link to original question which now has an incorrect chosen solution: https://support.mozilla.org/en-US/questions/1263537

Asked by Victor 1 year ago

Answered by Victor 1 year ago

  • Solved
  • Archived

Search not working

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. M… (read more)

When I type a search query into the address bar and pres enter nothing happens, the little dot symbol just goes back and forth. Tried changing search engine, no change. MS Edge works OK.

I have just moved to Spain, could this be an issue, it never has in the past. Also Firefox updated to 91.0.2 just before I left UK.

Cheers Peter

Asked by Ipsleylodger2 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

How to create multiple policies into "policies.json" ?

Excuse me ! I'm running one policy, and I want to create another into this file "policies.json". After editing, it doesn't work.Like this: Path: C:\Program Files\Mozilla … (read more)

Excuse me ! I'm running one policy, and I want to create another into this file "policies.json". After editing, it doesn't work.Like this:

Path: C:\Program Files\Mozilla Firefox\Distribution\policies.json

//It is the way to block "about:config" from github.com,and it works. { "policies":{ "BlockAboutConfig":true } }

//Now I create another policy. { "policies":{ "BlockAboutConfig":true "BlockAboutAddons":true } }

//Or like this,they don't work. { "policies":{ "BlockAboutConfig":true } } { "policies":{ "BlockAboutAddons":true } }

So please ! Anybody could tell me how to use the grammar about "policies.json" ? Thank you very much !

Asked by androkia 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

can't type using keyboard when browsing

Hi, so my problem was exist for several times both on my PC and laptop and can't figure it out keyword to fix my issue and tbh i don't know what trigger this behavior. W… (read more)

Hi, so my problem was exist for several times both on my PC and laptop and can't figure it out keyword to fix my issue and tbh i don't know what trigger this behavior. When browsing sometimes came situation can't type anything using my keyboard, even when outside firefox.

my current workaround to encounter this, i just need open any web with place I can type like search bar or text box and type there then back to normal (so I guessing it's maybe related to when I open web with this kind search box then move to other tab it's stuck on that box? but i can't make sure, it just happen randomly but often). and I don't know if this issues related to windows or just firefox because I didn't know the trigger so i can't recreate this on other browser.

If anyone know how to fix this, please help me.

thanks in advance

Asked by fajris 1 year ago

Answered by fajris 11 months ago

  • Solved
  • Archived

What is the default Firefox Windows Size?

defaultPref("privacy.window.maxInnerWidth", 1000); defaultPref("privacy.window.maxInnerHeight", 1000); Instead of 1000 what is the default value Firefox uses? … (read more)

defaultPref("privacy.window.maxInnerWidth", 1000); defaultPref("privacy.window.maxInnerHeight", 1000);

Instead of 1000 what is the default value Firefox uses?

Asked by Firefox_Beginner 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

COPY / PASTE NOT OPERATIONAL WITH FF

I am using Firefox Browser release 91.0.1 (64 bits) under Windows 10. When I copy a text, it is: - Impossible to PASTE it in a webmail application (i.e. laposte.net) unde… (read more)

I am using Firefox Browser release 91.0.1 (64 bits) under Windows 10.

When I copy a text, it is: - Impossible to PASTE it in a webmail application (i.e. laposte.net) under FF - Without any trouble with the same application under Google Chrome version 92.0.4515.159 (Build officiel) (64 bits)

Thanks in advance to help me to fix this issuer.

Best regards

Asked by RENARD 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

How to force Firefox to trust my mitm https proxy certificate?

Hi! I want to dump/debug http traffic with mitm proxy: https://github.com/ganskef/LittleProxy-mitm . This proxy generates it's own root certificate which i manually impor… (read more)

Hi!

I want to dump/debug http traffic with mitm proxy: https://github.com/ganskef/LittleProxy-mitm . This proxy generates it's own root certificate which i manually imported to Firefox from about:preferences#privacy > View Certificates > Authorities > Import. I verified that cert shows up after importing it. But I get errors despite of that:

Secure Connection Failed

An error occurred during a connection to www.youtube.com. Peer’s certificate has an invalid signature.

Error code: SEC_ERROR_BAD_SIGNATURE

Is there a way to bypass it?

Asked by wybqogzigoxruxdhnp 1 year ago

Answered by wybqogzigoxruxdhnp 1 year ago

  • Solved
  • Archived

Remove extra toolbar or extra address bar at the top of Firefox

I had to reinstall Firefox after installing a new hard drive. I have an extra toolbar or extra address bar at the top of the page. I have tried everything to make it go… (read more)

I had to reinstall Firefox after installing a new hard drive. I have an extra toolbar or extra address bar at the top of the page. I have tried everything to make it go away. I have searched and searched. Nothing works. It takes up space and is not necessary. How do I make it go away and stay away??HELP!

Asked by Newbie 1 year ago

Answered by cor-el 1 year ago