Showing questions tagged: Show all questions
  • Solved
  • Archived

Restore the Bookmarks drop down menu on the menu bar

I reenabled the menu bar but the bookmarks entry is missing, could someone tell me how to get it back? I am aware of the bookmarks dropdown icon and do not want to use … (read more)

I reenabled the menu bar but the bookmarks entry is missing, could someone tell me how to get it back?

I am aware of the bookmarks dropdown icon and do not want to use it.

Asked by nomarch 9 years ago

Answered by nomarch 9 years ago

  • Solved
  • Archived

What is tha latet version of Firefox compatile with MAC OS 10.4.11

When I down load the latest version of firefox supposidly compatible with my compute I get a message it is not compatible and I should dowm load the latest version tha ti… (read more)

When I down load the latest version of firefox supposidly compatible with my compute I get a message it is not compatible and I should dowm load the latest version tha tis compatible with my system, 10.4.11 running on a G 5 based machine. NOT INTELL! So what is the appropriate version and please send me a link!!

Asked by Drsata 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

Check my OS version before you say browser is out of date. http://mzl.la/MVQ0Bb

see Question. I know what version of Firefox and OS X I have. I believe that info is available to webservers in the User-Agent request header. Why not check that and no… (read more)

see Question.

I know what version of Firefox and OS X I have. I believe that info is available to webservers in the User-Agent request header. Why not check that and not bother folks who have the latest browser version for the latest operating system for their hardware? If I had an extra $2000, believe me, I would get a new Mac.

Asked by FresnoBob 6 years ago

Answered by FresnoBob 6 years ago

  • Solved
  • Archived

How can I change the color in a search window for visited sites? I'm partially color blind and the default colors are very difficult to tell from one another.

When I'm looking at a search engine results page, I would like the colors of visited results to be a color that is much more different than they are now. Like blue v.s. b… (read more)

When I'm looking at a search engine results page, I would like the colors of visited results to be a color that is much more different than they are now. Like blue v.s. black or blue v.s. yellow.

Asked by mcolyar 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

Is it possible to update Firefox 3.6.25 on Mac PPC Macos 10.5.8 ?

I have got: Macintosh PowePC-processor G4 MacOS 10.5.8 Firefox 3.6.25 I got a message from Firefox that I should upgrade Firefox. With the information that it´s not possi… (read more)

I have got: Macintosh PowePC-processor G4 MacOS 10.5.8 Firefox 3.6.25 I got a message from Firefox that I should upgrade Firefox. With the information that it´s not possible to upgrade to the latest version of Firefox. Does it exist a version of Firefox higher than 3.6.25 that is possible to install om my Macintosh ? When I studied the actual message from Firefox I got lost and did not find information if it es possible to upgrade more than to 3.6.25 - or does it in some way exist a newer version of the very 3.6.25 that would be possible to install om my PowerPC-Mac ?

Asked by oskulfmal 9 years ago

Answered by James 9 years ago

  • Solved
  • Archived

"Remember Passwords" stopped working

Tools | Opts | Sec | Remember Passwords is checked. Tools | Opts | Sec | Saved Passwords displayed old password info (passwords which had bee changed long ago). Nothing i… (read more)

Tools | Opts | Sec | Remember Passwords is checked. Tools | Opts | Sec | Saved Passwords displayed old password info (passwords which had bee changed long ago). Nothing in Privacy is set to clear passwords ...

Asked by dcappitelli 9 years ago

Answered by cor-el 9 years ago

  • Solved
  • Archived

I have to use two different versions of Firefox for two different employers - How to install new version without losing old one?

One employer requires that I use Firefox 3. Another requires that I use the newest version. How do I install a new version Firefox to a different path without over-writin… (read more)

One employer requires that I use Firefox 3. Another requires that I use the newest version. How do I install a new version Firefox to a different path without over-writing the old version?

Asked by norajr 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

Can I use the latest ver. of Firefox. I have Win XP Pro PIII 600 Mhz. 3.6.25 works excellent, but I always get message about to update?

I am so satisfied with Firefox 3.6.25 (thank you so much), but I am concerned about to update the program because the system requirements does not meet my PC or does it? … (read more)

I am so satisfied with Firefox 3.6.25 (thank you so much), but I am concerned about to update the program because the system requirements does not meet my PC or does it? I have Win XP Pro SP2, PIII 600 MHz. I always get messages from you about update the program but don't know if it is possible.

Asked by inge_sve 9 years ago

Answered by the-edmeister 9 years ago

  • Solved
  • Archived

Why can't I open the setup.exe file to install newer verion of Firefox?

I am using firefox 3.6.25. When I try to download and install the latest version a dialog box opens with the option to "save' or "cancel". There is no option to "open" … (read more)

I am using firefox 3.6.25. When I try to download and install the latest version a dialog box opens with the option to "save' or "cancel". There is no option to "open" the executable file.

Asked by kweavertx 9 years ago

Answered by Hasan 9 years ago

  • Solved
  • Archived

When will v 9.0.1 have compatiable addons?

For some time now I've been getting pop-ups wanting me to upgrade to version 9.0.1, but when I start I'm immediately told that some of my add-ons will be disabled ( MS.n… (read more)

For some time now I've been getting pop-ups wanting me to upgrade to version 9.0.1, but when I start I'm immediately told that some of my add-ons will be disabled ( MS.net framework & Java). WHEN will V 9.0.1 be compatible with these add-ons?

Asked by Gregbass 9 years ago

Answered by SafeBrowser 9 years ago

  • Solved
  • Archived

Why can't I minimize more than 2 notepads in FF? I used to be able to minimize as many notepads as I wanted. FF must have done an update & now I can't do that anymore. Is there a setting I can change that will enable me to do that?

Question Why can't I minimize more than 2 notepads in FF? I used to be able to minimize as many notepads as I wanted. When I do research on a topic I keep many notepads… (read more)

  1. Question

Why can't I minimize more than 2 notepads in FF? I used to be able to minimize as many notepads as I wanted. When I do research on a topic I keep many notepads open until I am finished. FF must have done an update & now I can't do that anymore. Is there a setting I can change that will enable me to do that again?

Also at that time, the length of sentence I am typing changed. It doesn't seem to have any limit to how far it can extend to the right.

Please help. I am not very techy & don't understand Computerese. Please explain in everyday English. Thanks in advance,

posy

Asked by posy 9 years ago

Answered by Prabhuti 9 years ago

  • Solved
  • Archived

Is FireFox 9 compatible with AVG 2012 free?

My system is an older Dell with Windows XP. I have followed this issue for 6 mos and still am unsure if I will be creating a problem I can't solve if I upgrade both the b… (read more)

My system is an older Dell with Windows XP. I have followed this issue for 6 mos and still am unsure if I will be creating a problem I can't solve if I upgrade both the browser and anti-virus software. I am currently using FF3.6.25 and AVG9.0, and both work fine. I don't know enough about all the problems I've read about to be able to fix this if it doesn't work after downloading avg first and then ff. Any help you can provide is most appreciated. Many thanks.

Asked by nlstrang 9 years ago

Answered by SafeBrowser 9 years ago

  • Solved
  • Archived

I have Firefox 3.6.25, but when upgrading, I get, " latest version is not compatible with my operating system" (but have MAC OS X 10.5.8, memory 768 MB Ram] ?

On my iMac, a PowerMac6,1, with aPowerPC G4 (3.3) processor (Speed: 1 GHz, Memory: 768 MB) I have used Firefox for years. Current version 3.6.25. When using it, it tell… (read more)

On my iMac, a PowerMac6,1, with aPowerPC G4 (3.3) processor (Speed: 1 GHz, Memory: 768 MB) I have used Firefox for years. Current version 3.6.25. When using it, it tells me that it is outdated, won't be supported much longer and I should upgrade. But when trying , it gives me the above message, " latest version is not compatible with my operating system" (but I have MAC OS X 10.5.8, which according to Firefox's web site should be sufficient). Thanks for your help. Albert

Asked by albert99 9 years ago

Answered by SafeBrowser 9 years ago

  • Solved
  • Archived

How do you turn off tabs?

I hate tabs and have not upgraded to the newest version of Firefox because the Tab Killer add-on does not work on newer versions. As Firefox is so customizable, how do yo… (read more)

I hate tabs and have not upgraded to the newest version of Firefox because the Tab Killer add-on does not work on newer versions.

As Firefox is so customizable, how do you turn off tabs in the new version?

Asked by ankstamps 9 years ago

Answered by Tomatoweb 9 years ago