Showing questions tagged: Show all questions
  • Solved
  • Archived

Cannot get on The National Lottery site-can access all other websites-have done all the suggestions on other posts-still can't access the site

Can access the National Lottery site on my husbands laptop but not on my laptop or a tablet ? Have tried all the suggestions on the replies to other people who have had t… (read more)

Can access the National Lottery site on my husbands laptop but not on my laptop or a tablet ? Have tried all the suggestions on the replies to other people who have had this problem ??

Asked by Rustyone 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

How to install multiple Firefox versions

For many years I'm using Firefox on several versions of Mac OS X. Due to compatibility reasons I have to keep the latest 3.6.28 and I would like to use the latest version… (read more)

For many years I'm using Firefox on several versions of Mac OS X. Due to compatibility reasons I have to keep the latest 3.6.28 and I would like to use the latest version.

Until version 35.0.1 there was not a problem at all to have multiple versions installed. The problem started with 36.x and also remains with the very latest 38.0.

Problem: all booksmarks disappear when switching between versions. Browser history also disappears. How to reproduce the problem: I'm launching the old version 3.x, all booksmarks are there. Then I'm shutting down 3.x. Then I'm launching the latest version 36.x or 37.x or 38.x and all booksmarks are still there. Then I'm shutting down this version. Back to 3.x all bookmarks are gone. In any FF version.

I need to recover the Firefox folder in the Application Folder to get back to the 35.0.1.

Any help would be really appreciated.

Best Wishes from Germany,

Boris

Asked by McPrell 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox is very slow when using Facebook and most of the time it can open 2-3 posts only in the 'Newsfeed'instead of opening a lot more.

Nowadays when I log into Facebook through Firefox, it opens only 2 or 3 posts of the News Feed (it is happening very frequently but not always). As far as I can remember,… (read more)

Nowadays when I log into Facebook through Firefox, it opens only 2 or 3 posts of the News Feed (it is happening very frequently but not always). As far as I can remember, I never experienced any such problem in the past, except rare and occasional crashes which were solved instantly. I am facing this problem since 5-6 months.

Whenever I face such problem with Firefox I log into Facebook through Google Chrome to check whether my internet connection is working properly and have found no such problem with Google Chrome. I have also checked to see whether this problem is caused by hidden updating of some apps or automatic scanning by antivirus but found none. I have also tried 'Refresh Firefox - reset add-ons and settings' and uninstalling and installing again but the problem was not solved. Any solutions, please?

Asked by KRAJ 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Connects with the home page but won't go any further, states too slow

Firefox connects to the home page but when I put in the website I want to go to it clicks over onto a page that states: log.incredimail-search.com - connection failed Err… (read more)

Firefox connects to the home page but when I put in the website I want to go to it clicks over onto a page that states: log.incredimail-search.com - connection failed Error code 20 The proxy failed to connect to the webserver, due to TCP connection timeout.

I hace incredimail as my email and use it as my home page for the internet.

Asked by Edna49 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

How can I tell when I'm in a private browsing session - Firefox 35.0.1

When I open a private browsing window in Firefox v 35.0.1, there are no indicators that I'm actually in a private browsing window. In my previous version of Firefox, when… (read more)

When I open a private browsing window in Firefox v 35.0.1, there are no indicators that I'm actually in a private browsing window. In my previous version of Firefox, when using the "New Private Window" command, a new window would pop open that stated in the body: "You are currently browsing in private mode", or something to that effect. It would also display a purple mask in the upper right hand portion of the window near the maximize/minimize/close icons.

Now when I try to open a private window in FF 35, it opens a window that looks identical to the standard FireFox window, with nothing to indicate that i am browsing in private mode. What is happening?

I have attached a screenshot of the top portion of my browsing window while supposedly in a Private Window.

Asked by H3arkenNot 5 years ago

Answered by the-edmeister 5 years ago

  • Solved
  • Archived

video lags, 1 solution is build in flash plugin like in waterfox or chrome

video lags, 1 solution is build in flash plugin like in waterfox or chrome, its impossible for user to fix, my OS: Win 8.1 all worked fine in waterfox until update 35.0, … (read more)

video lags, 1 solution is build in flash plugin like in waterfox or chrome, its impossible for user to fix, my OS: Win 8.1 all worked fine in waterfox until update 35.0, it got memory leak after that, well it had small memory leak before, but after last update id got worse

i have tried meany things, & i'm not talking about YouTube, i'm talking about anime watching AuEngien & MP4Upload as 2 examples

i have 1sec or 2sec video freeze & then it speeds up to make even the 1sec - 2sec

Asked by Sugram22 5 years ago

Answered by user1194064 5 years ago

  • Solved
  • Archived

Cannot view HTML form input entry in Firefox.

I have a basic html form embedded in a Wordpress footer widget to collect email addresses and I can place the cursor in the input field (there is only one input field) bu… (read more)

I have a basic html form embedded in a Wordpress footer widget to collect email addresses and I can place the cursor in the input field (there is only one input field) but I cannot see what I'm typing. If I enter an invalid email address (without being able to see what I'm typing) and hit the submit button I can see on the error page (since a valid email address is required) what I originally typed. The URL is askdrkyle.com and the form is on the left hand side of the footer.

I do not have this problem in any other browser.

Thanks!

Asked by ryanwayment 5 years ago

Answered by ryanwayment 5 years ago

  • Solved
  • Archived

Firefox update keeps popping up.

I have Firefox 35.0.1 and I've been trying to update it. I get the notification for the update, click on it, it prompts me to restart Firefox, so I click restart and afte… (read more)

I have Firefox 35.0.1 and I've been trying to update it. I get the notification for the update, click on it, it prompts me to restart Firefox, so I click restart and after it restarts, it prompts me to update again and in About, it still says I'm at 35.0.1.

TL;DR: I'm getting recursive update notifications that never update. Restart, update, restart, update, restart, update...

(Mac OSX 10.10.2)

Asked by 3OAM 5 years ago

Answered by ideato 5 years ago

  • Solved
  • Archived

I can't open private browsing windows or tabs

Hi, I don't know why but I couldn't open my private browsing windows anymore. All the windows I open via Files > New Private Window are not the ones with purple masks.… (read more)

Hi,

I don't know why but I couldn't open my private browsing windows anymore. All the windows I open via Files > New Private Window are not the ones with purple masks.

Could you please let me know what went wrong? Do I have bugs in my system?

Please let me know what you think.

Thank you so much!

Sincerely, Su

Asked by suzhaohui 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

I have 2 Hotmail accounts on my computer.Can only access 1 of them.

I have 2 Hotmail accounts on my computer. I can only seem to be able to open 1 of them.When I try to get into the other hotmail account message comes up that says Server … (read more)

I have 2 Hotmail accounts on my computer. I can only seem to be able to open 1 of them.When I try to get into the other hotmail account message comes up that says Server not found.However I do have an Ipod and I can open both accounts and check my emails on that. I want to be able to open both my hotmail accounts on my computer like I used to be able to do. I've been on multiple forums but can't seem to get an answer of what I should do to accomplish this. Can anyone help me with this?

Asked by Shawl 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Small fonts for Firefox 35.0.1 display badly after Windows Update 2/10/15

After Microsoft did an update (image attached) the display of many small fonts is nasty (image attached). I see it in no other programs including IE. Not all fonts are … (read more)

After Microsoft did an update (image attached) the display of many small fonts is nasty (image attached). I see it in no other programs including IE. Not all fonts are bad, just some small ones. Everything on your page here looks fine.


Thanks,

Chris

Asked by DrMemory 5 years ago

Answered by DrMemory 5 years ago

  • Solved
  • Archived

deactivate option for "deactivation of outdated plugins"

hi friends. for reasons i dont want a talk, i want firefox stop warning me, and blocking the adobe flash player, yes is a version outdated, i already know, and yes is a s… (read more)

hi friends.

for reasons i dont want a talk, i want firefox stop warning me, and blocking the adobe flash player, yes is a version outdated, i already know, and yes is a security issue, i know, but i dont care about "security" at all :)

i´m tired about firefox always ask for activate or not the plugin.

i tried in about:config and search the key

plugins.hide_infobar_for_outdated_plugin

firefox 35.0.1 dont have this, i tried make the key, but not work.

hope someone help me.

thank very much.

domo arigato... jajaja.

Asked by radamantis2707 5 years ago

Answered by radamantis2707 5 years ago

  • Solved
  • Archived

Disabling javascript alerts?

I am using an extension called Black YouTube Theme (https://addons.mozilla.org/en-US/firefox/addon/black-youtube-theme/). Currently Whenever I start Firefox using restore… (read more)

I am using an extension called Black YouTube Theme (https://addons.mozilla.org/en-US/firefox/addon/black-youtube-theme/). Currently Whenever I start Firefox using restore session from last time. For any YouTube links I have open it pops open a little JavaScript Application box, one per link, which returns "Error: document.domain is null". That is the only problem I have, so I was wondering does anyone know how to disable JavaScript error messages using about:config?

Asked by LostGod 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Report attack site

Every few minutes my AVAST antivirus service reports this malware site: URL: http://sso.anbtr.com/domain/local.swarmcast.net Process: Mozilla Firefox/firefox… (read more)

Every few minutes my AVAST antivirus service reports this malware site:

   URL:        http://sso.anbtr.com/domain/local.swarmcast.net
   Process: Mozilla Firefox/firefox.exe

This has been happening for over 48 hours.

Can this site be blocked by Firefox before triggering the antivirus report?

Asked by Noyster1 5 years ago

Answered by John99 5 years ago

  • Solved
  • Archived

no audio

Firefox 35.0.1; windows 7 Ultimate, 64-bit The only 'always activate' plug-ins are Acrobat and (either) Shockwave or Silverlight (not both). FF web audio had been work… (read more)

Firefox 35.0.1; windows 7 Ultimate, 64-bit The only 'always activate' plug-ins are Acrobat and (either) Shockwave or Silverlight (not both).

FF web audio had been working. Now, video still works, but no sound - in particular, YouTube. However, audio does work fine if I open a FF 'private window' - same page, same FF; but there, it works. I had this same problem before, and it cleared after uninstalling/reinstalling Shockwave. This time, no luck with that. And, emphatically, I now see that Both Shockwave (16.0.0.305) and Silverlight plug-ins do the same thing. That seems to say that Shockwave is not the problem.

The Windows 'mixer' settings look fine.

Summary: - No audio from FF - ... except, if I open a 'private window'; Audio there works fine. - Same problem with either Shockwave or Silverlight plug-in - I have re-installed Shockwave, anyway.

Any suggestions would be appreciated.

Asked by gb_315 5 years ago

Answered by gb_315 5 years ago

  • Solved
  • Archived

Only https links work. Never installed security software. Never messed with internet connection settings. Refreshed Firefox. No joy.

Firefox has been working like a dream for as long as I've had it - until two days ago. It suddenly stopped linking to http sites. Still works for https sites, though. Th… (read more)

Firefox has been working like a dream for as long as I've had it - until two days ago. It suddenly stopped linking to http sites. Still works for https sites, though. This problem does not exist in Safari (but I prefer Firefox!).

Did some digging and can already tell you that: (1) no additional security software were ever installed. (2) No changes were made to the internet connection settings. (3) Wifi connection is strong and fully functional (as it has always been)

I followed the "refresh" procedure recommended on this forum - still no luck. I am the only person working on both devices mentioned below. They are not networked. They are only for personal use at home, or when traveling (the laptop).

iMac: Model 7,1 OS X (Snow Leopard) 10.6.8 (This Mac is too old to support higher versions) Memory: 1 GB

Have same problem on much newer MacBook Pro: OS X (Mountain Lion) 10.7.5 Memory: 4 GB

Asked by MF 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Login problems

There are several sites where I cannot log in, like bandcamp, twitter, project-gc, facebook My pasword and email are correct, if I use chrome there are no problems at all… (read more)

There are several sites where I cannot log in, like bandcamp, twitter, project-gc, facebook My pasword and email are correct, if I use chrome there are no problems at all

I already tried this option: https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords

& removed firefox and all ad ons and stuff like that Did a complete clean re-install with no ad ons but that still dont solve the issue

Would really like to use firefox instead of chrome so hopefully someone has an answer on how to fix this

Asked by kriebelvisje 5 years ago

Answered by kriebelvisje 5 years ago