Showing questions tagged: Show all questions
  • Solved
  • Archived

After closing the web browser window all my tabs are closed

When I reopen the browser, it's just an empty new window. I am able to reopen them in "History" > "Recently closed windows", but it's extremely annoying to do this eve… (read more)

When I reopen the browser, it's just an empty new window. I am able to reopen them in "History" > "Recently closed windows", but it's extremely annoying to do this every time. Is there a way to fix it? It was fine like two weeks ago or so and my settings seem okay. I can't find the solution in similar posts here.

Asked by Charlie 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Using 2FA Firefox codes on 2 different apps

Hi! So I'm currently using Google Authentication for my Firefox 2fa codes. However, that app is stuck offline and there is no way to get it to connect back online. I'm … (read more)

Hi!

So I'm currently using Google Authentication for my Firefox 2fa codes. However, that app is stuck offline and there is no way to get it to connect back online. I'm thinking of using another app to generate the Firefox codes. However, if I do so, by scanning the Firefox generated QR code to set up the code in the app, will this result in;

1. Having to generate a new backup code for Firefox (recovery key) 2. Voiding the generated keys on the other app I am using.

Thank you!

Asked by winstonchiang2003 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Nvidia video super resolution not working after enabling gfx.webrender.super-resolution.nvidia

Firefox 114 introduced hidden support for nvidia video super resolution. In about:config you can enable preference gfx.webrender.super-resolution.nvidia to make it work. … (read more)

Firefox 114 introduced hidden support for nvidia video super resolution. In about:config you can enable preference gfx.webrender.super-resolution.nvidia to make it work. However I see 0 difference on all videos on all pages. I have everything in nvidia control panel set correctly (VSR enabled and set to 4/4 quality).

Tried to find more info online and someone on reddit complained that it worked before but it stopped working with latest firefox beta (probably before final 114 release): https://www.reddit.com/r/firefox/comments/13duluz/nvidia_video_super_resolution_comes_to_firefox/

I tried using logic too - if this pref is related to webrenderer in its name maybe it is not working because I am not using webrenderer? However I checked about:support and in section graphics->composition I have "webrenderer" so it seems I am using it, but its VSR feature is not working at all.

Asked by Piterk 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Pop-Up from Firefox

Recently started to get this popup - see attachment - and I don't know why. Please advise a remedy. FF 114.0 OS Windows 11 Pro v 22H2 (Build 22621.1778) … (read more)

Recently started to get this popup - see attachment - and I don't know why.

Please advise a remedy.

FF 114.0 OS Windows 11 Pro v 22H2 (Build 22621.1778)

Asked by IanM 1 year ago

Answered by IanM 1 year ago

  • Solved
  • Archived

How do I remove "synced tabs" from history menu?

After the latest update, "synced tabs" suddenly appeared in my history menu above Recently Closed Tabs. I don't use syncing of any sort so this is just a nuisance. How ca… (read more)

After the latest update, "synced tabs" suddenly appeared in my history menu above Recently Closed Tabs. I don't use syncing of any sort so this is just a nuisance. How can I get rid of it?

Asked by cfcentaurea 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cannot see Pin to Toolbar option to add extension shortcut icon to toolbar

I have bought a new pc with Windows 11 home pre-installed and set Mozilla Firefox latest version as default browser ...the issue i am having is placing add-on extension s… (read more)

I have bought a new pc with Windows 11 home pre-installed and set Mozilla Firefox latest version as default browser ...the issue i am having is placing add-on extension shortcut icons on toolbar. I installed Norton Safe Web and this installed ok and is listed in extension control panel and when i click puzzle icon Norton Safe Web is not shown under manage shortcuts nor can i see option to Pin to Toolbar. Have tried several attempts but still get nowhere.I uninstalled Mozilla Firefox...restarted pc ... did a fresh install of Mozilla Firefox without altering any settings..re-installed Norton Safe Web and still cannot see option to Pin to Toolbar.Clicking the gear icon does not help Have i missed a step somewhere ?

Asked by starbuck.jones 1 year ago

Answered by starbuck.jones 1 year ago

  • Solved
  • Archived

How to remove "Search Bookmarks" in version 114

What is the code to remove that new menu Search Bookmarks in new firefox 114? I already remove all the previous "bookmark all kind of type menu" in userchrome.css … (read more)

What is the code to remove that new menu Search Bookmarks in new firefox 114?

I already remove all the previous "bookmark all kind of type menu" in userchrome.css

Asked by JS 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

White screen while using the browser

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, b… (read more)

A white screen occurs when browsing the web. If you turn off "Use recommended performance settings" and "Use hardware acceleration when available" the problem is fixed, but then the browser slows down. Can this be fixed in another way?

Firefox 114.0 (64-bit) / Windows 11 Home 21H2

Asked by Oleh 1 year ago

Answered by Oleh 1 year ago

  • Solved
  • Archived

Trojan script detected in Firefox folder

Hello, Microsoft Defender did a scan tonight and apparently detected a trojan script, located in the folders for Firefox extensions for both profiles I use on my computer… (read more)

Hello, Microsoft Defender did a scan tonight and apparently detected a trojan script, located in the folders for Firefox extensions for both profiles I use on my computer

Trojan description: Trojan:Script/Wacatac.B!ml

Files: C:\Users\[user]\AppData\Roaming\Mozilla\Firefox\Profiles\[default profile]\extensions\langpack-fr@firefox.mozilla.org.xpi C:\Users\[user]\AppData\Roaming\Mozilla\Firefox\Profiles\[second profile]\extensions\langpack-fr@firefox.mozilla.org.xpi

This scan happened at 9pm, and a previous scan at 6pm didn't show anything. When it detected the script, MS Defender contained it and apparently deleted it when it asked me to restart the computer, I then did a full offline scan and nothing else showed up, same with a full scan with the free version of Malwarebytes. I didn't do anything unusual between 6pm and 9pm, so I'd like to know if there's a way to determine whether that script was an actual threat (instead of a false alarm)? If so, any way to know how long it has been on my computer? Any further risks to take into consideration? Other steps to follow? Thanks for the help

Asked by kiw17 1 year ago

Answered by James 1 year ago

  • Solved
  • Archived

Youtube most of the time has terrible connection speed

Lately for the last 3ish days my YouTube connection speed on Firefox and only Firefox has been terribly slow. So slow that it can't even watch normal HD content. But not … (read more)

Lately for the last 3ish days my YouTube connection speed on Firefox and only Firefox has been terribly slow. So slow that it can't even watch normal HD content. But not always, sometimes it does work at normal internet speeds which is so weird. I have around 500 Mbps download speed internet so I know it's not the issue. The picture with the slow download speed is on Firefox and the fast/normal download speed is on Chrome. Sometimes in a private window Firefox runs at normal speed but not always, I don't think it's an extension issue.

Asked by Firefox696969 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Extensions are not shown in toolbar after restore

Hello, I wanted to restore Firefox to start clean. I wanted anyway to reinstall my (few) extensions, all of which are safe and well known. When I do that, though, their i… (read more)

Hello, I wanted to restore Firefox to start clean. I wanted anyway to reinstall my (few) extensions, all of which are safe and well known. When I do that, though, their icons don't show up in the toolbar. When I open the "customize toolbar" setting, extension icons aren't there. So there's no way to add them to toolbar.

I tried all possible methods: - "Restore Firefox" and resync my account (extensions are reinstalled but icons not shown in toolbar / customize toolbar) - "Restore Firefox", not syncing, and manually installing extensions (icons still not shown in toolbar / customize toolbar) - Uninstall Firefox, delete everything in Profiles folder, reinstall Firefox. Same behavior.

So, it seems it's something not related to a broken profile, since a fresh profile, with no syncing, does not fix the issue.

Any clue of what I could try? Thanks!

Asked by Daniele Mancino 1 year ago

Answered by Daniele Mancino 1 year ago

  • Solved
  • Archived

URL bar custom search engines - only click once

When using custom search engines: In the search bar, all you have to do is click once on the engine icon and it searches. In the URL bar you have to select the search e… (read more)

When using custom search engines:

In the search bar, all you have to do is click once on the engine icon and it searches. In the URL bar you have to select the search engine icon and then click "search with".

Is there a way to eliminate the second click in the URL bar?

Thanks.

Windows 10, Firefox 114.0.1

Asked by matthew.simington 1 year ago

Answered by Franz_von_Suppe 1 year ago

  • Solved
  • Archived

Restoring a deleted bookmark folder

Hello and thank you all in advance for giving your time to help us! I run Firefox 114.0.1 on an Apple Mac Mini running Monterey 12.6.6. Under the "Other Bookmarks" head… (read more)

Hello and thank you all in advance for giving your time to help us!

I run Firefox 114.0.1 on an Apple Mac Mini running Monterey 12.6.6.

Under the "Other Bookmarks" heading in the Library, I keep quite a lot of folders dividing my bookmarks into the various subjects they relate to and some of those folders are subdivided into subfolders.

One of my "simple" folders is called "PENDING" where i store stuff to look at when I have time. Last week I noticed that folder was missing! There's no other explanation than I stupidly deleted it without knowing, and it contained a lot of stuff!

I read up on restoring bookmarks from backup but

a) I only need this one folder and b) I don't want to overwrite all the bookmarks I've added in the past weeks.

Even if I could get the bookmarks from that one folder in a plain text file that I could read, I've no problem doing a bit of work, pasting each one into Google and re-acquiring it as a bookmark.

Any advice will be deeply appreciated!

Many thanks and very kind wishes,

Jim

Asked by jimmadden 1 year ago

Answered by jimmadden 1 year ago

  • Solved
  • Archived

SVG processing limit(s) ?

Related to some personal SVG project files. Which are relative large files (containing lots of generated paths and other data). On the largest of these files I spotted t… (read more)

Related to some personal SVG project files. Which are relative large files (containing lots of generated paths and other data).

On the largest of these files I spotted that some general svg-viewer failed with a "XML parse error: cannot load more than 200.000 XML elements" error message.

The same file, when viewed in Firefox (114~, Linux, Mint), also developed some odd hiccup that did not make sense. Unless ...

Is there a similar limitation active in Firefox ?

- I tried to see if "Inspect>Console" gave some potential related message on this. But spotted nothing out of the ordinary. - Searched developer.mozilla.org for any related svg data. But could not find any. - After ditching some data in the effected file, unrelated to the hiccup part, the hiccup disappeared. Suggesting I did hit some svg limit in Firefox. - File size: ~26.5MB. Number of elements: Other than more than 200.000, unknown at this point. (not sure how to count them at this moment either)

Asked by mvgulik 1 year ago

Answered by mvgulik 1 year ago

  • Solved
  • Archived

HTTPS-Only Mode seems to be permanently selected

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode'… (read more)

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode', when HTTP sites are selected I get the same message as for 'HTTPS-Only Mode'. Also, if I select 'Enable HTTPS-Only Mode in all windows' and add exceptions, I get the same result.

Asked by baritone2 1 year ago

Answered by MarkRH 1 year ago

  • Solved
  • Archived

Auto-fill for other countries

Hi there! I am a long time Chrome user and decided to try Mozilla Firefox. I loved it and after a bit of tweaking, I run into a problem I can't deal with myself. In Chro… (read more)

Hi there! I am a long time Chrome user and decided to try Mozilla Firefox. I loved it and after a bit of tweaking, I run into a problem I can't deal with myself. In Chrome I loved auto fill options every time I needed the option for my home address, email address or credit card. In Firefox I just can't do it. The option is only available for Canada or SUA. Is there any way I can make it work? Of course, I looked for some add-ons and actually found several, but given the fact that auto-fill in my case deals with personal and sensitive data, I need a safer method. Is there any? Thank you!

Asked by DF 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Disabling https mode

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.go… (read more)

Despite trying to disable https mode, Firefox will not allow ordinary http sites to load. Consequently I can't access most of the Australian Bureau of Meteorology (bom.gov.au) pages or any other websites that don't use the extra 's' but are still secure. Mozilla suggested switching from Strict back to Standard but I still can't access ordinary http sites. Can anyone help, please?

Asked by ronaylon 1 year ago

Answered by ronaylon 1 year ago