Showing questions tagged: Show all questions
  • Solved
  • Archived

Cursor focus goes to address bar, instead of search box, when opening a firefox window - started after 105.0 update.

See abstract. Updated to Firefox V105.0 today, and now the cursor starts in the address bar, instead of the search box middle of the page. I have tried that "about:config… (read more)

See abstract. Updated to Firefox V105.0 today, and now the cursor starts in the address bar, instead of the search box middle of the page. I have tried that "about:config handoff" fix and it doesn't work for me. I think this is about the third or fourth time we have lost the "cursor starts off in the search box" functionality in the last few years, after a Firefox update. Can you code writers leave it in the search box? Please?

Asked by MrSensible 1 year ago

Answered by MrSensible 1 year ago

  • Solved
  • Archived

Cannot drag the scroll slider with touch screen after updating to 104.0

I am using Windows 10. The Firefox on my laptop is just updated to 104.0 and I realised that I can no longer drag the slider of the scrollbar on a webpage with the touch … (read more)

I am using Windows 10. The Firefox on my laptop is just updated to 104.0 and I realised that I can no longer drag the slider of the scrollbar on a webpage with the touch screen of my laptop. I can still drag the sliders of the History sidebar and bookmark library though. Is this change intended? Or is my Firefox profile just messed up after the update?

Thank you.

Asked by beterc 1 year ago

Answered by beterc 1 year ago

  • Solved
  • Archived

Firefox not saving usernames passwords

I recently updated to Firefox 104. When starting up the browser it prompted me to do a refresh which I naively said yes to. After Firefox was done refreshing and finally … (read more)

I recently updated to Firefox 104. When starting up the browser it prompted me to do a refresh which I naively said yes to. After Firefox was done refreshing and finally came up again I noticed all my saved logins (usernames/passwords) from version 103 were gone. I spent the last several recovering my passwords which was very frustrating. And when Firefox prompted me to save the uname/passwds for each I pressed the save button thinking they were saved. I should have checked because they were not saved when I went to the about:logins page to see. It was empty. So I clicked on the "Create New Login" button to enter one manually. After entering in the web URL, my username and password and clicking "Save" a red banner appears above saying "An error occurred while trying to save this password."

How can I fix this so Firefox will once again save passwords?

Asked by cgrobertson 1 year ago

Answered by cgrobertson 1 year ago

  • Solved
  • Archived

How can I stop the purple Tracker Information pop-ups that appear every time I open a new webpage?

Hi, Since recent updates to Firefox I get a purple pop-up listing Trackers at the bottom right of my screen every time I open a new webpage. I'm happy with my PC securi… (read more)

Hi,

Since recent updates to Firefox I get a purple pop-up listing Trackers at the bottom right of my screen every time I open a new webpage. I'm happy with my PC security settings and have good protection software running - but this pop-up listing Trackers is becoming a nuisance.

Is there a way to stop Firefox displaying the Tracker notification pop-ups whilst still intercepting and blocking them in accordance with my security settings?

I see that other users have asked the same question, but it does not seem to have been answered yet.

Thanks,

Peter

Asked by PeterKinloch 1 year ago

Answered by PeterKinloch 1 year ago

  • Solved
  • Archived

Tabs not being restored when restarting Firefox

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my … (read more)

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my problem which is that Firefox will not restore my previously open tabs when I reopen it. This problem started a few weeks ago. I have selected [Open previous windows and tabs] I have selected [Firefox will remember History]

Can you please help

Thanks Fred

Asked by mjbmail32-reg 1 year ago

Answered by mjbmail32-reg 1 year ago

  • Solved
  • Archived

Private mode colors with CSS

Hello, I've changed the background color on the private tabs/windows with this CSS: @-moz-document url(about:privatebrowsing){ html.private{ background-color: #2B2A… (read more)

Hello,

I've changed the background color on the private tabs/windows with this CSS:

@-moz-document url(about:privatebrowsing){
 html.private{
  background-color: #2B2A33 !important;
  --in-content-page-color: gray !important;
}

I would like to make the "background-color" to be the same as the window background without hardcoding it, so it always match the theme, ie:

 background-color: <window.background> !important;

I would like to do the same with the background color of the search box in the private mode window, but I can't find the id.

Regards.

Asked by jlwally 1 year ago

Answered by jlwally 1 year ago

  • Solved
  • Archived

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by my… (read more)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

No video playback

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working… (read more)

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Asked by 1bbrazie 1 year ago

Answered by 1bbrazie 1 year ago

  • Solved
  • Archived

Recently Outlook mail is not usable after 10 minutes

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsof… (read more)

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsoft site and there are several complaints that Outlook is not usable with Firefox. On my company machine, I limit my personal email to Firefox.

Other web pages seem to be fine, just outlook mail. I use Firefox for most of my testing & personal and Chrome for corporate browsing.

The issues start occurring after about 5 min, within the last month. I am a MacOS user and I have v.104. The issues face range from not limited emails listed, missing icons, javaScript drop-downs not working, not being able to delete emails, not being able to restore emails.

When I refresh the page, more recently Outlook crashes. My cache for Outlook is around 13-14Mb. When I clear the cache, things are fine for about 5-10 min. When the page refresh fails, I get the following consistent error message:- UTC Date: 2022-08-30T18:49:33.551Z Client Id: 1069883F64C04966AFA704CEF4EF3E78 Session Id: a338a732-ad52-4dee-a388-43aac7dac2b8 Client Version: 20220819006.08 BootResult: cdnError Failed resource: https://res-geo.cdn.office.net/owamail/20220819006.08/scripts/../resources/locale/en-gb/owa.MailListItemThreeColumnView.json err: Error: Failed to load localized strings esrc: InitLoc et: ClientError estack: c@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxxx-a388-43aac7dac2b8:341:116883 a/a<@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxx-a388-43aac7dac2b8:341:116563

Asked by Naipaul 1 year ago

Answered by Naipaul 1 year ago

  • Solved
  • Archived

Sync doesn't work between Windows, Linux, and Android

I recently switched to Firefox from Chrome. I imported all the bookmarks and passwords from Chrome into Firefox on Windows. Next, I installed it on Linux and later on An… (read more)

I recently switched to Firefox from Chrome. I imported all the bookmarks and passwords from Chrome into Firefox on Windows.

Next, I installed it on Linux and later on Android. The sync is not working properly that is what I noticed. Basically I have all the data on my Windows PC Firefox. It is not syncing between other devices, that will be my notebook running Linux and my Android Phone.

I read other similar question son the forum and did a Google search as well. I already did re-install a few times to no avail.

Here is the log from "about:sync-log" : https://paste.ee/p/5e57H

How do I fix this?

Asked by sul007 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Disable the Reader View vertical toolbar, that floats on the left side of the screen

Hello! I'm using Firefox MSIX on a laptop with an OLED screen. To avoid burn-in, static elements on the screen are discouraged. Unfortunately, when the Reader View is … (read more)

Hello!

I'm using Firefox MSIX on a laptop with an OLED screen. To avoid burn-in, static elements on the screen are discouraged.

Unfortunately, when the Reader View is enabled on Firefox, a vertical toolbar appears and is constantly on the same spot on the screen.

I would like to have this toolbar disabled or have it to hide/show depending on mouse prompt. Is there a built-in setting I could change to make this happen?

Would this solution here be my only option and would it work on Firefox MSIX? Finding the firefox profile on the Microsoft Store app is tricky.

Thank you.

Asked by fawlan 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

My malware app is reporting a Trojan.YZST.9002 loaded from Firefox executables

My System Mechanic malware search system has quarantined a virus located in two Firefox locations: Virus is W32/Trojan.YZST-9002 LOCATE IN: C:/PROGRAM FILES/MOZILLA FIREF… (read more)

My System Mechanic malware search system has quarantined a virus located in two Firefox locations: Virus is W32/Trojan.YZST-9002 LOCATE IN: C:/PROGRAM FILES/MOZILLA FIREFOX/UNINSTALL/HELPER.EXE C:/PROGRAMFILES/MOZILLA FIREFOX/MAINTENANCE SERVICES_UNINSTALL... I will use the delete process and remove them and watch for future loads.

Asked by Jim 1 year ago

Answered by Jim 1 year ago

  • Solved
  • Archived

Mailto missing

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked. I'm having difficult… (read more)

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked.

I'm having difficulties adding an image but this is what is listed in my Settings - General - Applications: Under Content Type, I have: Portable Document Format (PDF) Extensible Markup Language (XML) Scalable Vector Graphics (SVG) WebP Image AV1 Image File (AVIF)

I tried searching applications for mailto and gmail but I get no returns.

Does anyone have any suggestions?

Asked by rfbend 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Auto-rotation

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it… (read more)

This is a recent change -- the desktop browser didn't do this until a few weeks ago. It now plays slideshows automatically. This feature is called Auto-Rotation, but it has nothing to do with rotating the display on a phone or tablet (although that feature has the same name). This feature automatically rotates among the slides in a slideshow. It's incredibly annoying, especially since I typically forget its on (or don't realize I'm looking at a slideshow) and it changes to the 2nd slide just as I have begun reading the 1st. I then have to turn Auto-Rotation off and go back to the 1st slide to continue. When I remember, I have to hurry to turn Auto-Rotation off before it moves to the 2nd slide. Is there any way to turn this off? I can't find one by looking through Settings, and there's nothing on this subject in Help, that I can find. For what it's worth, whoever thought this was a good idea was wrong, but if there's a way to change so it's not the default, I'll be content.

Asked by gmsherry 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Did Not Connect: Potential Security Issue (Error Code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing ha… (read more)

I can't connect to my router using this same link I've always used: https://router.asus.com:8443/ I also tried: http://router.asus.com and: http://192.168.1.1/ Nothing has changed! I get a security error. See attachment. There is no "Proceed at your own risk" option. I've spent hours searching for a work around or fix. Nothing works! How in blue blazes am I supposed to connect to my ASUS Router's GUI. This is Windows 10, Firefox 104.0.2 (64-bit)

Asked by acct3 1 year ago

Answered by acct3 1 year ago

  • Solved
  • Archived

can't bookmark, no dialogue box appears, or does with save grayed out, can't edit or remove them

When I click on Bookmark Current Tab in the Bookmarks menu no dialogue box appears and it does not save it. Command D etc. to the right of the menu items are grayed out.… (read more)

When I click on Bookmark Current Tab in the Bookmarks menu no dialogue box appears and it does not save it. Command D etc. to the right of the menu items are grayed out.

When I right click on the tab and click on Bookmark Tab I do get a dialogue box, but Save is grayed out (i.e. not clickable). I can only click on Cancel.

Clicking on the star in the address bar also does nothing.

Command D does nothing.

I've also discovered I can't edit or remove bookmarks either. Those processes look like they are working, but the changes are not saved.

I have shut down and restarted my MacBook many times since this started happening, as suggested by jscher2000 on the Mozilla Connect Community board, so that doesn't work.

This is Firefox version 104.0.1 (64 bit), on a 2021 MacBook Pro running Mac OS 12.5.1 "Monterey". Both Firefox and the OS are up to date (checked them again just now).

I bought my MacBook new at an Apple store on 08-26-22, and transferred my files and settings from my 2018 MacBook to it from my backup drive, updating to the newest version of Firefox, which I gathered was released just a few days earlier on 08-23-22.

Asked by dm9712 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

context menu changes not recognized in userChrome.css

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my brows… (read more)

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my browser was getting pretty stale. So I backed everything up, reenabled updates, and now I have version 104.

And, of course, something is broken now. The context menus when I right click are not functioning as before. The userChrome.css is still there in the chrome folder in my profile and has the same contents. The option toolkit.legacyUserProfileCustomizations.stylesheets is set to true. But it doesn't work anymore. I added a line to change the color of the tab toolbar and that worked. So userChrome.css is being read and acted upon. But the other command (I whittled it down to just one additional command for testing) is ignored.

Here is what my userChrome.css looks like right now:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. context-openlinkintab { display:none!important; }
  2. TabsToolbar{ background-color: #CCCCCC !important }

But the "Open Link in New Tab" still appears in the context menu when I right click a link. It didn't do this before the upgrade to 104. Did something break in between version 89 and 104 or is it some other oddity?

Any ideas?

Asked by penderjohnd 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Sudden change in font

Hi all, Had my text font changed all of a sudden. I'm not sure if I've accidentally pressed a shortcut to change any setting. Image attached also show that this change… (read more)

Hi all,

Had my text font changed all of a sudden. I'm not sure if I've accidentally pressed a shortcut to change any setting.

Image attached also show that this change has caused some misaligned numbers on a browser.

Is there a way to revert text to my previous settings?

Asked by cyberviper05 1 year ago

Answered by Pete 1 year ago

  • Solved
  • Archived

Upgraded to version 104.0.1, now Google search scrolls instead of showing pages

After I upgraded to the most recent version 104.0.1 on my desktop, Google search results infinitely scroll instead of breaking up into pages. I haven't changed anything e… (read more)

After I upgraded to the most recent version 104.0.1 on my desktop, Google search results infinitely scroll instead of breaking up into pages. I haven't changed anything else, didn't add any new Add-ons, etc.

What could be causing this? I tried altering every setting on the Google Search site, but it keeps happening. Is there a way to revert to an older version?

Asked by invisiblejungle 1 year ago

Answered by invisiblejungle 1 year ago