Showing questions tagged: Show all questions
  • Solved
  • Archived

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (read more)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Asked by bloodline1 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

view image info gone from right-click menu in Developer v87.0b3 (64-bit)

When I right click on an image in Firefox, I've always been able to select "view image info". This is very helpful, but now it appears to be gone in latest Developer edi… (read more)

When I right click on an image in Firefox, I've always been able to select "view image info". This is very helpful, but now it appears to be gone in latest Developer edition. Do others see the same. If so, why was it removed? It's still there in the regular version of Firefox.

Asked by spinweb 8 months ago

Answered by jscher2000 4 months ago

  • Solved
  • Archived

desktop esni not working . set to 3 in trr aboutconfg all othere settings are the right ones.

Hi , am a firefox supporter. esni not working in beta firefox desktop or firefox desktop. setup all the settings in aboutconfig trr mode 3 allso tried 2 did the clouflar… (read more)

Hi , am a firefox supporter. esni not working in beta firefox desktop or firefox desktop. setup all the settings in aboutconfig trr mode 3 allso tried 2 did the clouflare check everyting ok except esni. appreciate your help people. thanks for your time in advance.

Asked by pebbleshore192 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (read more)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Asked by diede 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

FF 83 Two-Finger Scroll Sensitivity

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past… (read more)

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past 30 mins tweaking scroll settings in `about:config` (restarting FF after each value change) to no avail. In fact, it doesn't even appear that enabling/disabling `general.smoothScroll` or `general.smoothScroll.mouseWheel` have any noticeable effect, let alone the many other options listed. Are there any pages that describe the myriad options in `about:config` so that I can take a more measured approach to troubleshooting this issue?

What changed? And why? Chrome did this same thing at v68 without ever providing any way to configure it and FF has been my main browser since. I'm just trying to understand how such a significant input change can happen overnight without any explanation or any way to fix it.

Asked by Ian 1 year ago

Answered by Ian 12 months ago

  • Solved
  • Archived

We need the option to change the langage!

Seriously... How isn't that already a thing? (By the way, I know there is a way, but I am talking about an easy to access option and not some user-hostile workaround) … (read more)

Seriously... How isn't that already a thing?

(By the way, I know there is a way, but I am talking about an easy to access option and not some user-hostile workaround)

Asked by Raphaël 10 months ago

Answered by Raphaël 10 months ago

  • Solved
  • Archived

Firefox 85 has stopped playing video

Using Firefox 85.0b2 (64 bit) Windows 10. Both Firefox and Windows 10 updated themselves in past couple of days. Previously Firefox played videos on YouTube. Now it does … (read more)

Using Firefox 85.0b2 (64 bit) Windows 10. Both Firefox and Windows 10 updated themselves in past couple of days.

Previously Firefox played videos on YouTube. Now it does not. (still image appears, and spinning circle but nothing further; and then YouTube suggests try restarting my device).

Videos still play OK in MS Edge.

I have tried all advice I can find, including clearing Cache, clearing cookies, and resetting Firefox. Starting Firefox in Safe mode. Restarting Windows and Firefox multiple times. Nothing has made any difference.

Can anyone suggest anything else to try??

Asked by chris328 11 months ago

Answered by philipp 11 months ago

  • Solved
  • Archived

Firefox Developer Edition and Regular FireFox on Manjaro Gnome linux keeps asking to install video codex

I am having issues playing back video on certain sites using both FireFox Developer edition and Regular Fire Fox Every time I try to play a video on these sites I get th… (read more)

I am having issues playing back video on certain sites using both FireFox Developer edition and Regular Fire Fox

Every time I try to play a video on these sites I get the messages at the top saying [ To play video, you may need to isntall the required video codecs ]

FireFox Developer edition: Version: 89.0b4 Fire Fox: Version 88.0

Sites I have having issues with - Hulu - Twitter - Discord

These sites work with Google Chrome but I really don’t want to have to use those sites for video play. Any help would be appreciated.

Operating System: Manjaro Gnome Linux Graphics Card: NVIDIA Ge Force gt 1030

Asked by Vega Codex 7 months ago

Answered by cor-el 7 months ago

  • Solved

Crash at sturtup even in safe-mode

Firefox crashes at startup even in safe mode. I think there was firefox update after first crash and it did not start after that. Developers version works fine. Latest r… (read more)

Asked by Wodensday 4 months ago

Answered by cor-el 4 months ago

  • Solved
  • Archived

Bookmarks saving above folders instead of below since FF update #85

Since the recent update to FireFox (#85), bookmarks now save at the top of the Bookmarks list instead of underneath at the bottom of the list. What has changed? How to c… (read more)

Since the recent update to FireFox (#85), bookmarks now save at the top of the Bookmarks list instead of underneath at the bottom of the list. What has changed? How to change it back? Also, I would like to eliminate the "Other Bookmarks" and "Mobile Bookmarks" folders but cannot. I never use these How to do I get rid of these? (Windows10 desktop)

Asked by dave.w.manning 10 months ago

Answered by dave.w.manning 10 months ago

  • Solved
  • Archived

Possible to pass application arguments in handlers.json?

Following the deprecation of the FTP protocol in Firefox I have, as a workaround, set Excel to open all ftp links in Firefox for me. However, ideally, I would like a cust… (read more)

Following the deprecation of the FTP protocol in Firefox I have, as a workaround, set Excel to open all ftp links in Firefox for me. However, ideally, I would like a custom PowerShell script to handle all ftp links for me in Firefox. But to do so you would have to pass arguments to an application (in this case PowerShell) in handlers.json file. I guess that is not possible, or am I wrong here?

Asked by loxia_01 7 months ago

Answered by loxia_01 7 months ago

  • Solved

2 factor authentication

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really … (read more)

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really no way to sync other than a non-existent 2FA, I'm going back to Chrome.

Asked by Maureen 2 months ago

Answered by TyDraniu 2 months ago

  • Solved
  • Archived

Firefox Developer edition on ubuntu asking to reinstall the package on every update

I downloaded firefox developer edition from: https://www.mozilla.org/en-US/firefox/developer/ But almost every 5-6 days it shows a prompt saying firefox have an update, d… (read more)

I downloaded firefox developer edition from: https://www.mozilla.org/en-US/firefox/developer/ But almost every 5-6 days it shows a prompt saying firefox have an update, download it from website we will help you install it. It's inefficient and time consuming to manually download and setup firefox after every update.

Asked by yashrathicricket 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Firefox home search fake editable inconvinience

Hi, FF 89.0b2 Developer edition now contains a "fake editable" search field at the home page (the sentence contains in the class attribute so I used it here), when one st… (read more)

Hi, FF 89.0b2 Developer edition now contains a "fake editable" search field at the home page (the sentence contains in the class attribute so I used it here), when one start typing in it and the letters appear in the address bar.

For me personally this is partly non-intuitive partly annoying. I never met a scenario in UI of other programs, when typing in one place (where the caret is) show actual letters at another place.

Is this feature is here to stay or are there plans to to make it customizable? I used ff home page search for ages, now I installed a new tab home page extension with manually setting www.google.com in it.

Thanks

Asked by maxerist 7 months ago

Answered by jscher2000 5 months ago

  • Solved
  • Archived

zbue1cim.default-release

Hi Can someone please help on my windows system under users\user\appdata\local\Mozilla\Firefox\Profiles\zbue1cim.default-release there is a directory Cache2 which on occa… (read more)

Hi Can someone please help on my windows system under users\user\appdata\local\Mozilla\Firefox\Profiles\zbue1cim.default-release there is a directory Cache2 which on occasion has contained 12000 files of up to 1.3Gb which is often mostly fragmented What is this used for and how can I get rid of it as I cant for the life of me see why a browser should have so many data files

Asked by Christopher 9 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

Interactive Elements Disappear from websites

Started noticing that some interactive elements (animation, video, input..) disappear from several websites on FF Example websites: (attached preview comparisons between … (read more)

Started noticing that some interactive elements (animation, video, input..) disappear from several websites on FF Example websites: (attached preview comparisons between FF & Chrome) https://www.typeform.com/ https://www.obviously.ai/ https://what-tool.online/ Steps Tried: Safe mode with plugins disabled , turn off enhanced tracking (no fix) Version: FF Developer 86, Windows 10

Asked by NadimX 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

All Bookmarklets work on Chrome but some don't on Firefox.

I have a Bookmarklet that draws a red border on all elements in the web page. ` (function(){ var e = document.querySelectorAll('*'); var el = e.length; for (let … (read more)

I have a Bookmarklet that draws a red border on all elements in the web page.

` (function(){

   var e = document.querySelectorAll('*');
   var el = e.length;
   for (let i = 0; i < el; i++) {
           setTimeout(() => {
               e[i].style.border="1px solid red";
           }, 100);
   }

})(); `

This works fine on Chromium-based browser, but when I run this in Firefox it starts drawing borders and then all of the sudden a number gets written on the page. Everything is gone and a number appears.

I don't know why this happens, every other Bookmarklet works fine. It might be the script I wrote but I doubt it because it works completely okay on Chrome.

Running this snippet directly inside the console works fine.

Asked by yayivah429 11 months ago

Answered by yayivah429 11 months ago