• Solved

Password security

OK - I must be missing something. On my previous browser, Opera, if I wanted to see details of my passwords then I needed to put in the computer password, so keeping them… (read more)

OK - I must be missing something. On my previous browser, Opera, if I wanted to see details of my passwords then I needed to put in the computer password, so keeping them quite secure. However, Firefox seems to let anyone using the browser to access the full details of all my passwords, even offering to copy them! This has to be the most insecure approach possible - surely this can't be correct, can it?

Asked by Ian Smith 5 days ago

Answered by cor-el 5 days ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 4 months ago

Answered by Sean Thomas 3 months ago

  • Solved

Tabs Unexpectedly Opening in New Windows in Full-Screen Mode on MacOS

Hi firefox community, I am using Firefox version 127.0.2 as my main browser on MacOS Sonoma 14.5. For the past few months, when using Firefox in Mac's full-screen mode, … (read more)

Hi firefox community,

I am using Firefox version 127.0.2 as my main browser on MacOS Sonoma 14.5. For the past few months, when using Firefox in Mac's full-screen mode, I've been experiencing an issue where one of the multiple open tabs unexpectedly displays in a separate window the moment I click on it.

This behavior didn't occur previously, and I believe it started happening about 3 months ago. It doesn't happen every time, but occurs a few times a day when I least expect it, making it difficult to identify the specific conditions that trigger it. I use a Magic Trackpad, and after switching to full-screen using the three-finger gesture, the moment I try to activate a specific tab, that tab alone displays as a separate window in full-screen mode.

Is it possible that a Firefox version update has changed this behavior? If this is a Firefox issue, is there a way to capture debug logs to have the developers investigate it?

Alternatively, if there's an option to prevent tabs from opening in new separate windows, that would be an effective workaround. Could you please let me know if such an option exists?

Best regards,

Asked by ate.fleeced05 5 days ago

Answered by cor-el 5 days ago

  • Solved

Maintaining login info between tabs

On Opera and Chrome, I am logged in as a google user. I make a diary available from a web page which is limited as to how the viewer sees it. If I (or another authorised … (read more)

On Opera and Chrome, I am logged in as a google user. I make a diary available from a web page which is limited as to how the viewer sees it. If I (or another authorised user) is viewing it then they see all the detail. If anyone else sees it then they only see 'busy' against all the bookings. This has worked fine for years.

On changing to Firefox, though, when the web diary is accessed - even though I am logged in properly - it only shows the 'busy' view. It seems as if it's not maintaining my google login, hence showing the 'incorrect' view.

Is there anything that I can change to make this work properly?

TIA

Asked by Ian Smith 5 days ago

Answered by cor-el 5 days ago

  • Solved

Syncing passwords

I have both Win7 and Win10 on separate drives. I have been migrating from 7 to 10. From all appearances Firefox on both OS's are sync'd. I have asked for my passwords to … (read more)

I have both Win7 and Win10 on separate drives. I have been migrating from 7 to 10. From all appearances Firefox on both OS's are sync'd. I have asked for my passwords to be sync'd, yet they have not migrated to Win 10. Bookmarks have so I know something is working. Any advice? Thanks Chris

Asked by chris654 5 days ago

Answered by chris654 5 days ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 2 months ago

Answered by firefox2776 2 months ago

  • Solved

Everything I Try To Download Fails

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download … (read more)

I've not been able to download anything on Firefox for about 3-4 weeks now. Every time I try to it immediately fails with no explanation given. The only type of download that works is "Save Image As..." Even trying to download a picture with a download button instead of right clicking nets an immediate fail. I feel like I've done everything to try and troubleshoot it myself, but nothing seems to be working.

I've restarted my computer, ran Firefox in troubleshoot mode, refreshed and reinstalled it, checked for viruses and malware, tried both nightly and ESR versions, tried running them as admin, logged out of my Firefox profile, cleared my cookies and cache, changed and reset the download folder, ran a repair for Visual C++, and reset my windows security settings. I'm honestly surprised nothing has worked.

The only thing that I know I haven't tried yet it refreshing my entire computer, but that's my very far last resort because I'm able to download files just fine on Microsoft Edge. Only the Firefox applications have given me any problems, so if I were to refresh my computer and have the problem still not be solved somehow I'd be deleting everything to get nowhere.

If anyone has any other ideas to try that be very much appreciated.

Asked by PoisnedArtist 1 month ago

Answered by PoisnedArtist 5 days ago

  • Solved

Be descriptive

metadata> <identifier>ARCHIVEIT-4887-2022082403-00000</identifier> <archiveit-account-id>350</archiveit-account-id> <archiveit-account-organ… (read more)

metadata> <identifier>ARCHIVEIT-4887-2022082403-00000</identifier> <archiveit-account-id>350</archiveit-account-id> <archiveit-account-organization-name>National Library of Medicine</archiveit-account-organization-name> <archiveit-collection-id>4887</archiveit-collection-id> <archiveit-collection-name>Global Health Events web archive</archiveit-collection-name> <archiveit-job-type>TEST_SAVED</archiveit-job-type> <collection>ArchiveIt-Collection-4887</collection> <contributor>Internet Archive</contributor> <creator>Archive-It</creator> <date>2022</date> <mediatype>web</mediatype> <scandate>20220816132743</scandate> <scanner>Internet Archive Python library 1.9.5</scanner> <sponsor>National Library of Medicine</sponsor> <title>Archive-It Crawl Data: Partner 350 Collection 4887 Crawl Job 1659828 Job Type TEST_SAVED Started 2022-08-16 13:27:32.788531</title> <collection>ArchiveIt-Partner-350</collection> <collection>archiveitpartners</collection> <collection>archiveitdigitalcollection</collection> <collection>web</collection> <uploader>archiveit-uploads@archive.org</uploader> <publicdate>2022-08-24 03:31:44</publicdate> <addeddate>2022-08-24 03:31:44</addeddate> <access-restricted-item>true</access-restricted-item> <imagecount>14385</imagecount> <firstfiledate>20220816132743</firstfiledate> <lastfiledate>20220816162548</lastfiledate> </metadata>

Asked by Aung Ko 5 days ago

Answered by Aung Ko 5 days ago

  • Solved
  • Archived

PASTE Option

What Happened To The PASTE Option, When You Are Composing A New Email In Outlook  ? If You Copy Something, Then Right Click I… (read more)

What Happened To The PASTE Option, When You Are Composing A New Email In Outlook  ?

If You Copy Something, Then Right Click In The Message Section Of The Email, You Do Not Get The Drop Down Menu With PASTE As An Option.

You Only Get The PASTE Option When You Right Click Into The SUBJECT Line.

Asked by j3rowell 1 year ago

Answered by sugarmarc 1 year ago

  • Solved

receiving pop ups stating virus attack from mozilla and via cq5g6mojubcc7385jauo.deviceconnectnetwork and cant make them go away

Started receiving pop ups stating virus attack from Mozilla and via cq5g6mojubcc7385jauo.deviceconnectnetwork from Mozilla showing McAffee, Critical Virus Alert, Virus a… (read more)

Started receiving pop ups stating virus attack from Mozilla and via cq5g6mojubcc7385jauo.deviceconnectnetwork from Mozilla showing McAffee, Critical Virus Alert, Virus attack. Receive 3 at time and I can't see the right side of my scree and I need to. Is this malware and if so how do I remove it fast? Thank you.

Asked by concondet 6 days ago

Answered by concondet 6 days ago

  • Solved

Firefox crashing constantly

Dear all, For some time now my Firefox browser is crashing while I use it. Then a loop starts where a window appear with buttons offering to Restart or Close Firefox but… (read more)

Dear all,

For some time now my Firefox browser is crashing while I use it. Then a loop starts where a window appear with buttons offering to Restart or Close Firefox but whichever I choose it takes several sets of open/crash to stabilize when in the end if offers to either open it again, or refresh Firefox. I don't wan to refresh because I have tens of tabs that I want to save. But I can't because OneTab, along with all other extensions, is being disabled after the restarts.

I have a crash ID of one of the latest occurrences of this phenomena: f6ef62ad-b072-46b8-8bc8-0d3ca0240708

Please advise!

Asked by radi.stoyanov 6 days ago

Answered by TyDraniu 6 days ago

  • Solved

McAfee antivirus

Today I started getting repeated notifications, every 5 to 10 min or so, that my McAfee subscription has expired, my credit card has been rejected, and that my computer i… (read more)

Today I started getting repeated notifications, every 5 to 10 min or so, that my McAfee subscription has expired, my credit card has been rejected, and that my computer is infected. I do not use McAfee, either in Firefox or on my computer. I use the security suite that comes with Windows. I cannot stop these messages from appearing, and disabling notifications from McAfee in the messages does no good, the notifications just keep coming. HOW DO I MAKE THEM GO AWAY? They must be SPAM because I've never had a McAfee product on this machine, EVER. Thank you so much for the help, Dave Templeton

Asked by Dave Templeton 1 week ago

Answered by Dave Templeton 6 days ago

  • Solved

cant find "panel and scroll down to the Forms and Autofill section."

i cant find panel and scroll down to the Forms and Autofill section. and i want to delete the auto fill emails i get popped up when i want to type an email anywhere pleas… (read more)

i cant find panel and scroll down to the Forms and Autofill section. and i want to delete the auto fill emails i get popped up when i want to type an email anywhere please help

Asked by AKnowthreat 1 week ago

Answered by AKnowthreat 1 week ago

  • Solved

FIREFOX STOPPED WORKING

Firefox on Windows 10 desk top suddenly stopped working with error message XUL Runner Error. platform version 127.0.1 not compatible with Min version >= 127.0 Max ve… (read more)

Firefox on Windows 10 desk top suddenly stopped working with error message

XUL Runner Error. platform version 127.0.1 not compatible with Min version >= 127.0 Max version <=127.0

N.B. This is another machine - not this lap top

Please advise

Asked by tt1868tda 3 weeks ago

Answered by tt1868tda 3 weeks ago

  • Solved

Unable to restore old session even after following all instructions I could find

I was using Firefox when suddenly it was no longer there. When I clicked on the icon, it reopened, with all my bookmarks and history, but no tabs! I stupidly shut it down… (read more)

I was using Firefox when suddenly it was no longer there. When I clicked on the icon, it reopened, with all my bookmarks and history, but no tabs! I stupidly shut it down again. The forums all said to just go to History > Restore Previous Session, only there was no such option in History. I tried to do a Windows System Restore to several days ago, but it keeps failing and suggesting that I turn off my anti-virus, which I have. Further reading in the Mozilla forums said to take an old upgrade.jsonlz4-20240618110440 (or whatever date) file from the sessionstore-backups folder and move it into the main profile folder and rename it sessionstore.jsonlz4 (I can no longer use the recovery.jsonlz or previous.jsonlz files because I'd stupidly shut down Firefox after it had loaded with no tabs). I have done this and restarted Firefox, but still get no tabs. That file is huge (22MB) and I've examined its contents and can verify that the tabs are there. So why isn't Firefox reading it when I run it and displaying my tabs? I did see that other people on the forums had this problem but I didn't see a solution. One remote possibility may be that my current version is 127.0.2 (64-bit), while the upgrade.jzonlz... file was clearly generated as a snapshot of when the version was 127.0.1. What can I do to restore my tabs, in light of the fact that I don't have a recovery.jsonlz or previous.jsonlz file with the tabs any more and Windows System Restore is unable to restore my system to several days ago?

Asked by summit_ca 1 week ago

Answered by summit_ca 1 week ago

  • Solved

127.0.2 profiles in folders: "Firefox is already running"

For a long time I've used Firefox on Linux with multiple instances each with their own profile folder. Today when I try to run these instances with separate profile folde… (read more)

For a long time I've used Firefox on Linux with multiple instances each with their own profile folder. Today when I try to run these instances with separate profile folders I get the following error:

> Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

Profiles are created like this:

firefox --new-instance --createprofile "PROFILENAME ~/.firefox-PROFILENAME"

They are run like this:

firefox --new-instance --profile "~/.firefox-PROFILENAME"

It seems something has broken with the instance isolation as this is now throwing an error. Additionally I run "createprofile" it doesn't seem to actually create the folder.

Asked by chr15m 1 week ago

Answered by chr15m 1 week ago

  • Solved

firefox setup 127.0.2.exe offline installer fails with message about "extraction failed" and popup "file is corrupt"

firefox setup 127.0.2.exe offline installer fails with message about "extraction failed" and popup "file is corrupt". Windows explorer shows file properties and a signat… (read more)

firefox setup 127.0.2.exe offline installer fails with message about "extraction failed" and popup "file is corrupt".

Windows explorer shows file properties and a signature for mozilla.

Is there a way to manually unpack the .exe? Someplace that issues are logged with more data (which file is corrupt?) There is a progress bar that flashes by part way, then a popup window with the file corrupt message.

(Trying to update to hopefully get rid of some crashes.)

Is there a hash for that .exe I could check?

Asked by BryanWillman 1 week ago

Answered by BryanWillman 1 week ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

Lost functionality of shortcuts on default home page

Hi there! After a short elektricity blackout my PC was rebooted and I lost functionality of shortcuts on Mozilla default home page, turning on or off this shortcuts leads… (read more)

Hi there! After a short elektricity blackout my PC was rebooted and I lost functionality of shortcuts on Mozilla default home page, turning on or off this shortcuts leads nowhere and just move search bar.

Asked by chaotixhaotix 1 week ago

Answered by cor-el 1 week ago