Showing questions tagged: Show all questions
  • Solved
  • Locked

Whenever i open a tab it immediately crashes.

I'm asking this question on a different browser because Firefox cant load any websites. Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even… (read more)

I'm asking this question on a different browser because Firefox cant load any websites.

Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even load google, or any website for that matter, not even the homepage for Firefox, its just a blank page with nothing on it, whenever i type something into the address bar and press enter it just disappears and does nothing. Browser settings work, but stuff like passwords dont, and i have most of my important passwords on firefox, so i cant log into runescape and stuff.

Can you help?

Asked by kase 1 month ago

Answered by kase 1 month ago

  • Solved

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (read more)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Asked by Bob4K 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Firefox freezes when handling tabs

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox. Description of issue: When I switch between (or drag) tabs in a Firef… (read more)

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox.

Description of issue: When I switch between (or drag) tabs in a Firefox window, the whole window becomes unresponsive, with the last tab I was switching from still in front. Often the contents of the window start to flash (disappear and reappear, leaving a black backgground) every 2 seconds. I can drag the window around, scroll, minimize it, but it is impossible to give any input in any tab. The only action somewhat possible to do inside the window is bring other tabs in front, it is still quite hard for the input to register, and if it does, it takes 10+ seconds. The issue goes away if I close the specific Firefox window, or if I manage to select and drag one tab out of the frozen window into its own new window. Then everything works as intended, like nothing ever happened.

I can reliably cause the freeze-up in a short time by holding CTRL+TAB and drag one tab to change the order while firefox cycles through the tabs in the open window.

While the window is frozen, the rest of the desktop is responsive as normal, even other Firefox windows. If I try to interact with the frozen window I can rarely see spikes of CPU usage. RAM stays at normal usage levels, far from being full.

What I have tried so far that has had no effect on the appearance of the issue:

1) Disabling all extensions i have

2) Run in troubleshooting mode

2) "Create a new places database" as suggested [https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding#w_fi...]

3) Disabled hardware acceleration

4) Creaing a new firefox user profile

5) Use "Refresh Firefox" from the troubleshooting page

6) Use the Flatpak version of firefox

7) Reinstall firefox

Here is my system information

here

Asked by nico.venuti 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Firefox takes ages to launch on my fedora 40

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstall… (read more)

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstalling it and deleting it's data but with no luck. The issue still presists.

Asked by alinada 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (read more)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Asked by Lakshay Rohila 1 month ago

Answered by zeroknight 1 month ago

  • Solved

virtual Console of dell idrac 8 not working

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in … (read more)

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in previous versions of Firefox. I can't tell from which version it stopped but it's not long ago. Also idrac 9 console works fine in Firefox When trying to open console idrac 8 in Chrome it works fine Any idea what could be causing it? Any config switch to tweak?

Asked by markatdxb 1 month ago

Answered by zeroknight 3 weeks ago

  • Solved

4K YouTube Videos Stuttering One One Specific Channel

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving For some reason anything above 1080p gives me bad stutteri… (read more)

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving

For some reason anything above 1080p gives me bad stuttering but on other channels videos don't stutter or freeze when playing 1440p or 4K quality.

Firefox is updated, I don't use Extensions other than Ad Blocker and I have that off on YouTube anyway. Seems strange that it'd only affect one specific channel.

I have a very good gaming PC too so the hardware isn't the issue.

Asked by Mattt_PC 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Crash on Startup

Hello! I've recently switched to Firefox from Opera. However: After the browser Closes, It will always Refuse to boot up. Even Shift-Click Doesn't work. It opens, but Cra… (read more)

Hello! I've recently switched to Firefox from Opera. However: After the browser Closes, It will always Refuse to boot up. Even Shift-Click Doesn't work. It opens, but Crashes almost Instantly. OS: Windows 11 (Build 23H2)

Asked by Aecth 4 weeks ago

Answered by zeroknight 4 weeks ago

  • Solved

Caps lock problem

I am having a very frustrating problem that is driving me huts. Just the other day I was commenting in a text box like this one and I hit caps lock on my keyboard and a … (read more)

I am having a very frustrating problem that is driving me huts.

Just the other day I was commenting in a text box like this one and I hit caps lock on my keyboard and a little grey box I had never seen before appeared with a locked lock. Then when I hit caps locks again on my keyboard an unlocked locked appeared in the little grey box. But it stays in cap locks and no matter what I do it won't go back to lower case. And when I say nothing shuts it off I mean its doing that on every site I try to comment on. Shutting down the browser does not help. And the only way I can get caps lock off is to actually shut down my whole computer and basically start all over.

You community volunteers are the best and quickest help I can get so I went straight to you for help.

Asked by Homers24 1 month ago

Answered by Paul 1 month ago

  • Solved

Homescreen bug - blank survey

A blank survey pops up in my homepage each time I open Firefox, I haven't filled it yet since I don't know what it entails and what it is about. There is no option to clo… (read more)

A blank survey pops up in my homepage each time I open Firefox, I haven't filled it yet since I don't know what it entails and what it is about. There is no option to close it either, and it seems bugged as it isn't going away even after updating the version of Firefox, it is still present on 125.0.2 version. Kindly assist regarding the same. I have attached a picture of the same herewith.

Asked by johnghosting 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 1 month ago

Answered by Daellhin 1 month ago

  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 month ago

Answered by cor-el 1 month ago

  • Solved

Blocked on a site

I was playing on this free site called REPLAYPOKER, and it said I was blocked because of something called CLOUDFLAIR, can you tell me what this is please? It totally blo… (read more)

I was playing on this free site called REPLAYPOKER, and it said I was blocked because of something called CLOUDFLAIR, can you tell me what this is please?

It totally blocked me and shut me out of the game

What should I do?

Is Cloudflair a virus? Should I go into the registry and remove it?

Asked by Sarah Godbey 1 month ago

Answered by zeroknight 1 month ago

  • Solved

XULRunner not allowing me to make a new profile

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Pleas… (read more)

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Please create a new profile."

There isn't a 'create new profile' button. I already made a new profile as well, but it did not fix the problem.

I recently changed to the newest ESR, 115.10.0esr, to fix streaming issues.

Asked by cwweynand 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

  • Solved

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 1 month ago

Answered by Mike 1 month ago

  • Solved

Web pages are illegible

1. Web pages load in gibberish, they aren't legible. 2. Web pages load with neon green blocks. 3. Firefox isn't allowing me to download an entirely new download. I u… (read more)

1. Web pages load in gibberish, they aren't legible. 2. Web pages load with neon green blocks. 3. Firefox isn't allowing me to download an entirely new download.

I understand the gibberish could be a font problem but when I use right click for inspection options, I can't find any font info anywhere. Even if I could, what would I do then? Green blocks, have no idea. I used to use Firefox and have just now started again but would prefer a brand clean copy. Mozilla isn't giving me that option. Thanks.

Asked by pb1992 1 month ago

Answered by pb1992 1 month ago

  • Solved
  • Archived

Font rendering issues with hardware acceleration enabled

Hello :) Since one of the 2022 Firefox updates, I am constantly experiencing font rendering issues when the hardware acceleration is enabled. It occurs after a while… (read more)

Hello :) Since one of the 2022 Firefox updates, I am constantly experiencing font rendering issues when the hardware acceleration is enabled. It occurs after a while of browsing on all websites, regardless of font family. See the attached screenshots.

Windows 11 Pro (upgraded from 10 where the problem also occured), GeForce GTX 1070Ti, 2x 4k monitor.

I reinstalled nVidia drivers from scratch, cleared the Firefox data, even experimented a bit with Direct2D settings in about:config; disabling the extensions (ABP, Simple Tab Groups) does not help either. The problem disappears completely when the hardware acceleration is off, but obviously I would like to have it on (for Google Maps, Twitch, hi-res videos, etc.)

I've always loved Firefox and still do. How do I make it love me back? ((-;

Asked by mail1896 7 months ago

Answered by mail1896 1 month ago