Two degrees of full screen mode

Using 78.0.1 on Windows 10, when I press F11 to get full screen in Youtube TV, it works, but it leaves a thin grey line at the very top of my screen (1280x800 resolution … (read more)

Using 78.0.1 on Windows 10, when I press F11 to get full screen in Youtube TV, it works, but it leaves a thin grey line at the very top of my screen (1280x800 resolution showing 1280/720 YTTV), and mousing over it drops down the Firefox tab and URL bars. That's "Full Screen Level 1". Using --kiosk prevents the dropdowns, but it doesn't get rid of the line.

If I play some video and mouse over the Firefox window while it's in Level 1 and not displaying any UI, a full screen icon appears in the upper right. Clicking it gets rid of the gray line and briefly shows the message, "youtube.com is now full screen." Now, mousing over the top middle of the screen displays that message instead of the Firefox UI. That's "Full Screen Level 2."

When I start Firefox, it remembers Level 1, but not Level 2, and the only way I see to get Level 2 is to click on the icon. I want Level 2 all the time for this profile, which I use on a small secondary monitor, and only for YTTV.

Any ideas?

Asked by crawfish 23 hours ago

How to fully display the title of each webpage at Topsites in homepage?

Please look at the attachment, the last two titles just can't fully displayed as they are too long. But even I edit the title to make it as short as possible and recogniz… (read more)

Please look at the attachment, the last two titles just can't fully displayed as they are too long. But even I edit the title to make it as short as possible and recognizable, they are still not short enough to be shown fully. How to set it? I want to let them fully displayed no matter the length. Thanks

Asked by mike.zhao0824 22 hours ago

Css code for the hover color in urlbar dropdown

I wanted to see if anyone could help me with the css code for the hover color in the urlbar dropdown? I have tried using this code; #urlbar-results .urlbarView-row:hove… (read more)

I wanted to see if anyone could help me with the css code for the hover color in the urlbar dropdown? I have tried using this code;


#urlbar-results .urlbarView-row:hover {
 background-color: #272727 !important;


but weirdly when I choose a dark color it only colors like the outside of it and the inside still stays the same (Like in the picture I have attached)

Asked by withering_nightmare 22 hours ago

Importing photos into Google Photo is not working well: load some photos (4/5) and then block them

Some friends have the same concern. Is the problem the same as : https://support.mozilla.org/fr/questions/1280036 Firefox 78.0.1 (64 bits) add-on: uBlock Origin Windows… (read more)

Some friends have the same concern. Is the problem the same as : https://support.mozilla.org/fr/questions/1280036 Firefox 78.0.1 (64 bits) add-on: uBlock Origin Windows 10 1903 OK with other browsers with the same add-on.

Asked by Cyrano 21 hours ago

Icon of Master Password Popup changed

Hi, today the icon of the master password popup changed suddenly. Isn't it with a blue background? I think my PC was hacked. I was cleanung up an old harddrive, maybe som… (read more)

Hi,

today the icon of the master password popup changed suddenly. Isn't it with a blue background?

I think my PC was hacked. I was cleanung up an old harddrive, maybe some malware got me. Screensshots are attached.

What do you think?

Kind regards, Flo

Asked by f.gabele 21 hours ago

Problem: add icon error for topsites. This seems to be a bug.

I like the topsites feature but when I try to add an icon for most sites, it will not work - only for a few. This even occurs if I manually add an icon from a known sourc… (read more)

I like the topsites feature but when I try to add an icon for most sites, it will not work - only for a few. This even occurs if I manually add an icon from a known source. A few select sites add it automatically. This seems to be a bug.

Asked by johncolmoe 21 hours ago

Act my browser if it was an english browser

Hi, my pc is located in the Netherlands. So it acts like a dutch browser. But i want to change it so it acts like an english browser. I want to test the english language … (read more)

Hi, my pc is located in the Netherlands. So it acts like a dutch browser. But i want to change it so it acts like an english browser. I want to test the english language in an app.

regards Jan

Asked by jan90 20 hours ago

Country location by Firefox

Hello, I use Polish version of Mozilla Firefox in Poland. When I try to use Masterpass service Firefox switches me to US Masterpass services which are incorrect in Poland… (read more)

Hello, I use Polish version of Mozilla Firefox in Poland. When I try to use Masterpass service Firefox switches me to US Masterpass services which are incorrect in Poland instead to Polish Masterpass services. I set default system Windows 10PL and language PL. How to fix this? There is no such issue at other browsers at the same machine. Best Zbigniew

Asked by zbyszek.maciejewski 20 hours ago

problems after today's update ( 78.0.1 )

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon i… (read more)

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon in address bar) and i click on any video (it still wont show Autoplay icon in address bar) it will open up this video and start playing it... but if i refresh that page with that video i clicked on... then firefox suddenly recognize it as a Video/Audio website and show you an icon and not gonna Autoplay it.. all other websites working just fine as before.

2 problem now after today's update when you click on Address bar it only show top websites.. no History no Bookmarks even tho they are marked in settings.. if you turn off option to show Top sites then it will show you nothing at all in there..

Asked by Latstyle 15 hours ago

Strange Behaviour

Fingers crossed - I may have solved this problem by completely uninstalling and reinstalling Firefox. The problem: Every time I opened Firefox, the Safe Access app on my … (read more)

Fingers crossed - I may have solved this problem by completely uninstalling and reinstalling Firefox. The problem: Every time I opened Firefox, the Safe Access app on my Synology RT2600ac router would send an alert to say that it had blocked a connection to vice.com. I've never visted that website, so I have no idea why Firefox would keep triggering an alert from my router. Has anyone any idea what might have cause this?

Asked by BrianE 14 hours ago

Notifications Not Working

Hello. I'm using a brand-new installation of Firefox 78.0.1 on a freshly installed copy of Windows 10 Pro. The only way I can get Firefox to display any notifications i… (read more)

Hello. I'm using a brand-new installation of Firefox 78.0.1 on a freshly installed copy of Windows 10 Pro. The only way I can get Firefox to display any notifications is by having alerts.useSystemBackend set to true. While this is set to false, notifications will not work. If I use this site to test them, it just says, 'queued for display', followed immediately by 'closed'. I've also tried creating a new profile and testing it again with no success. All sites were granted notification permissions in each case.

Thanks for any help.

Asked by dojima 5 hours ago

setting home page in options not working on start up

I am a long time user of FF but since the last updates the home page setting in options does not save or work. Keeps giving me a blank page. If I use the home icon on the… (read more)

I am a long time user of FF but since the last updates the home page setting in options does not save or work. Keeps giving me a blank page. If I use the home icon on the tool bar, it is correct but on start up, only a blank even though it set for something else. Seems odd that it won't work correctly on startup. I am using win7 64 bit PC.

Asked by getg 36 seconds ago