Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

My websites and UI have suddenly become huge. How can I get them back to a normal, smaller size?

Yesterday all of a sudden my webpages and UI appeared to be magnified. While I can zoom out on websites, I cannot find any option to adjust the size of the UI. I noticed… (read more)

Yesterday all of a sudden my webpages and UI appeared to be magnified. While I can zoom out on websites, I cannot find any option to adjust the size of the UI.

I noticed that Firefox 22 (which I am running) has a new feature: "Windows: Firefox now follows display scaling options to render text larger on high-res displays". Is it possible to adjust how Firefox responds to the display scaling options perhaps?

07-27-13 - moderator locked this due to the length of this two month old thread - please post in one of the other threads discussing this issue

Asked by Twietem 7 years ago

Answered by cor-el 7 years ago

  • Locked
  • Archived

where is my Roboform toolbar?

my Roboform toolbar disappeared using version 20 of firefox. just updated to version 22 and still no roboform toolbar showing in View toolbars... but of course it works … (read more)

my Roboform toolbar disappeared using version 20 of firefox. just updated to version 22 and still no roboform toolbar showing in View toolbars... but of course it works fine in Internet Explorer, which I don't want to use -- so fix it please.

Asked by karencon 7 years ago

Last reply by the-edmeister 6 years ago

  • Solved
  • Locked
  • Archived

Can't copy and paste from Firefox 22.0 anymore other than ctrl c & v

Normally I would select/wrap text in Firefox and right click and choose copy from the top of menu, click and go to Word,Notepad etc. and go to paste but nothing there pas… (read more)

Normally I would select/wrap text in Firefox and right click and choose copy from the top of menu, click and go to Word,Notepad etc. and go to paste but nothing there paste item in menu greyed out.

It works ok ctrl v and c but is frustrating because the built-in function is so much cleaner

  • UPDATE - Downloaded Firefox 23.0 Beta1 - problem is gone - works again - Thanks all!!

Asked by jimmy-d 7 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Locked
  • Archived

Firefox display changed, zoomed in on websites

My Firefox on a windows 7 HP laptop updated today (June 25th) and the zoom adjusted, changing the font size, as well as icons and zoomed in on websites. I noticed in the … (read more)

My Firefox on a windows 7 HP laptop updated today (June 25th) and the zoom adjusted, changing the font size, as well as icons and zoomed in on websites. I noticed in the list of changes for the program it says "improved rendering on high-res displays" is this the problem and is there anyway I can disable this? I was quite happy with the resolution before, and find this tacky and annoying...

Asked by dcmartin91 7 years ago

Answered by jscher2000 7 years ago

  • Locked
  • Archived

FF 22 not saving window size

When I use Firefox I have the top, bottom and left edges of the browser slightly off the screen so I can't see them. These edges are a few pixels wide but I find them di… (read more)

When I use Firefox I have the top, bottom and left edges of the browser slightly off the screen so I can't see them. These edges are a few pixels wide but I find them distracting. I don't use the browser full screen as I have a couple of gadgets which I need to have visible running on the right side of the screen. It's Windows 7 Home Premium x64.

I now have a bit of a problem. Today I upgraded from Firefox 21 to FF 22, and try as I might, every time I start the browser now, all 4 edges of the browser are visible. I have to click and drag top, bottom and left edges slightly off the screen to get it back to the way I want. I only ever had to do this once in all previous versions of FF and when the browser was restarted it would remember the previous setting. The trouble now is that it's not remembering this.

Any ideas anyone? I've tried Troubleshooting Information -> Reset Firefox to its default state but it hasn't made any difference.

It sounds like a small thing, but as I'm using a 12-inch laptop every bit of screen real estate counts, and it is annoying.

Thanks.

Asked by 55brianb 7 years ago

Last reply by wolfbeast71 6 years ago

  • Solved
  • Locked
  • Archived

Everything is too big on Firefox

When I downloaded Firefox's last update Firefox 22, Last night everything is now so zoomed in and big on this Firefox. Even the buttons seem bigger. I wanted to know how … (read more)

When I downloaded Firefox's last update Firefox 22, Last night everything is now so zoomed in and big on this Firefox. Even the buttons seem bigger. I wanted to know how can I reset everything so it will look like the previous update of Firefox ?


Everyweb page I go to I have to zoom out twice just to get it back to its normal size now.

Is there also away to just change the webpage zoom and leave the buttons there current size. My brother likes how big the buttons on firefox it self is but not how far it's zoomed in on web pages.

Asked by Basic204 7 years ago

Answered by philipp 7 years ago

  • Locked
  • Archived

Conflict between Adobe Acrobat and Adobe Reader and how I fixed it

For the past 5 years, I have owned Adobe Acrobat version 9, and recently installed Adobe Reader as well (version 10.7). I was previously able to set up Firefox to use Acr… (read more)

For the past 5 years, I have owned Adobe Acrobat version 9, and recently installed Adobe Reader as well (version 10.7). I was previously able to set up Firefox to use Acrobat to display PDF files in the browser without downloading them, but I recently noticed that this was no longer the case. Instead, every PDF file I tried to view was being downloaded instead. I came here to find a solution, and discovered that many other people are having similar problems. I followed the instructions given here (https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-without-downloading-them), but found that they were actually UNhelpful. They tell you to turn off the Firefox PDF viewer by editing about:config to disable the file pdfs.js, which is the native Firefox PDF viewer-- but that will cause the PDF file type to disappear from the Tools/Options dialog, so you can't assign it to another program (whether Adobe or anything else). This makes it impossible to assign the Adobe plugin to open PDF files. I did figure out a solution on my own, and wanted to post it here to help other users with the same problem.

I ultimately learned, through trial and error and a lot of research both here and on Adobe's website, that the root cause of my problem was a conflict in Firefox between Acrobat and Reader. I was able to solve it by upgrading Acrobat, getting rid of Reader and enabling the Firefox PDF viewer so that I could assign the PDF file type to the Acrobat plugin within Firefox. Here are the details of my problem and how I solved it:

1. Acrobat and Reader conflict with each other in Firefox, but this isn't totally Firefox's fault. It's mostly Adobe's fault, and they pretty much admit it. Specifically, they say that Acrobat and Reader can't coexist on the same machine unless both are version 10 or higher. They tell you to upgrade to solve the problem--but I can't afford to pay for a new version of Acrobat. If you have to keep Acrobat 9.x, Adobe says the lowest version of Reader that will work with it is Reader 11. I couldn't upgrade to this because I have Vista, and Adobe hasn't issued Reader 11 for Vista (and doesn't plan to). I did cheat and download the Win 7 version of Reader 11, but it didn't help.

2. If you have both Acrobat and Reader, you can choose a setting in Reader to make it the default PDF handler--but Firefox ignores this information and defaults to Acrobat no matter what. (This is the part we can blame Firefox for.) If you have a version of Acrobat which is below 9.5.5, Firefox actually blocks it as a security risk, so the plugin won't work at all, regardless of version number. That's why PDFs are being downloaded through your standalone program instead of being displayed in the browser. If you want to view PDFs in Firefox and keep Acrobat on your computer, you MUST upgrade Acrobat to version 9.5.5 or above.

3. Unless you can upgrade Acrobat to at least 10.x, GET RID OF READER. As long as you can access Acrobat 9.5.5, it will work fine in Firefox and there's no need for Reader. I never used to have Reader myself, only Acrobat, but it must have been downloaded automatically when Acrobat was blocked by Firefox (which I didn't even realize).

4. IF YOU NEED TO UPGRADE ACROBAT 9.X TO 9.5.5, YOUR LAST CHANCE IS TODAY--6/26/13. Adobe has announced that today is the "end of life" for the Acrobat 9.x platform, and all support and upgrades will cease after today.

When I searched for updates by going to Adobe's website, it told me there were none available--but when I checked for them FROM THE ACROBAT PROGRAM ITSELF (Help/Check for updates), I was offered a 300 MB upgrade that took me all the way from version 9.0 to 9.5.5 in one step. (It did take a very long time to download and install.)

5. Once you have Acrobat 9.5.5, this is how to enable it in Firefox:

a. INSIDE ACROBAT, set your preference for "Internet" to "view PDF files in browser." Close Acrobat. Close Firefox if it's already open.

b. Reopen Firefox. Check Tools/Add-Ons/Plugins to make sure the Acrobat plugin is there. Enable it if disabled. Close Firefox.

If the plugin isn't there at all, repair your Acrobat installation through Control Panel. Then return to Firefox and enable it. Close Firefox.

c. Reopen Firefox again. Go to Tools/Options and check the list of file types. For the names that contain "Adobe" and "Acrobat," Acrobat should be set as the default program to open them. Select it from the drop-down list if it's not. Continue to scroll through the alphabetical list--you should see another entry called Portable Document Format. If it's there, the default will be "preview in Firefox." You should be able to change this to "Acrobat (in Firefox)" using the drop-down menu. Do NOT pick the option that says "Acrobat"--this is the standalone program and will cause your PDFs to be downloaded.

If you don't see "Acrobat (in Firefox)" as an option, this means your plugin is not working. Go back and fix it using the instructions above (including repair of Acrobat if necessary).

d. If you don't see a file type for "Portable Document Format" at all, that means the Firefox PDF viewer is disabled. You must enable it by editing the about:config file. To see it, type about:config in the Firefox address bar. You will get a warning message--just click OK and keep going.

This file is a long list of statements in alphabetical order. LOOK FOR A STATEMENT THAT SAYS "pdfjs.disabled" with a Boolean value of "true." Select this statement and right-click. A context menu will offer you choices including "Toggle." Select that one, which will change the Boolean value to "false." Exit about:config. Close Firefox.

e. Now return to Tools/Options, scroll through the list of file types, and you should see "Portable Document Format." Select "Acrobat (in Firefox)" as in the instructions above. Close Firefox.

f. The first time you try to open a PDF file in Firefox, you may get a dialog box which offers you choices of how to open the file. The first will be Acrobat, but DON'T CHOOSE THAT--it will cause your PDF to download. Instead, go to the choice that says "Open as application/pdf." You don't need to change the program that opens this file type, because your settings are already correct. Your PDF should open in the browser, with the full-featured Acrobat menu (including the option of editing or saving the file).

I hope other users can benefit from the truly painful experience I had figuring all of this out. Good luck.

Asked by harrietvane 7 years ago

Last reply by user633449 7 years ago

  • Locked
  • Archived

How can I prevent Firefox from shutting down to 5% when inactive?

My computer (running Win8, FF 22.0, just installed) is set for maximum performance, which means it enters sleep mode only when I tell it to. But recently FF 21.0 and 22… (read more)

My computer (running Win8, FF 22.0, just installed) is set for maximum performance, which means it enters sleep mode only when I tell it to. But recently FF 21.0 and 22.0 has started shutting down to 5% of its normal operating memory use after as little as 60 seconds or so of inactivity. Then when I try to use it, it will SLOWLY reload, sometimes taking as long as 5 minutes or more! This is a relatively new behavior and a basically intolerable one. I cannot find any setting under Tools that addresses this, and the right click on the icon upper left now only deals with resizing. I do not want to go back to IE and have never liked Chrome at all, so I would hate to leave FF but I simply cannot continue to wait several minutes do do everything.

Asked by jfhuntsman 7 years ago

Last reply by jfhuntsman 7 years ago

  • Locked
  • Archived

Java vulnerability: What you need to know

I came across this and thought to pass it on; Java vulnerability: What you need to know Norton has been monitoring a vulnerability in Java that allows cybercriminals to l… (read more)

I came across this and thought to pass it on; Java vulnerability: What you need to know Norton has been monitoring a vulnerability in Java that allows cybercriminals to lure Internet users to virus-infected websites. This vulnerability puts users at risk for malware attacks. Here’s what you need to know:

   All versions of Java SE 7 Update 17 and earlier are affected.
   Norton recommends all Java users download and install the software update released by Oracle as soon as possible.
   Users may want to disable Java if it is not required.

Asked by FredMcD 7 years ago

Last reply by user633449 7 years ago

  • Locked
  • Archived

When I try to update my Microsoft Office 2010 Plugin...

When I try to update my Microsoft Office 2010 Plugin I get the following error message after I save and run the file: "This 32 bit product may only be installed on a 32 b… (read more)

When I try to update my Microsoft Office 2010 Plugin I get the following error message after I save and run the file: "This 32 bit product may only be installed on a 32 bit edition of Windows." What do I do?

Asked by Kushla01 7 years ago

Last reply by Kushla01 7 years ago

  • Locked
  • Archived

I tried to update to new version. Yesterday, you responded that I have the new version, but my screen does not look or function like the new version.

I sent a screen shot of firefox as a response to yesterdays email through gmail. I have not received a response back yet. My screen still looks like the old version. I… (read more)

I sent a screen shot of firefox as a response to yesterdays email through gmail. I have not received a response back yet. My screen still looks like the old version. I have none of the new attributes for being on the most current version of firefox.

Also, as I was trying to resolve my issue with not being able to open the itunes store I noticed that my firewall is not allowing the following: Plugin Container for Firefox. Should this be allowed?

Also, I am not able to download the itunes software through Firefox. I have to use either Google Chrome or Internet Explorer. Why would this be happening?

Please help. I'm not sure what is going on.

Asked by abaker 7 years ago

Last reply by user633449 7 years ago

  • Locked
  • Archived

When filling out online forms the 'Enter,' 'Submit,' or 'Send' buttons do not work.

Way to go Mozilla! Thanks for another crap update. You've made me miss the last version that sucked up 1.5GB of memory. I just updated to the newest version, 22. Sinc… (read more)

Way to go Mozilla! Thanks for another crap update. You've made me miss the last version that sucked up 1.5GB of memory. I just updated to the newest version, 22. Since then, when filling out online forms, I am unable to submit information. The 'Enter' or 'Submit' or 'Send' buttons do not work. For example, I was trying to unsubscribe from Capital One marketing emails. My email is in the field. I click 'Save' and nothing happens. It works fine in IE. If I fill out an online form that requires my address, email, etc, I click 'Submit' and again nothing happens but it works fine in IE. I can't even click the button that says, 'Post Question,' at the bottom of your support page that has my details and all of the troubleshooting info and the 'I already have an account,' button doesn't work on IE. So how the hell am I supposed to send you this problem if buttons don't work?! (NOTE: This issue was resolved if you are reading this. The 'Submit Feedback' button on your feedback page actually works but then I get the following error message.

Forbidden (403)

CSRF verification failed. Request aborted.

More information is available with DEBUG=True.

Asked by aquamansd 7 years ago

Last reply by the-edmeister 6 years ago

  • Locked
  • Archived

Firefox only starts in safemode, I have uninstalled and reinstalled several times

Using PC with XP. Firefox had been working fine on this PC for a few years, Have had to fix a few times always before if needed by uninstalling completely if need be and … (read more)

Using PC with XP. Firefox had been working fine on this PC for a few years, Have had to fix a few times always before if needed by uninstalling completely if need be and starting all new,

Not this time, Have version 22.0 installed, no add on's since I reinstalled so should be clean install no ext or plug ins added yet, but it still does not run in normal mode, only in safe mode.

Asked by jamesil 7 years ago

Last reply by John99 6 years ago

  • Solved
  • Locked
  • Archived

How to change Firefox's default zoom level

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large v… (read more)

UPDATE! This question is not marked as answered, as the issue is a new 'feature' of Firefox 22, and if you read all the comments you'd see that. Clearly, with the large volume of 'new' answers coming in saying the same thing over and over, people aren't, so I'll say it here: THERE IS NO NEED TO ANSWER THIS QUESTION ANY MORE.

I recently asked about my UI being big and fuzzy, and managed to get that fixed in the about:config, but websites are still big.

For some reason, the default zoom (ctrl+0) is at 120%.

I tried the FullZoom and NoSquint addons, but both had one issue. They messed up the top level image view (which for me works with the old default image style addon) and made the unzoomed image a bit bigger than my screen, and the magnifying glass icon which should appear with a + or - in it when I mouse over the image is just a regular mouse pointer instead.

How can I reset the default zoom to be 100% (or preferably about 80% because even 100 seems to be overcompensating for my high dpi screen) without an addon messing up my default image view?


Further details. If I disable the 'old default image style' addon, the top level image view works fine with the NoSquint or FullZoom addons.

Asked by EstragonHelmer 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Locked
  • Archived

My firefox is huge all of a sudden, why?

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is hug… (read more)

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is huge, and its annoying, how can i fix this?

Asked by jcit89 7 years ago

Answered by jscher2000 7 years ago

  • Solved
  • Locked
  • Archived

Norton Identity Safe with Firefox

My Firefox upgraded today, and now I can't use Norton Identity Safe. Having reviewed other questions I have updated my Norton product via live update, but this has not r… (read more)

My Firefox upgraded today, and now I can't use Norton Identity Safe. Having reviewed other questions I have updated my Norton product via live update, but this has not resolved the problem. Any suggestions? According to the add-on page I have 2013.4.0.10, not sure what version of Firefox

Asked by Debbie_R 7 years ago

Answered by philipp 7 years ago