Showing questions tagged: Show all questions

Disable new URL bar in Version 77

Hello everyone, Looks like Firefox keeps pushing this unpopular feature again :( I tried all the tricks described in the "Disable new URL bar in Version 75", and it is no… (read more)

Hello everyone,

Looks like Firefox keeps pushing this unpopular feature again :(

I tried all the tricks described in the "Disable new URL bar in Version 75", and it is not working.

Could anyone guide what to do to prevent url bar from expanding?

Asked by Ken 6 hours ago

Last reply by McCoy 1 hour ago

browser keeps crashing

hello, all, this is the first time i've ever had an issue with firefox. i updated to 77.0.1 yesterday, and this afternoon i woke my computer from sleep to discover a war… (read more)

hello, all, this is the first time i've ever had an issue with firefox. i updated to 77.0.1 yesterday, and this afternoon i woke my computer from sleep to discover a warning about possible ransomware. it told me there were 6 cache files possibly compromised, and i chose to restore them from previous copies when asked. then i got the spinning pinwheel, and had to force close firefox. when i tried to open it, it kept saying 'The application “Firefox” can’t be opened.' deleted app, downloaded, reinstalled, same thing. ran profile manager from terminal window, created new profile, it opened and seemed ok. closed it, would not reopen, same error. deleted app, reinstalled, no good. ran profile manager from terminal window, selected newly created profile, opened it ok. closed it again, wouldn't reopen.

i'm on a 2016 macbook pro, osx mojave 10.14.6, set to auto-update apple security patches; also using bitdefender and malwarebytes, auto-updating and running in background at all times. did a manual system scan; no malware.

i am wondering if anyone else is having this problem. i've been using firefox for many years, glitch free. now i get the new update, and it's being weird. one of the first recommendations for crashing issues is to reinstall the OS. i'm not going to do that, that seems seldom to solve the problem, and i have a complex installation. far less hassle to switch to a different browser. if anyone has any ideas that do not involve scrubbing my laptop, please let me know.

Asked by titanium.rainbow 5 hours ago

Last reply by AKASH kUMAR 1 hour ago

Firefox still crashing after refresh to Firefox 77 Mac OS

For about a year, Firefox tabs have been crashing fairly frequently (I laugh every time I send a crash report to Mozilla). Recently, these became more frequent: The tab c… (read more)

For about a year, Firefox tabs have been crashing fairly frequently (I laugh every time I send a crash report to Mozilla). Recently, these became more frequent: The tab crashes occurred several times a day, and the entire browser would crash several times a week.

(Firefox push updates sometimes crashed not only the browser but my entire Mac.)

Yesterday, I refreshed Firefox. It installed version 77. I have had some difficulty reinstalling 3 of my browser extensions, v. 77 doesn't seem to want them and I need to go through the install routine several times. It's difficult to turn the extensions on and off, too.

But that's not why I'm here. I'm here because after refreshing Firefox yesterday, yes, a Firefox tab crashed this morning.

I'm just about done spending any time troubleshooting Firefox. I don't want to go to Chrome but Firefox has become so unreliable, I may not have a choice. Mac OS 10.12.6 Sierra, Mac mini.

Asked by crabpaws1 15 hours ago

Last reply by FredMcD 5 hours ago

Why, when I type a search word into firefox I am redirected to Bing for the search? This is new, past couple of weeks.

When I type is "cats" or any word I am redirected to Bing for the search results. I've check that the default page, home, should be firefox but still am redirected. … (read more)

When I type is "cats" or any word I am redirected to Bing for the search results. I've check that the default page, home, should be firefox but still am redirected.

Asked by garykay 9 hours ago

Last reply by jscher2000 9 hours ago

Firefox 77.0.1 address bar seem broken. Won't show common sites without deleting anything in the URL bar, no down arrow

I had set the about:config settings after 75 came out to fix the address bar. Today I got 77.0.1 and now the address bar seems broken again. When I mouse over it, there… (read more)

I had set the about:config settings after 75 came out to fix the address bar. Today I got 77.0.1 and now the address bar seems broken again. When I mouse over it, there is no longer a down arrow to click and show my common sites. If I click in the bar and then delete everything, the list of common sites appears. If I click away and click back into the blank address bar, now I have to hit the down arrow to get the list to appear. I need a way to get the down arrow back so the address bar works as expected.

These config options are all set to false:

   browser.urlbar.openViewOnFocus
   browser.urlbar.update1
   browser.urlbar.update1.interventions
   browser.urlbar.update1.searchTips
   browser.urlbar.update1.view.stripHttps

Asked by jake-firefox 14 hours ago

Last reply by jscher2000 10 hours ago

New Keyboard Input Problems

Sorry that I don't know the version when this started, but within the last couple of months I have noticed that keyboard inputs are being processed incorrectly in many pl… (read more)

Sorry that I don't know the version when this started, but within the last couple of months I have noticed that keyboard inputs are being processed incorrectly in many places.

The CMail web interface is one example. At the moment, in almost every GMail that I compose, I find "pieces" of things that I type in the wrong place. For example, I'll see a character on the end of a word somewhere in the message and notice that the same character is missing from a word later in the paragraph.

I also use some keyboard macros, and this new behavior has essentially stopped the use of these macros in FF.

One good example is that, for years, I have used a macro to dial voice calls using Google Voice. When google force the change to the new (green) version of Google Voice about six months ago, I had to spend several hours testing timing "delays" to get the macro to work in the new interface.

Those changes worked until the keyboard input problems started sometime in the last couple of months and the dialing macro not only became unusable, editing the timing delays didn't help.

If I fire up Chrome and use the same macro that fails in FF in Chrome, the macro works flawlessly in Chrome.

Beverly Howard

Asked by BevHoward 17 hours ago

Last reply by jscher2000 13 hours ago

Widevine Error on Developer Edition

Hi, when I try to watch a video on Prime Video I get error saying that the plugin crashed. I asked a similar question on Reddit here and now I’m quite sure that the plugi… (read more)

Hi, when I try to watch a video on Prime Video I get error saying that the plugin crashed.

I asked a similar question on Reddit here and now I’m quite sure that the plugin is the Widevine plugin.

I tried everything I’ve been suggested but still I can’t solve this issue.

Does anyone have any other tips? Thanks

Asked by Alessandro 14 hours ago

Last reply by AMAN ARYAN 14 hours ago

Secure Website Certificate

I am running a 2008 Imac on OS 10.11.6, and using Firefox 77.0.1 (64 bit). Much of my work is online with one website, which I log onto daily. Today, I was unable to logi… (read more)

I am running a 2008 Imac on OS 10.11.6, and using Firefox 77.0.1 (64 bit).

Much of my work is online with one website, which I log onto daily. Today, I was unable to login because I received a "Did Not Connect. Potential Security Issue." I restarted, made sure Firefox was up to date, etc. The problem repeated.

Then I tried the website in Chrome. I got the same thing. I tried it in Safari. I got the same thing.

I called the company and spoke with tech support. He was unable to recreate my problem on his PC or his Mac. He confirmed that there was no certificate issue at the company and that they were not getting any other similar complaints or problems.

I then tried it on a Mac running 10.15, and was able to access the website easily, with no error messages.

My question is: is the problem my computer, and not the browsers or connections? Is there anything I can do short of buying a new computer?

Thanks for the help. Greg

Asked by gberlowitz 15 hours ago

Last reply by ARMAN KHAN 15 hours ago

Sign out from Outlook issue

This have been going on for a while, but now it´s really irritating and I would so appreciate if someone could help me . Often (not always) when I click on my profile pic… (read more)

This have been going on for a while, but now it´s really irritating and I would so appreciate if someone could help me . Often (not always) when I click on my profile pic to log out, the option so sign out is missing. Sometimes I have to refresh the page 15-20 times before the option "sign out" shows again. I have tried disable my add-ons or whatever they are called.

Please help.

Asked by Rexxo 18 hours ago

Last reply by jscher2000 17 hours ago

Computer crashed, Firefox history is gone and will not be saved

Hi everybody, I'm running Firefox 77.0 on my 2014 rMBP with OSX 10.11.6. A few hours ago my OS crashed and I reset my computer. Once I did this, I opened everything back … (read more)

Hi everybody, I'm running Firefox 77.0 on my 2014 rMBP with OSX 10.11.6. A few hours ago my OS crashed and I reset my computer. Once I did this, I opened everything back as it was pre-crash and all my Firefox tabs and absolutely everything else loaded correctly except for my history.

Every time I type a word, no previously visited URLs will load up in my URL field, I checked my History and it seems to have deleted 99% of every site I've visited. The recently closed tabs and windows are still there, and I can reload them if I press cmd+shift+t, however the rest of my actual history seems to be gone. I've reset (normally) my computer a couple more times, repaired disk permissions and whatnot and for some reason it won't even save whatever other sites I've now visited since it was wiped. Am I screwed here?

Asked by nodigits 3 days ago

Last reply by Ankit Kumar 17 hours ago

Firefox on Windows 10: no access to internet, unable to access different pages (Options page, about:config, about:support, Help > Troubleshooting Information, etc.)

Hi Support, since few weeks I am unable to use any Firefox version (from older to the newest) with Windows 10. The issue is really weird because I can start the Firefox a… (read more)

Hi Support,

since few weeks I am unable to use any Firefox version (from older to the newest) with Windows 10. The issue is really weird because I can start the Firefox application; however, I am unable to connect to internet and I cannot open many Firefox pages like Options, about:config, about:support, Help> Troubleshooting information, etc.

The issue occurs for both standard Firefox installs and with Portable Firefox installs from different sources (Portableapps.com, Winpenpack, etc.). Restarting in Safe Mode has not helped.

I am looking for suggestions on how to troubleshoot this issue and hopefully solve it, as Firefox is my preferred browser.

Thanks in advance for any help you may provide! Best regards, Viki

Asked by vkroon 4 days ago

Last reply by Ankit Kumar 17 hours ago

Filename of a download-pdf is scambled into 8 characters

Hello to all, I work with Firefox 75.0 (64-bits) and I keep it always updated. My telecomprovider offers me regularly the invoice in pdf-format. When I download it, the f… (read more)

Hello to all, I work with Firefox 75.0 (64-bits) and I keep it always updated. My telecomprovider offers me regularly the invoice in pdf-format. When I download it, the filename is changed into 8 characters, not being a sensible or readable name (ie "7fH5Rsd3.pdf"). When I asked the the provider to change this, it was clear it already is. Other customers working with IE or Chrome etc. don't have this problem. It was suggested this could be Firefox itself. The strange thing is this happens only with this provider and apparantly only with me. Everywhere else pdf's or any other file downloads just fine with their respective names. So, what could be the cause? One obscure setting in Firefox? Or should I look elsewhere? BTW: this is happening with all previous versions of Firefox, but I don't know when it started.

Asked by Lis20 1 month ago

Last reply by jscher2000 17 hours ago

Firefox icon still present on screen after exiting video call

Hi there, I have this weird issue that I have never encountered before. After getting off of a video call today the small firefox logo that appears beside the microphone … (read more)

Hi there,

I have this weird issue that I have never encountered before. After getting off of a video call today the small firefox logo that appears beside the microphone will not disappear. I can move it around, and even minimise my windows and it will stay on my screen. I've attached a picture of the issue. Is there a way to get rid of this or would I just have to close all my windows? Any help would be much appreciated.

Asked by stephenbmulligan 20 hours ago

Last reply by AMAN ARYAN 18 hours ago

Firefox loses internet connection

I have a laptop that is left on 24/7. I also leave Firefox running. Multiple times everyday I Firefox loses internet connection and I have to force a shutdown and resta… (read more)

I have a laptop that is left on 24/7. I also leave Firefox running. Multiple times everyday I Firefox loses internet connection and I have to force a shutdown and restart Firefox and then it works fine again. Any idea why this is occurring?

Asked by Joe St.Onge 19 hours ago

Last reply by AMAN ARYAN 18 hours ago

Firefox version 77.0.1 crashes and disapearing completely from MacOS mojave 10.14.3

Recently I upgraded Firefox to 77.0.1.I had a tough time importing old bookmarks. Now post upgrade it crashes frequently like once in 4 hours.Also after crash its disapp… (read more)

Recently I upgraded Firefox to 77.0.1.I had a tough time importing old bookmarks. Now post upgrade it crashes frequently like once in 4 hours.Also after crash its disappearing completely from system.I cannot find the Firefox.app to open it again.I have properly downloaded and moved it to application folder.Still no idea why this is happening.It's really annoying .I have the .dmg file which I drag and place Firefox.app in Applications folder every time it crashes and it works.But cannot keep on doing that repeatedly. Can some one help on this?

Asked by supriya.bhike 20 hours ago

Last reply by AMAN ARYAN 18 hours ago

Microsoft office online do not render properly in firefox ubuntu

Firefox for linux do not render some webpages properly. In microsoft word online & onenote, pages appear grey instead of white. I am using firefox on Ubuntu 20.04 (po… (read more)

Firefox for linux do not render some webpages properly. In microsoft word online & onenote, pages appear grey instead of white. I am using firefox on Ubuntu 20.04 (pop os). This problem is not there in chrome & firefox on windows.

There are many posts regarding this issue, but no proper solution

- https://answers.microsoft.com/en-us/msoffice/forum/all/word-documents-in-microsoft-office-online-have/0b7c8b62-8c0e-4014-be4a-d5cab21dd04e

- https://www.dedoimedo.com/computers/office-online-background-color.html

Asked by Darkest Lights 1 day ago

Last reply by AMAN ARYAN 19 hours ago

Firefox cannot find my microphone

I have Firefox 68.9.0ers (64bit) on antiXLinux-19. My microphone seems to work. It's not muted. I can record my voice with cheese or recordmydesktop. However, when I go t… (read more)

I have Firefox 68.9.0ers (64bit) on antiXLinux-19. My microphone seems to work. It's not muted. I can record my voice with cheese or recordmydesktop.

However, when I go to https://meet.jit.si/ or https://www.onlinemictest.com/ I get the error that the microphone cannot be found. That means I do not even get the prompt to allow to use my microphone. In other words, MediaDevice.getUserMedia() throws NotFoundError.

With https://meet.jit.si/ I do get prompt for video, and video is working just fine.

I have the same problem with Firefox 76.0.1 (64bit).

Asked by piotrkot 1 day ago

Last reply by AMAN ARYAN 19 hours ago