Showing questions tagged: Show all questions

Automatic logout and unlink Gmail accounts

Not sure why this has started occurring, but last week, Firefox logged me out of all accounts. In particular, for Gmail, I had several accounts linked. It not only logg… (read more)

Not sure why this has started occurring, but last week, Firefox logged me out of all accounts. In particular, for Gmail, I had several accounts linked. It not only logged me out, but removed all the linked accounts. I set them back up, and today, all of the accounts were logged out and the linked e-mail accounts in Gmail were removed again. No settings have been changed with cookies or history. Anyone know what's happening here and how to stop it?

Asked by cabstud 6 days ago

not able to get into my bank account

I attempted to sign into my bank account and I cannot do so. I click on the LOGIN sign and nothing happens. I attempted to sign in with Microsoft Edge and am able to si… (read more)

I attempted to sign into my bank account and I cannot do so. I click on the LOGIN sign and nothing happens. I attempted to sign in with Microsoft Edge and am able to sign into the account. Why am I not able to sign in with FireFox/Mozilla?

Thanks for your assistance.

Cynthia

Asked by cjgrovo 6 days ago

Unable to get emails

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we… (read more)

Both my wife and I are unable to get into e-mail accounts. Something changed We have tried the passwords and sometime it works but usually it doesn't. Is there anyone we can talk us thru resetting our accounts We have been susing the program for years with no trouble. How can I make it simple again?

Asked by rvtomdi 6 days ago

PR_END_OF_FILE_ERROR

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a securit… (read more)

Since 2 or 3 days it's impossible to open websites. Each time I try to open a website (saved website) I receive the error message "PR_END_OF_FILE_ERROR", due to a security problem. According to Firefox the website (page) can not be opened because the authenticity can not be verified. It is a very strange situation, because this problem came out of the blue. The websites I'm trying to open, are saved websites without security problems so far. Moreover this strange situation is only occurring on my "desktop pc with Windows 10" and does not occur on my "laptop with Windows 11"! More important info: the problem is occurring with an ethernet connection both with a WiFi connection. My laptop is always connected with a WiFi connection. Both devices do not use VPN. On both devices is running Bitdefender (with exactly the same options), CCleaner/Kamo (of CCleaner, with exactly the same options). My service provider is Ziggo Netherlands. Consulting Internet, I tried to fix this problem by applying a lot of adviced changes into a lot of options. All without any success. One of the advices I did not try, is turning off the virus scanner Bitdefender, because I do not know how to turn off and how to again on. I did turn off Bitdefender firewall, without success. Fyi: I always use Firefox and I never use Chrome or any other browser. However I checked the situation with Chrome and to my surprise, the same website connection problems did occur! Please advise how to resolve this problem. Thanks in advance. Best regards, Peter

Asked by Peter 6 days ago

toolbar

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@y… (read more)

Good evening I sownloaded firefox and the download extension I am not seeing the tool bar what do I need to do have os windows 10 thank you my email adress is dharvey65@yahoo.com thank you

Asked by dharvey65 6 days ago

firefox browser will not open-message after clicking icon is** firefox.exe-bad image--

Firefox has been installed and working on my pc computer for several years. Today the browser will not open. The only program file shown on install or uninstall is firefo… (read more)

Firefox has been installed and working on my pc computer for several years. Today the browser will not open. The only program file shown on install or uninstall is firefox.exe.

When I click on the start icon or try to open it from programs I get an error message. It says firefox.exe-bad image.

error status- 0xc000012f . Not designed to run on windows or it contains an error.

The Firefox Browser on my computer contains a lot of information. The user name is dltpm3@aol.com

How can I restore it? Maybe with MS Edge?

Thanks for suggestions.

Peter M.

Asked by Peter Macqueen 6 days ago

Login to aliexpress.com

After one of the latest Firefox updates I am no longer able to login to my aliexpress.com account (while with other browsers - like Opera or Edge - it works without any p… (read more)

After one of the latest Firefox updates I am no longer able to login to my aliexpress.com account (while with other browsers - like Opera or Edge - it works without any problems). Trying to login via main page: Login windows opens and after entering correct input data and click on "log on" the login window disappears and the main page opens again - but nothing else happens. Trying to login via "My orders": Login windows opens and after entering correct input data and click on "log on" the login window disappears for a moment and then opens again, ready to input login data - but nothing else happens. How can I solve that problem?

Asked by gd.01 6 days ago

Minimize window and next restore window, white border line draw the window in dark theme

I have a issue for Firefox depiction. Procedure for reproducing is as follows: 1) Set Mozilla's dark theme. 2) Minimize the Firefox window. 3) Restore the Firefox window,… (read more)

I have a issue for Firefox depiction. Procedure for reproducing is as follows: 1) Set Mozilla's dark theme. 2) Minimize the Firefox window. 3) Restore the Firefox window, white border line draw the window. <Maximize the Firefox window, next restore the window size, white border line is disappeared.> I tried trouble shooting mode, refresh the Firefox, reinstall the Firefox, but issue does not solve. Is there any way to solve this issue without maximize the window?

Asked by Mike05 6 days ago

How can I make mozilla.org firefox.com etc.. dark mode, since dark reader is blocked here

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this. I have tried setting "Website appearance" … (read more)

I find all white websites extremly unpleasant. I have other problems, but frankly I can't stand getting flashbanged like this.

I have tried setting "Website appearance"

To automatic, light, dark, it does nothing, mozilla.org does not respect this request apparently.

I searched in mozilla.org profile while logged in, there is no option to dark mode the website.

I understand that mozilla.org is a website you just visit rarely when you have a problem. So it is expected that the user will endure some discomfort. But this is just too annoying, I will search for my problems on stackoverflow instead argggg !

Alternatively, can I whitelist darkreader to work on all pages include mozilla.org ?

thanks !

Asked by Salon 6 days ago

Location

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is norma… (read more)

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is normal. Why has this started happening while I am still in the United Kingdom?

Asked by herman1rg 1 week ago

Last reply by herman1rg 1 week ago

Grandid.com is blocking me from accecing my google accounts by rederecting me to grandid.com.

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com … (read more)

I'm having a problem and need your help. Every time I try to go to Gmail (gmail.com) or Google Earth (earth.google.com), I get redirected to this site called grandid.com which is the website my school uses to log in to school accounts. This is my home cumputer so i am not intrestend in that and would like to completly block grandid.com from ever redirecting me. It's blocking me from logging into my accounts and using these services.

I've cleared my cache and cookies and even tried blocking grandid.com with extensions, but nothing is working. This is really frustrating and messing up my ability to check my emails and use Google Earth.

Can you please help me fix this?

Asked by when cent 5 days ago

My passwords missing since your updates

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I s… (read more)

You guys been having updates. I notice my account was no longer connected and had to tried signing in. My password did not work and had to reset for some reason. Once I signed in, all my passwords I had been syncing are gone. I been using firefox for a very long time with my passwords saved. Almost when you guys first release. Already tried your forums and steps, that's not helping to get back my sync passwords. I have always relied on you guys for my passwords for years. Please help me.

Asked by Nikey 5 days ago

Firefox blocks Instagram on

Windows 11 Pro - Firefox blocks Instagram. I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instag… (read more)

Windows 11 Pro - Firefox blocks Instagram.

I have no site blocks on or in my Firefox browser. There aren't any plug-ins enable or preventing Firefox from opening Instagram and sometimes other sites, yet it does this now. Whether it is 1 tab or 8 tabs, the outcome is the same.

I've cleared the cache (daily), browser cookies, temp files (daily) and even restarted my computer many times, yet this issue still persists.

I have attached the error message and proof that I have the latest Firefox update.

Note: Other web browsers I use, don't have this issue. This issue is only with Firefox.

Please help me resolve this issue. Your help is greatly appreciated.

Asked by bondesq 5 days ago

connected devices

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices,… (read more)

when i try and 'send tab to device' to another of my connected devices it shows 2 ipads. just that they are ipads with no further info. When i check my connected devices, there is only 1 ipad listed. This is very confusing as i used to have 2 ipads but gave one to a friend whom i no longer speak with. i have no idea if the tab i am sending is going to that ipad or my ipad so i have to send to both. how do i correct 'send tab to device' so it only shows the ipad that i am signed in on?

Asked by jkhcast 5 days ago

Start automatically with windows NAG

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot. It only appeared a couple of times so far, but I'… (read more)

Starting with v128 or so, there is a nag at the top of the browser window about starting Firefox automatically on boot.

It only appeared a couple of times so far, but I'd still like to know if there a setting to prevent this nag from ever appearing again?

Asked by tn 5 days ago

Subject: Issues with Axios Requests and Extended Timeouts in Firefox 128

Hi everyone, Since updating to Firefox 128, I've encountered problems with my Axios requests that have extended timeouts. These requests used to work perfectly fine in p… (read more)

Hi everyone,

Since updating to Firefox 128, I've encountered problems with my Axios requests that have extended timeouts. These requests used to work perfectly fine in previous versions of Firefox, but now they consistently fail sending status code = 0. I suspect there may have been some breaking changes in the latest update that could be affecting the way Axios handles timeouts.

Has anyone else experienced similar issues with Axios requests in Firefox 128? Are there any known breaking changes in this version that could be related to this problem? If so, is there a known solution or workaround to resolve this issue?

Thank you for your help!

---

This should provide enough context for the community to understand your problem and provide relevant assistance.

Asked by Vismar Fernández Santana 5 days ago