X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system.

Posted

I attempt to open firefox and despite firefox NOT being open I get the following message "Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."

Once restarted it works fine but does re-occure

I attempt to open firefox and despite firefox NOT being open I get the following message "Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system." Once restarted it works fine but does re-occure

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Google Update
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Garmin Communicator Plug-In 4.1.0.0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

teleguy 8 solutions 32 answers

Press CTRL+ALT+DEL, open the task manager and click on "Processes". If Firefox is still running you can close it from there. Not a complete fix but it spares you the reboot.

Press CTRL+ALT+DEL, open the task manager and click on "Processes". If Firefox is still running you can close it from there. Not a complete fix but it spares you the reboot.
Moses
  • Moderator
459 solutions 3607 answers

Hi,

This is a currently reported bug and it's being worked on. Mozilla will release an update to 29 tomorrow to fix some of the most commonly reported issues in the forum. You can either wait for the update or you can try the workarounds.


One workaround is to set network.seer.enabled to false

  • Navigate to about:config in your Address Bar
  • Press the "I'll be careful, I promise!" button to proceed
  • search for network.seer.enabled
  • Set that to false by right clicking and selecting Toggle
Hi, This is a currently reported bug and it's being worked on. Mozilla will release an update to 29 tomorrow to fix some of the most commonly reported issues in the forum. You can either wait for the update or you can try the workarounds. ----- One workaround is to set network.seer.enabled to false *Navigate to '''about:config''' in your Address Bar *Press the "I'll be careful, I promise!" button to proceed *search for <b>network.seer.enabled</b> *Set that to false by right clicking and selecting Toggle