X
Tap here to go to the mobile version of the site.

Support Forum

how can I change my encoding to Unicode(UTF-8)?

Posted

I have recently updated to firefox29. I need to change the encoding to Unicode(UTF-8) to read my emails in my own language. I cant see the UTF-8 choice in encoding part.please help me.

I have recently updated to firefox29. I need to change the encoding to Unicode(UTF-8) to read my emails in my own language. I cant see the UTF-8 choice in encoding part.please help me.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 13.0 r0
  • Mindspark Toolbar Platform Plugin Stub for 32-bit Windows
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • VLC media player Web Plugin 2.1.0
  • Duuqu Update
  • Google Update
  • Nokia Suite Enabler Plugin
  • Advanced SystemCare 7 Opera Plugin DLL
  • GEPlugin
  • Advanced SystemCare 7 Safari Plugin DLL
  • Facebook Desktop Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPWLPG
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • PlayStation(R)Network Downloader Check Plug-in
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

jscher2000
  • Top 10 Contributor
8783 solutions 71835 answers

Helpful Reply

How were you previously choosing UTF-8? Was it from

orange Firefox button > Web Developer > Character Encoding

In the new Firefox 29 menu, you can use the Customize feature to move the "ae" icon onto the menu to get access to that list again.

Does that work?

How were you previously choosing UTF-8? Was it from orange Firefox button > Web Developer > Character Encoding In the new Firefox 29 menu, you can use the Customize feature to move the "ae" icon onto the menu to get access to that list again. Does that work?
Safwan Rahman
  • SUMO Warrior
22 solutions 141 answers

Please do following.

  1. First go to "Menu" then go to "Option"
  2. Then click on "Content"
  3. Then click "Advance" Button.
  4. Then select your font
  5. Beside of fallback_Charector Incoding select Default for Current locale
  6. Then press "Ok"

Let us know if it solves the problem.

Please do following. # First go to "Menu" then go to "Option" # Then click on "Content" # Then click "Advance" Button. # Then select your font # Beside of fallback_Charector Incoding select Default for Current locale # Then press "Ok" Let us know if it solves the problem.
jscher2000
  • Top 10 Contributor
8783 solutions 71835 answers

Or if you were making the change in the Options dialog > Content tab, a user UTF-8 was removed as a "legacy" format in Firefox 28: encoding: UTF-8 no longer available as of Firefox 28. I haven't researched since then to see what has been happening with that option.

Or if you were making the change in the Options dialog > Content tab, a user UTF-8 was removed as a "legacy" format in Firefox 28: [https://support.mozilla.org/questions/987964Legacy encoding: UTF-8 no longer available as of Firefox 28]. I haven't researched since then to see what has been happening with that option.
sisozhekov 0 solutions 3 answers

Helpful Reply

Click on the button that is showed on my picture,after that go to Customize->Add Character Encoding on menu and Choose Unicode Encoding or the right encoding for your language.Glad to help you!

Click on the button that is showed on my picture,after that go to Customize->Add Character Encoding on menu and Choose Unicode Encoding or the right encoding for your language.Glad to help you!

Modified by sisozhekov