X
Tap here to go to the mobile version of the site.

Support Forum

I'm trying to use google search and get "access" denied. Help!

Posted

This is a bad day. I'm trying to use your search feature, and everything I plug in there, I get "access" denied message. What's happened? This is my "go-to" search mechanism on the Internet, and I have a lot of work on my desk today. Help!! Thank you.

This is a bad day. I'm trying to use your search feature, and everything I plug in there, I get "access" denied message. What's happened? This is my "go-to" search mechanism on the Internet, and I have a lot of work on my desk today. Help!! Thank you.

Chosen solution

Does Startpage.com work? I think they use Google for their results:

https://startpage.com/

Maybe you can use that for now until someone figures out why Google isn't working.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Shockwave Flash 12.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Office Live Update v1.0
  • LogMeIn remote control components
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

Moses
  • Moderator
459 solutions 3607 answers

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]]
iamjayakumars 492 solutions 5972 answers

Turn Off your Firewall in mac and give a try

Turn Off your Firewall in mac and give a try

Question owner

Ok. Here's a screen shot, but I'm not sure the numbers were the same each time access was denied.

Ok. Here's a screen shot, but I'm not sure the numbers were the same each time access was denied.

Question owner

where is the firewall located on my Mac? My IT guy is not in today.

where is the firewall located on my Mac? My IT guy is not in today.
Moses
  • Moderator
459 solutions 3607 answers

Do you still have this problem in Safe Mode? If you don't, it's most likely one of your extensions/plugins. You can troubleshoot your plugins by entering Safe Mode. Follow the directions below to enter it:

  • Click Help > Restart with add-ons disabled
  • Click Start in Safe Mode in the dialog box that comes up.

If you don't see the problem occurring, it's one of your extensions. You should first disable all extensions then re-enable them one by one to find out which is causing this issue.

Do you still have this problem in Safe Mode? If you don't, it's most likely one of your extensions/plugins. You can troubleshoot your plugins by entering Safe Mode. Follow the directions below to enter it: *Click Help > Restart with add-ons disabled *Click ''Start in Safe Mode'' in the dialog box that comes up. ---- If you don't see the problem occurring, it's one of your extensions. You should first disable all extensions then re-enable them one by one to find out which is causing this issue.
iamjayakumars 492 solutions 5972 answers

Apple Logo > System Preference > Security and Privacy > Firewall

Apple Logo > System Preference > Security and Privacy > Firewall

Question owner

My firewall was already turned off I discovered.

My firewall was already turned off I discovered.
iamjayakumars 492 solutions 5972 answers

Try to Clear your cookies and cache

Did you tried in safemode?

Try to Clear your cookies and cache *https://support.mozilla.org/en-US/kb/how-clear-firefox-cache Did you tried in safemode?
cor-el
  • Top 10 Contributor
  • Moderator
17573 solutions 158956 answers

You can check the connection settings.

  • Firefox > Preferences > Advanced > Network : Connection > Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also:


Try to repair the disk permissions:

You can check the connection settings. *Firefox > Preferences > Advanced > Network : Connection > Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can See also: *http://kb.mozillazine.org/Error_loading_websites ---- Try to repair the disk permissions: *http://thexlab.com/faqs/repairprocess.html

Question owner

here's the screen shot; thank you


[email removed by moderator, please read the Forum rules and guidelines

here's the screen shot; thank you ''[email removed by moderator, please read the [[forum rules and guidelines]]''

Modified by Moses

Moses
  • Moderator
459 solutions 3607 answers

phinne:

We won't reply to you via e-mail. That's what the forum is for. I've edited out your e-mail address.

phinne: We won't reply to you via e-mail. That's what the forum is for. I've edited out your e-mail address.
cor-el
  • Top 10 Contributor
  • Moderator
17573 solutions 158956 answers

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

See also:

Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again. See also: *http://kb.mozillazine.org/Error_loading_websites
jscher2000
  • Top 10 Contributor
8792 solutions 71895 answers

Chosen Solution

Does Startpage.com work? I think they use Google for their results:

https://startpage.com/

Maybe you can use that for now until someone figures out why Google isn't working.

Does Startpage.com work? I think they use Google for their results: https://startpage.com/ Maybe you can use that for now until someone figures out why Google isn't working.

Question owner

I went to the Firefox menu and chose Help, and chose Safe Mode, and the search feature works again.

I went to the Firefox menu and chose Help, and chose Safe Mode, and the search feature works again.