Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

crash after opening windows 7 32 bit

  • 8 replies
  • 5 have this problem
  • 795 views
  • Last reply by Ali

more options

After opening mi firefox 27.0.1 i have to wait 1-2 sec and after that it crashes and mozilla crash report it automaticaly opens, i tried to choose "win xp sp3 " to compatibility and it almoust works , the flash player it doesn`t work , the icon from taskbar it flashes , the flash player window( youtube player) a black and wite fast switch, i`ve tried to reset firefox too! administrator privilegies,

Chosen solution

The most recent report is a problem with the Shockwave Flash plugin.

  • Firefox 27.0.1 Crash Report [@ F1398665248_____________________________ ]

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

Read this answer in context 👍 1

All Replies (8)

more options

Try in safemode and with plugins including FlashPlayer disabled. Can you confirm (or comment otherwise & include Crash IDs) that you do not then get crashes ?

see Diagnose Firefox issues using Troubleshoot Mode

Disable or remove Add-ons how-to-disable-plugins

Try running normally but just with Hardware Acceleration (HA) disabled.

See Upgrade your graphics drivers to use hardware acceleration and WebGL (Article explains how to disable HA)

Try updating your graphics driver and also if it was updated recently temporarily rolling that back.

more options

It doesn`t work... the same problem, mi graphic driver is updated from AMD website, i tried safe mode, reinstalling firefox, Internet explorer is acting the same , only chrome is working propertly . Is there something else to do?

more options

Please navigate to about:crashes and paste three of the submitted crash IDs into your next post (they begin bp-).


We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

more options

Note that there are crash report IDs in the System Details List.

This looks like a graphics issue.

Didn't disabling hardware acceleration had any effect?

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

See also comment 414 in bug 812695:

That way you still have the benefit from hardware acceleration, but may not suffer from rendering issues.

You can also try to uninstall Windows update KB2670838 if you have this update.

Modified by cor-el

more options

bp-6246617a-c4a9-43f0-a1a6-8bd612140221 bp-d11f6f7a-8779-45ca-a0b3-258c72140219 bp-96357043-a355-4458-ae8e-318732140219 bp-896bab05-f0fd-453d-884e-64f192140219 bp-d7ae097d-742d-44cd-889d-a61892140219

more options

Chosen Solution

The most recent report is a problem with the Shockwave Flash plugin.

  • Firefox 27.0.1 Crash Report [@ F1398665248_____________________________ ]

You can check for problems with current Shockwave Flash plugin versions and try this:

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin

See also:

more options

So much to read, tell me shortly what i need to do , please.

more options

It works ! i tried adding a new line on that config file (ProtectedMode=0) Thanks a lot!!!!!!!