Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I enter a phone number in an email message it turns blue and displays a skype icon - how can I stop that?

  • 2 replies
  • 3 have this problem
  • 175 views
  • Last reply by cor-el

more options

I composed an email message in which I entered 3 phone numbers. When the message was sent, those numbers were displayed in blue fonts, underlined and with a leading Skype icon. How do I turn that off so that it my emails do not carry that??

I composed an email message in which I entered 3 phone numbers. When the message was sent, those numbers were displayed in blue fonts, underlined and with a leading Skype icon. How do I turn that off so that it my emails do not carry that??

All Replies (2)

more options

Hi Blarman, The mail client that you are using may do this automatically. There is nothing build into Firefox that will automatically make those links. However there are default programs stored on the operating system that also do this.

Troubleshooting steps to make sure it is not a plug in or saved settings

  • Start Firefox in Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

This is usually done by a Skype extension or the Skype program that is active, so if you have any Skype extensions installed the disable or uninstall those.