Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A plugin need this content

  • 1 reply
  • 2 have this problem
  • 13 views
  • Last reply by cor-el

more options

i could not open one web site link. i vl try to open error message is came.

a plugin needed to this content

All Replies (1)

more options

Can you post a link to a publicly accessible page that doesn't require authentication (signing on)?

Then we can check which plugin is used.


See also https://support.mozilla.org/kb/Popular+plugins