X
Tap here to go to the mobile version of the site.

Support Forum

FF 26 displays banner bar telling me FP is disabled in AOL

Posted

Just updated to FF 26. Now I get an annoying banner bar telling me that FP has been disabled in my AOL homepage. I know I have an outdated version since anything else crashes FF and yes I've tried all the suggested fixes. I have the Flash block extension add on enabled. The banner bar gives me the option to block or allow. What happens if I click allow and can I unchange it if I want to or can I hide the banner bar from displaying? I really wish FF would do something about this on going problem with FP. I don't have this problem in either IE9 of Chrome.

Just updated to FF 26. Now I get an annoying banner bar telling me that FP has been disabled in my AOL homepage. I know I have an outdated version since anything else crashes FF and yes I've tried all the suggested fixes. I have the Flash block extension add on enabled. The banner bar gives me the option to block or allow. What happens if I click allow and can I unchange it if I want to or can I hide the banner bar from displaying? I really wish FF would do something about this on going problem with FP. I don't have this problem in either IE9 of Chrome.

Additional System Details

Installed Plug-ins

  • npsitesafety (Official)
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Shockwave Flash 11.3 r300
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

Extensions

  • AVG Do Not Track 1.0.0.2 ({F53C93F1-07D5-430c-86D4-C9531B27DFAF})
  • Flashblock 1.5.17 ({3d7eb24f-2740-49df-8937-200b1cc08f8a})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • AVG Security Toolbar 17.2.0.38 (avg@toolbar) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 2600 XT
  • adapterDescription2:
  • adapterDeviceID: 0x9588
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.23200
  • driverDate: 11-1-2007
  • driverDate2:
  • driverVersion: 8.432.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: http://aol.com/
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 26.0
  • font.internaluseonly.changed: True
  • gfx.direct2d.disabled: True
  • keyword.URL: https://isearch.avg.com/search?cid={967F5860-F386-4495-ADA6-0EA1BDC0BF84}&mid=e642ab9696ab47d0a84ad168dde58616-d1b1a3dde336b23c8b44da58ca4241b05b9523c1&lang=en&ds=AVG&pr=pr&d=2012-10-16 09:27:41&v=13.2.0.1&sap=ku&q=
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1386681381
  • places.history.expiration.transient_current_max_pages: 87170
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.npgoogleupdate: 0
  • privacy.cpd.cookies: False
  • privacy.cpd.formdata: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1385561198

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17771 solutions 160723 answers

Helpful Reply

Note that you can get a possibly colored Lego icon on the left end of the location bar that indicates that Firefox is blocking a plugin.

You can inspect and manage the permissions for the domain in the currently selected tab by clicking the "Site Identity Button" (globe/padlock) on the location bar and "More Information" to open "Page Info" and go to the Permissions tab.

Note that you can get a possibly colored Lego icon on the left end of the location bar that indicates that Firefox is blocking a plugin. *https://support.mozilla.org/kb/why-do-i-have-click-activate-plugins *http://kb.mozillazine.org/Issues_related_to_plugins#Click_to_Play You can inspect and manage the permissions for the domain in the currently selected tab by clicking the "Site Identity Button" (globe/padlock) on the location bar and "More Information" to open "Page Info" and go to the Permissions tab. *https://support.mozilla.org/kb/how-do-i-manage-website-permissions *Tools > Page Info > Permissions
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

Helpful Reply

IE uses a ActiveX version of Flash and Chrome comes with its own Flash just so you know.

IE uses a ActiveX version of Flash and Chrome comes with its own Flash just so you know.
cor-el
  • Top 10 Contributor
  • Moderator
17771 solutions 160723 answers

Note that you still appear to be having an old Shockwave Flash 11.3 r300 plugin that you should update to the latest version.

Note that you still appear to be having an old Shockwave Flash 11.3 r300 plugin that you should update to the latest version. *http://www.mozilla.org/plugincheck/

Question owner

To all thanks for your prompt replies. As for my still using an old version of FP it's because when I tried using an updated version FF crashed/froze everytime. I tried all the remedies suggested in the forums and elsewhere with no effect. So, out of necessity, I have to stay with an old version of FP. I understand that FF is working on a something called Shumway that would, hopefully, alleviate the on going problems with FP. I'll just have to continue doing what I'm doing until Shumway is active. Thanks

To all thanks for your prompt replies. As for my still using an old version of FP it's because when I tried using an updated version FF crashed/froze everytime. I tried all the remedies suggested in the forums and elsewhere with no effect. So, out of necessity, I have to stay with an old version of FP. I understand that FF is working on a something called Shumway that would, hopefully, alleviate the on going problems with FP. I'll just have to continue doing what I'm doing until Shumway is active. Thanks