X
Tap here to go to the mobile version of the site.

Support Forum

Cant watch Videos without it rewinding itself.

Posted

My problem is that when I'm watching Videos in the web it goes about 15 seconds in to the video and then the video screen freezes but the audio continues BUT as a replay of about 10 back in the video. When these 10 seconds have passed the video continues along with the synced audio. After about a minute or two It happens again. 10 seconds video freeze and 10 seconds of audio replay. Which is really REALLY annoying. This only happens with my Mozilla Firefox browser, I've uninsulated it and installed it three times and I'm using Windows 8. (I know it sucks). I also got the latest version of Adobe Flash Player V11.

Thanks.

My problem is that when I'm watching Videos in the web it goes about 15 seconds in to the video and then the video screen freezes but the audio continues BUT as a replay of about 10 back in the video. When these 10 seconds have passed the video continues along with the synced audio. After about a minute or two It happens again. 10 seconds video freeze and 10 seconds of audio replay. Which is really REALLY annoying. This only happens with my Mozilla Firefox browser, I've uninsulated it and installed it three times and I'm using Windows 8. (I know it sucks). I also got the latest version of Adobe Flash Player V11. Thanks.

Chosen solution

Which security software (firewall, anti-virus) do you have?

Make sure that you allow the plugin-container process in the firewall and that your anti-virus isn't causing this problem by scanning the media files.


Try to disable hardware acceleration in Firefox.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.1.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Flatcast Viewer Plugin 5.3.0.784
  • McAfee MSS+ NPAPI Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 4.1.5f1

Application

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/sv-SE/

Extensions

  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • ReloadEvery 17.0.0 ({888d99e7-e8b5-46a3-851e-1ec45da1e644})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • entrusted 10.20.0.513 ({e44a1809-4d10-4ab8-b343-3326b64c7cdd}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 660
  • adapterDescription2:
  • adapterDeviceID: 0x11c0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 11-11-2013
  • driverDate2:
  • driverVersion: 9.18.13.3182
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 660 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.newtab.url: http://search.conduit.com/?ctid=CT3314958&octid=EB_ORIGINAL_CTID&SearchSource=69&CUI=&SSPV=EB_SSPV&Lay=1&UM=2&UP=SPDE19D37A-4E41-4512-996F-3031BF15E455
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage: http://start.mysearchdial.com/?f=1&a=dnldmsd&cd=2XzuyEtN2Y1L1Qzuzz0Czzzy0AyD0CtByDzy0C0CzytA0AtAtN0D0Tzu0CyCyDzytN1L2XzutBtFtBtFyEtFyBtAtCtN1L1Czu1Q1G1I1Q1H1B1Q&cr=1331745671&ir=
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 25.0.1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL:
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1385544350
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.downloads: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.mixed_content.block_active_content: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383603494

Misc

  • User JS: Yes
  • Accessibility: No
Wesley Branton
  • Top 10 Contributor
695 solutions 5507 answers

Helpful Reply

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.
Wesley Branton
  • Top 10 Contributor
695 solutions 5507 answers

Helpful Reply

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back soon.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back soon.
cor-el
  • Top 10 Contributor
  • Moderator
17692 solutions 160067 answers

Chosen Solution

Which security software (firewall, anti-virus) do you have?

Make sure that you allow the plugin-container process in the firewall and that your anti-virus isn't causing this problem by scanning the media files.


Try to disable hardware acceleration in Firefox.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Which security software (firewall, anti-virus) do you have? Make sure that you allow the plugin-container process in the firewall and that your anti-virus isn't causing this problem by scanning the media files. ----- Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting

Question owner

Thanks for the fast replies. I'll be looking in to these solutions right now.

Once again thanks. :)

Thanks for the fast replies. I'll be looking in to these solutions right now. Once again thanks. :)

Question owner

Alright I tested the first solution. It helped me abit but it also got me another problem. The video takes a while untill it playes again if i decide that i want to rewatch what i just saw. Also the audio is not synced with the video. The audio is about 0.5 seconds behind.

After trying solution 2. I didnt notice any audio deley. So I guess these 2 options together worked well.

Thanks a lot ComputerWhiz & cor-el!!

Alright I tested the first solution. It helped me abit but it also got me another problem. The video takes a while untill it playes again if i decide that i want to rewatch what i just saw. Also the audio is not synced with the video. The audio is about 0.5 seconds behind. After trying solution 2. I didnt notice any audio deley. So I guess these 2 options together worked well. '''''Thanks a lot ComputerWhiz & cor-el!!'''''
Wesley Branton
  • Top 10 Contributor
695 solutions 5507 answers

I am glad to hear that your problem has been resolved.

I hope you continue using our products and thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. I hope you continue using our products and thank you for contacting Mozilla Support.