Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting a lound double clang sound when I'm using Firefox. How do I turn it off? I do not get it when I use other browsers.

  • 1 reply
  • 1 has this problem
  • 14 views
  • Last reply by patrickmc

more options

It goes off about every minute.

All Replies (1)

more options

Hello Lescor3,

Thank you for contacting Mozilla Support.

Do you have Facebook open? There is an audio notification when you receive an update that might be the cause of the sound. This can be changed on the Facebook page. Click Settings > Notifications

In addition do you have the NoScript addon installed? There is an audio notification (which is off by default) when a script is blocked. This can be turned off by going to Tools > Addons > Preferences for NoScript > Notifications tab.

Please let us know if this solves your issue.

Cheers, Patrick