Search Support

Why are there no login bars on Amazon and other sites on my computer?

  • 3 replies
  • 2 have this problem
  • 34 views
  • Last reply by cor-el

more options

When i go to log in on Amazon or even just go to Kroger.com and try to complete a survey, the spaces/bars do not appear for me to enter my information into. I have tried nearly everything i can find including starting firefox in safe mode so it can't be an add-on causing the problem, unchecking hardware acceleration, and a number of other things. This problem does not happen when i use Internet Explorer on the same computer. It might also be a problem on the computer itself but I don't know what it could be. Please help!!

All Replies (3)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Here is a screenshot of the problem. Thank you for your reply. Please help!!

more options

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.