X
Tap here to go to the mobile version of the site.

Support Forum

the bookmark arrows when i upgraded to windows 8.1 are way to large except at 100% DP1

Posted

When i upgraded to windows 8.1 the arrows with the bookmark folders became too large and i cant use 100% DPI as its too small even with adjustments and visually depressing - its the same on all my laptops and PC.s - it wasn't this way with windows 8 - its obviously something Microsoft have done but can you fix it - i have seen this problem before can you help - anything other than 100% DPI causes the arrows to be huge - screen resolution has no relationship to the problem - thanking you.

When i upgraded to windows 8.1 the arrows with the bookmark folders became too large and i cant use 100% DPI as its too small even with adjustments and visually depressing - its the same on all my laptops and PC.s - it wasn't this way with windows 8 - its obviously something Microsoft have done but can you fix it - i have seen this problem before can you help - anything other than 100% DPI causes the arrows to be huge - screen resolution has no relationship to the problem - thanking you.

Additional System Details

Installed Plug-ins

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • 5.1.20913.0
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • NPWLPG

Application

  • Firefox 25.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • RealDownloader 1.3.3 ({DF153AFF-6948-45d7-AC98-4FC4AF8A08E2}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GTX 770M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x11e0
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 3072
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-1-2013
  • driverDate2: 10-23-2013
  • driverVersion: 10.18.10.3316
  • driverVersion2: 9.18.13.3165
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131025151332
  • browser.startup.homepage_override.buildID: 20131025151332
  • browser.startup.homepage_override.mstone: 25.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8787 solutions 71865 answers

Helpful Reply

Are they the triangles that point to the right to indicate you can expand a folder on the bookmarks menu? It seems to be an issue with Windows 8.1. It was also raised in the following thread, which is not solved yet: bookmarks drop-down triangles size changed.

Are they the triangles that point to the right to indicate you can expand a folder on the bookmarks menu? It seems to be an issue with Windows 8.1. It was also raised in the following thread, which is not solved yet: [https://support.mozilla.org/en-US/questions/975184 bookmarks drop-down triangles size changed].
jscher2000
  • Top 10 Contributor
8787 solutions 71865 answers

Helpful Reply

A bug has been filed in Mozilla's bug tracking system: 911409 – Menu arrows are very large in Windows 8.1 with DPI above 100%. There is no solution or workaround indicated yet.

About the bug tracking system: It's generally not helpful to add "me too" comments to bugs, but you can register on the Bugzilla site and "vote" for a bug to be fixed. See:

A bug has been filed in Mozilla's bug tracking system: [https://bugzilla.mozilla.org/show_bug.cgi?id=911409 911409 – Menu arrows are very large in Windows 8.1 with DPI above 100%]. There is no solution or workaround indicated yet. About the bug tracking system: It's generally not helpful to add "me too" comments to bugs, but you can register on the Bugzilla site and "vote" for a bug to be fixed. See: * [https://bugzilla.mozilla.org/page.cgi?id=etiquette.html Bugzilla Etiquette] * [https://bugzilla.mozilla.org/page.cgi?id=voting.html Voting]

Question owner

thankyou, for the reply, its annoying because mozilla for mind is the best all round browser by a long shot, and I really enjoy its better visuals and sizing adjustments, and yes it is those enlarged triangles or arrows.

thankyou, for the reply, its annoying because mozilla for mind is the best all round browser by a long shot, and I really enjoy its better visuals and sizing adjustments, and yes it is those enlarged triangles or arrows.
jscher2000
  • Top 10 Contributor
8787 solutions 71865 answers

I can come up with a way to hide them completely, but I don't know how to resize them. Hopefully someone else will have a suggestion.

I can come up with a way to hide them completely, but I don't know how to resize them. Hopefully someone else will have a suggestion.

Question owner

How can you temporarily hide them? - that would bring some relief while I wait for a fix.

How can you temporarily hide them? - that would bring some relief while I wait for a fix.
cor-el
  • Top 10 Contributor
  • Moderator
17570 solutions 158915 answers

Try to disable "Disable display scaling on high DPI settings" in the Firefox desktop shortcut:

  1. Open the Properties of the Firefox desktop shortcut (right-click: Properties)
  2. Go to the Compatibilities tab
  3. Put a mark before "Disable display scaling on high DPI settings"
Try to disable "Disable display scaling on high DPI settings" in the Firefox desktop shortcut: # Open the Properties of the Firefox desktop shortcut (right-click: Properties) # Go to the Compatibilities tab # Put a mark before "Disable display scaling on high DPI settings"
jscher2000
  • Top 10 Contributor
8787 solutions 71865 answers

A style rule to turn off the triangles would be:

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);
/* Suppress triangle on right end of folder entries */
#bookmarksMenuPopup .menu-right {
  -moz-appearance: none !important;
}

This can be applied using the Stylish extension or the userChrome.css file (a file you can create if it does not already exist). The lengthy steps are documented in a couple of other recent posts, for example:

A style rule to turn off the triangles would be: @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); /* Suppress triangle on right end of folder entries */ #bookmarksMenuPopup .menu-right { -moz-appearance: none !important; } This can be applied using the Stylish extension or the userChrome.css file (a file you can create if it does not already exist). The lengthy steps are documented in a couple of other recent posts, for example: * https://support.mozilla.org/en-US/questions/976090#answer-496509 * https://support.mozilla.org/en-US/questions/975714?page=2#answer-496471
velloceti 0 solutions 1 answers

Go to Windows Display settings (Right-click Desktop > Personalization > Display). Click "Let me choose one scaling level for all my displays", choose "Smaller - 100%" (or whatever scale you prefer). Click "Apply" and re-login.

This fixes a whole bunch of scaling issues with Windows including the menu arrows in Firefox

Go to Windows Display settings (Right-click Desktop > Personalization > Display). Click "Let me choose one scaling level for all my displays", choose "Smaller - 100%" (or whatever scale you prefer). Click "Apply" and re-login. This fixes a whole bunch of scaling issues with Windows including the menu arrows in Firefox
Galvin 1 solutions 9 answers

I amazed this bug hasn't been fixed yet. I'm on firefox 28 release canedate. And I still see it. And this is the only program that has this issue. It should be fixable. Other programs don't have the issue, so why is it such a hard to fix problem for firefox.

I amazed this bug hasn't been fixed yet. I'm on firefox 28 release canedate. And I still see it. And this is the only program that has this issue. It should be fixable. Other programs don't have the issue, so why is it such a hard to fix problem for firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17570 solutions 158915 answers

See also this thread: [/questions/975184] bookmarks drop-down triangles size changed

See also this thread: [[/questions/975184]] bookmarks drop-down triangles size changed