Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

when i open a new tab,its going to google.com/firefox directly.It is not showing the sites in tiles form.What is the problem?

  • 6 replies
  • 6 have this problem
  • 3288 views
  • Last reply by Rajesh_M

more options

Help me out.

Chosen solution

hello Rajesh_M, you can reset the new tab page like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtab.url - right-click and reset that entry to the default value.

The thumbnails on the New Tab page are missing - how to get them back

Read this answer in context 👍 16

All Replies (6)

more options

Chosen Solution

hello Rajesh_M, you can reset the new tab page like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.newtab.url - right-click and reset that entry to the default value.

The thumbnails on the New Tab page are missing - how to get them back

more options

cross posted with Philipp. Please ignore.

Modified by Ed

more options

Which version of Firefox are you using?

more options

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

Hi AbinashBishoyi, for future reference, you can check the version in the right column next to the original post under Question Details. (Unless the user posts with a different browser, in which case, you do have to ask.)

more options

Thank you Philipp and others.Problem solved