Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

website will load half way through, and the rest of the page comes up with scrambled HTML text.

  • 11 replies
  • 5 have this problem
  • 2224 views
  • Last reply by janice1234

more options

here is a screenshot i took of what a website looks like when it happens.

http://i.imgur.com/ctHEcOD.png?1

things ive tried:

uninstalling and reinstall java resetting firefox to factory defaults. cleared all history, cache, cookies and all ran cc cleaner also, flushed dns cache and power cycled modem and router.

Modified by joe_nvidio828

All Replies (11)

more options

The site loads normally for me, also on Windows 7: http://www.thebuddyforum.com/honorbuddy-forum/submitted-profiles/professions/

Does it make any difference if you exclude the site in AdBlock Plus, or disable all your extensions on this tab:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

more options

i tried excluding the site from adblock plus, didnt work. same result. and ide rather not disable all of my extensions, they are all useful and fully updated.

more options

Jscher is possibly offline at present but I suspect he only asks you try disabling extensions as a temporary troubleshooting step.

It only takes a click to and sometimes a restart to disable or enable extensions. Alternatively Starting in safe mode will disable all the add-ons and you then only have the plug-ins that you need to disable manually.

more options

Does a reload bypassing the cache (Ctrl+Shift+r) make any difference after a "broken" page display?

Are you using a proxy instead of a direct internet connection? You can check your Firefox connection setting here:

orange Firefox button (or Tools menu) > Options > Advanced > "Network" mini-tab > "Settings" button

When viewing the page, can you view the source (Ctrl+u) and use Find to locate the point where it "breaks" based on text in the page? Often Firefox's source viewer will show red characters for HTML problems, and I'm wondering whether you can find any indication of trouble around that point, or just before it, or whether you see any strange/unexpected text around that point.

If you use any filtering software to clean or modify pages as they are retrieved (e.g., sometimes external security software does this), you might have to review its settings in case it can't handle this site for some reason.

more options

well the control-shift-r thing i cant really tell. because when a site comes up messed up, if i just hit refresh, it fixes the page. but of course, a few clicks later, another page will be messed up.

i checked my network settings and the box "use system proxy settings" is checked. should i change that?

i also did the control-u thing. and found a bunch of red lines. line number one is the first red one and reads: "!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd""

in this instance, the page messed up at the bottom, so at the bottom of the report is where the rest of the red lines are. the entire line wont be red most of the time, just bits and pieces of the code will be highlighted red.

also, when i did the control-u thing in firefox, i saved the page, and now when i click the icon to open that page i saved, the page shows up messed up in the exact same way. i dont know if that info would be helpful to you.

and as far as security software, all i have running is the free version of avast, and i watched the webshield and network shield and whatnot, and when i open a messed up page, it doesnt indicate that its blocking anything.

ugh this is so frustrating

Modified by joe_nvidio828

more options

oh and sometimes when going to a new page on that site i get the following error page:

Content Encoding Error

     The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

a simple refresh fixes that, but hmmmm.

more options

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


You can check the network.http.* prefs on the about:config page.

Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).

Check at least:

more options

tried the latest suggestion. went to windows firewall(my only firewall) and there were no rules in there that blocked anything, let alone firefox or plugin containers.

reset all my prefs to default. and also delted the users.prefs file.

still got the same issue!!

so well....i saved my latest bookmark backup file and uninstalled firefox completely. even checked the box that says "also remove customizations, preferences, etc." then reinstalled firefox and imported my bookmarks back in. problem gone!

now i look and see all of my addons are the same, and i have 4 extensions that are disabled.... hmmm. so now i will try to enable each one at a time to see if i can pinpoint the problem.

will post findings.

more options

well. interesting.

i first enabled a logitech mouse extension i have, and it didnt cause the problem to start happening. so then i enabled an internet download manager extension i have, and boom, problem was back.

but the strange thing is that when i disabled that extension and eventually both, the problem wouldnt go away. its like enabling it once screws up firefox for that particular website somehow.

so i uninstalled and reinstalled again and now i am problem free. it seems as long as i dont activate any extensions, im fine. which i dont use any of them anyway, so its not a big deal.

so i guess its a mystery. unless anyone has any ideas? i may try finding a new version of IDM(the extension that when i turned it on messed everything up)

thanks all

more options

well guys, it is definitely the internet download manager extension. i updated it to the latest version and the problem still persists.

but i found that if i disable the extension after the problem starts, it will still happen. so all u have to do is clear your cache and that solves it.

im in contact with the IDM support team and will let you know what i find out.

more options

any update?