Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why do I not have a web site address in my address bar? I want to make some shortcuts to web sites but there is no address.

  • 6 replies
  • 4 have this problem
  • 21 views
  • Last reply by drshi

more options

I have a web address bar but the web address does not appear inside the box/bar. I am wanting to copy and paste the web address for a shortcut on my desktop. How do I get the nightly browser to show the web address?

Nightly Browser windows 7 64bit

I have a web address bar but the web address does not appear inside the box/bar. I am wanting to copy and paste the web address for a shortcut on my desktop. How do I get the nightly browser to show the web address? Nightly Browser windows 7 64bit

All Replies (6)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Can you open the about:addons page (Tools > Add-ons > Extensions)?

  • Help > Restart with Add-ons Disabled

A recent change has broken some extension causing the location bar not to work.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled
more options

I found that I could only start in safe mode using the shift key. The first browser started with the address and after closing the address is no longer there again.

more options

In the Safe Mode Dialog, please click "Reset Firefox".

more options

Did you try to disable all extensions while in Safe Mode?

more options

I had the same problem and thought that resetting Firefox was not a reasonable solution. Nonetheless, I tried it just to prove it wouldn't work ... AND IT WORKED! Thanks!