X
Tap here to go to the mobile version of the site.

Support Forum

New HP desktop w/windows 8 I installed Firefox 3 weeks ago and now it keeps crashing.

Posted

error number bp-a8c56ecf-a687-4cd2-ad54-4a70f21302232/23/20134:53 PM

error number bp-a8c56ecf-a687-4cd2-ad54-4a70f21302232/23/20134:53 PM

Chosen solution

hello, unfortunately this seems to be a crash that is appearing in firefox 19 on windows 8 with AMD Radeon HD 6XXX/7XXX graphics cards - developers are investigating the causes of it...

the best option probably is to downgrade to the to the former version at the moment until this gets sorted out: Install an older version of Firefox ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0.2/win32/

the auto-update in firefox 18 for the affected systems is now disabled and will be turned back on when a fix is available.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • npFFApi
  • HP Pit Plugin
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

Chosen Solution

hello, unfortunately this seems to be a crash that is appearing in firefox 19 on windows 8 with AMD Radeon HD 6XXX/7XXX graphics cards - developers are investigating the causes of it...

the best option probably is to downgrade to the to the former version at the moment until this gets sorted out: Install an older version of Firefox ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0.2/win32/

the auto-update in firefox 18 for the affected systems is now disabled and will be turned back on when a fix is available.

hello, unfortunately this seems to be a crash that is appearing in firefox 19 on windows 8 with AMD Radeon HD 6XXX/7XXX graphics cards - developers are investigating the causes of it... the best option probably is to downgrade to the to the former version at the moment until this gets sorted out: [[Install an older version of Firefox]] ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0.2/win32/ the auto-update in firefox 18 for the affected systems is now disabled and will be turned back on when a fix is available.

Question owner

When we click on either "install older version" or "ftp://..." we don't know what to do with all of those files that come up. Sorry but we are very tech dummies. Please help.

When we click on either "install older version" or "ftp://..." we don't know what to do with all of those files that come up. Sorry but we are very tech dummies. Please help.
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

on the ftp link you'd have to choose the folder that corresponds to your language - an even better and simpler solution would be to install the beta version of firefox 20 at the moment which reportedly is not affected by this crash: https://www.mozilla.org/firefox/beta/

on the ftp link you'd have to choose the folder that corresponds to your language - an even better and simpler solution would be to install the beta version of firefox 20 at the moment which reportedly is not affected by this crash: https://www.mozilla.org/firefox/beta/

Question owner

OK, We installed beta. Do we have to uninstall the old Firefox?

OK, We installed beta. Do we have to uninstall the old Firefox?
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23378 answers

no, it should have replaced the old program files anyway.

no, it should have replaced the old program files anyway.

Question owner

Thank you so much for all your help and patience. Martin and Sandy

Thank you so much for all your help and patience. Martin and Sandy