X
Tap here to go to the mobile version of the site.

Support Forum

FF skips between tabs if I have multiple open at same time and it sometimes appears to be trying to load same page one on top of the other

Posted

While running FF for a while it starts to jump between different tabs that I have open without clicking on anything. Also it will sometimes appear that another copy of same tab I have open is trying to open again on top of page. The address bar that appears at the bottom of page while loading will appear one on top of another and the page will skip up and down about an 1/8th of inch. Exiting out of and then restarting FF will not solve the problem. I have to reboot the computer and restart FF for it to quit.

I've shifted to Chrome and it does not do this but i prefer the FF browser if I can get this issue fixed.

While running FF for a while it starts to jump between different tabs that I have open without clicking on anything. Also it will sometimes appear that another copy of same tab I have open is trying to open again on top of page. The address bar that appears at the bottom of page while loading will appear one on top of another and the page will skip up and down about an 1/8th of inch. Exiting out of and then restarting FF will not solve the problem. I have to reboot the computer and restart FF for it to quit. I've shifted to Chrome and it does not do this but i prefer the FF browser if I can get this issue fixed.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Unity Player 3.5.6f4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • 4.1.10329.0
  • Google Updater pluginhttp://pack.google.com/
  • BlackBerry WebSL Browser Plug-In
  • NPWLPG
  • Office Live Update v1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157849 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

Disabling hardware acceleration seemed to solve the problem

Disabling hardware acceleration seemed to solve the problem