Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

To access a particular website , I need to use Java 6 u 37, but Firefox will not allow me to enable it since it is outdated. How can I do it?

  • 1 reply
  • 4 have this problem
  • 292 views
  • Last reply by cor-el

more options

I have downloaded Java 6 update 37, but Firefox does not recognize it as a valid plug-in, and so will not even give me the option of enabling it. Is there any workaround for this?

Chosen solution

Firefox is a 32 bit application, so make sure that you've installed the 32 bit Java program and that Firefox can find its plugins.

Read this answer in context 👍 3

All Replies (1)

more options

Chosen Solution

Firefox is a 32 bit application, so make sure that you've installed the 32 bit Java program and that Firefox can find its plugins.