Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail logon opens a page of gobbledy-Gook - any ideas

  • 5 replies
  • 1 has this problem
  • 3 views
  • Last reply by philipp

more options

As of a couple of days ago, Firefox won't open my Gmail Logon Page.

Instead I get a screen full of chinese-like symbols.

As of a couple of days ago, Firefox won't open my Gmail Logon Page. Instead I get a screen full of chinese-like symbols.

Chosen solution

hello callender, please enter about:config into the location bar, search for the preference named network.http.accept-encoding & right click and reset that to its default value. this should make gmail load normally again...

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

hello callender, please enter about:config into the location bar, search for the preference named network.http.accept-encoding & right click and reset that to its default value. this should make gmail load normally again...

more options

Brilliant - that worked - many thanks. Tony

more options

doesn't work for me

more options

It still works, but can someone explain what the cause of this problem is?

I am now on a new release of FireFox (17.0.1) and I still have to perform this task every time that open the browser.

Thanks Tony

more options

hello tony, you should only have to change the setting once! if the preference changes back automatically each time you restart firefox then something external is interfering here (maybe some sort of tune-up software). in order to troubleshoot that, please see How to fix preferences that won't save - especially the part about the user.js file in your profile folder.

edit: please also Update Firefox to the latest release to stay safe on the web!

Modified by philipp