X
Tap here to go to the mobile version of the site.

Support Forum

Hi, I am trying to upgrade to the latest firefox on a vista machine where I am admin - the upgrade informs me that I do not have rights - I was able to back level to 3.0.3 - I had 9.0.1 but it started crashing on start-up

  • No replies
  • 2 have this problem
Posted

running vista home premium - patches are up to date. tried both my admin and my install ID - rebooted the box - same results - very strange....

running vista home premium - patches are up to date. tried both my admin and my install ID - rebooted the box - same results - very strange....

Additional System Details

This happened

Every time Firefox opened

This started when...

today

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 11.1 r102
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • GEPlugin
  • Picasa plugin
  • 4.0.60831.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

tried reloading firefox when I got the message that I do not have permission on my ID.... ;-/