Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox can't find the server at www.googleadservices.com.

  • 9 replies
  • 6 have this problem
  • 13968 views
  • Last reply by Chris Ilias

more options

Firefox can't find the server at www.googleadservices.com. WHY ???

Chosen solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You can also try to flush the DNS cache.

  • ipconfig /flushdns
Read this answer in context 👍 0

All Replies (9)

more options
more options

Thank you mha007 - I have tried all of those things and still get the message !!! I am able to open the site with internet explorer without any trouble - and when I was using XP on another computer there was no problem. I am using AVAST protection - but I can't find any settings in that which may be causing the problem. I really like Thunderbird but if I can't find a solution I will have to reluctantly go back to I.E. It appears that I am not the only person having this hassle - perhaps the mozilla techs need to work it out and let everyone know the solution.

Modified by countrykid

more options

Sry i didnt check earlier but i tried opening the link www.googleadservices.com in diferent web browsers but it always www.google.com comes up. I guess if its a valid URL or not..

more options

Same here. Regardless of which browser I use IE, Opera, Safari, or Firefox, http://www.googleadservices.com and https://www.googleadservices.comget's redirected by Google to http://www.google.com/

more options

That is a server redirect:

Status: HTTP/1.1 302 Found
Location: http://www.google.com/

<HTML><HEAD><meta http-equiv="content-type" content="text/html;charset=utf-8">
<TITLE>302 Moved</TITLE></HEAD><BODY>
<H1>302 Moved</H1>
The document has moved
<A HREF="http://www.google.com/">here</A>.
</BODY></HTML>
more options

Sorry - I'm lost !! I have tried all of mha007's suggestions but still can't open the sites that apparently use googleads. I am not a computer expert by any means so I am afriad that cor-el's answer is not clear to me. Help - someone????? This is he message Server not found

       Firefox can't find the server at www.googleadservices.com.
  Check the address for typing errors such as
   ww.example.com instead of
   www.example.com
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web.
more options

Chosen Solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You can also try to flush the DNS cache.

  • ipconfig /flushdns
more options

I tried everything you suggested and nothing worked! I really hate to go back to I.E. but I may be forced to. Evidently that website www.googleadservices.com.puts ads up when someone is searching for a product. However, this just makes it impossible to click the ad to get to the advertized website. Kind of counterproductive wouldn't you say?

more options

Hi Peach14,
You're replying to a thread that is 5 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.

Modified by Chris Ilias