X
Tap here to go to the mobile version of the site.

Support Forum

hate and want to remove dropinsavings

Posted

hate and need to remove dropinsavings dropdown (that screws up upper right corner of prints)

hate and need to remove dropinsavings dropdown (that screws up upper right corner of prints)

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • Version 2.3.2.0
  • Google Talk Plugin Video Accelerator version:0.1.44.11
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Motive Plugin for Mozilla Browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • npmnqmp 989898989877
  • getplusplusadobe16244
  • 3.0.40818.0
  • 1.9.0009.1
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

available instructions don't work!

kesha_6229 0 solutions 1 answers

To remove from screen I selected Toolbar Options on the toolbar. I then selected Predefined Components and then unchecked Coupons_InText and that removed it from the screen. I have not uninstalled it yet. I also saw somewhere where it said to go to the Control Panel, Add/Remove Programs and then select the Plugin and uninstall it. However I did not see that option to uninstall under Add/Remove Programs. The first one worked for me so far (which is the Toolbar Options steps mentioned above).

To remove from screen I selected Toolbar Options on the toolbar. I then selected Predefined Components and then unchecked Coupons_InText and that removed it from the screen. I have not uninstalled it yet. I also saw somewhere where it said to go to the Control Panel, Add/Remove Programs and then select the Plugin and uninstall it. However I did not see that option to uninstall under Add/Remove Programs. The first one worked for me so far (which is the Toolbar Options steps mentioned above).
Scottdale3 0 solutions 1 answers

What is Firefox trying to do here with this DROP IN shit. Steve Jobs is dead....let's move on to a place where we can all just get along.

I know, fat fucking chance of that.

FUCK YOU DROP IN.

What is Firefox trying to do here with this DROP IN shit. Steve Jobs is dead....let's move on to a place where we can all just get along. I know, fat fucking chance of that. FUCK YOU DROP IN.
dasadler 2 solutions 13 answers

Helpful Reply

Where do you find toolbar options? I tried to follow what you did but my version of Firefox (8.0) doesn't have this.

Where do you find toolbar options? I tried to follow what you did but my version of Firefox (8.0) doesn't have this.
ToggeryBob 0 solutions 7 answers

It's adware. Just run MalwareBytes.

It's adware. Just run MalwareBytes.
mitch581 0 solutions 1 answers

Ran Malwarebytes, now the pesky piece of crap is gone! Firefox, if you're putting this junk on here, you better keep it off or you WILL LOSE PEOPLE. We use Firefox to get away from the same crap you load on here. KEEP IT OFF!

Ran Malwarebytes, now the pesky piece of crap is gone! Firefox, if you're putting this junk on here, you better keep it off or you '''WILL LOSE PEOPLE.''' We use Firefox to get away from the same crap you load on here. '''KEEP IT OFF!'''
nancyyac 0 solutions 6 answers

Where is "Predefined Components?"

Where is "Predefined Components?"
nancyyac 0 solutions 6 answers

MalwareBytes did not remove it. I still have this annoyance.

MalwareBytes did not remove it. I still have this annoyance.
tazlover 0 solutions 1 answers

If you can't find DropinSavings as a toolbar and are running the No-Script add in, check if Cloudfront.net is in"allowed"status. I forbid Cloudfront.net and the DropinSavings thing stopped. After some research, I found that Cloudfront.net is an advertising arm of Amazon and I believe DropinSavings is working through them as well as having a separate toolbar add in.

If you can't find DropinSavings as a toolbar and are running the No-Script add in, check if Cloudfront.net is in"allowed"status. I forbid Cloudfront.net and the DropinSavings thing stopped. After some research, I found that Cloudfront.net is an advertising arm of Amazon and I believe DropinSavings is working through them as well as having a separate toolbar add in.
Analyst Adrian 0 solutions 1 answers

I've just got rid of this by removing "YouTube Downloader" toolbar.

Worth trying disabling your toolbars one-by-one in case it's a component hidden in one of them - not necassarily the same one as mine.

Good luck!

I've just got rid of this by removing "YouTube Downloader" toolbar. Worth trying disabling your toolbars one-by-one in case it's a component hidden in one of them - not necassarily the same one as mine. Good luck!
nerdbucket 0 solutions 1 answers

I finally got rid of it by disabling the RewardsArcade entry on the tools>addons menu.

I finally got rid of it by disabling the RewardsArcade entry on the tools>addons menu.
BobM458 0 solutions 1 answers

I was able to get rid of Dropin Savings by uninstalling the PDF Forge Toolbar.

I was able to get rid of Dropin Savings by uninstalling the PDF Forge Toolbar.
ShelleyHorwitz 0 solutions 2 answers

Helpful Reply

DropInSavings is a pain-in-the-ass "feature" of the YouTube Downloader Toolbar. There are three ways to get rid of this piece of crap.

Method #1

1. View the YouTube Downloader Toolbar. 2. Click the "Options" button on the right side of the toolbar and select "Options." 3. Click the "Widgets" tab. 4. Click "Coupons." 5. Uncheck the "Show Coupons" checkbox. 6. Restart your browser.

Method #2

1. When the DropInSavings Popup comes up, look for the options button.

   It is a little wheel icon at the bottom right side of the popup.

2. One of the options is to uninstall it. 3. Click Unistall.

Method #3 If you like to see coupons sometime...

1. In the YouTube Downloader Toolbar, if you have chosen to display the Coupons button (see Method #1), when you click this button, you have the option to disable DropInSavings. You can turn this "feature" on and off.

DropInSavings is a pain-in-the-ass "feature" of the YouTube Downloader Toolbar. There are three ways to get rid of this piece of crap. Method #1 1. View the YouTube Downloader Toolbar. 2. Click the "Options" button on the right side of the toolbar and select "Options." 3. Click the "Widgets" tab. 4. Click "Coupons." 5. Uncheck the "Show Coupons" checkbox. 6. Restart your browser. Method #2 1. When the DropInSavings Popup comes up, look for the options button. It is a little wheel icon at the bottom right side of the popup. 2. One of the options is to uninstall it. 3. Click Unistall. Method #3 If you like to see coupons sometime... 1. In the YouTube Downloader Toolbar, if you have chosen to display the Coupons button (see Method #1), when you click this button, you have the option to disable DropInSavings. You can turn this "feature" on and off.

Modified by ShelleyHorwitz

couldbeme 0 solutions 2 answers

I have been to many websites and tried dozens of 'fixes' that worked for other people. The website of DropInSavings provides uninstall instructions that were not helpful for me, as the plug-in that supposedly controls the service was not installed on my machine. I could not find it installed in any directory. It was not on my list of installed software.

I finally managed to remove DropInSavings in Firefox 9.0.1 by selecting Tools > Add-ons (to get the Add-ons Manager) then clicking on Extensions and disabling every extension. Follow this with a restart of Firefox. Next, go back to Tools > Add-ons > Extensions and one by one enable the extensions and test after enabling each extension. You will soon discover which of your extensions has DropInSavings embedded in the extension.

From the dozens of other websites related to this problem, it seems to be a wide variety of extensions who participate in DropInSavings. For me, the problem was in wxDownload Fast. Hope this is helpful for others.

If you are deeply annoyed, you can also send a complaint to any website who is a "Featured Merchant" (http://dropinsavings.com/merchants.php). Let them know DropInSavings installed without informing you; without giving you the option to opt-out or uninstall; and tell them you expect their company to uphold responsible marketing methods.

I have been to many websites and tried dozens of 'fixes' that worked for other people. The website of DropInSavings provides uninstall instructions that were not helpful for me, as the plug-in that supposedly controls the service was not installed on my machine. I could not find it installed in any directory. It was not on my list of installed software. I finally managed to remove DropInSavings in Firefox 9.0.1 by selecting Tools > Add-ons (to get the Add-ons Manager) then clicking on Extensions and disabling every extension. Follow this with a restart of Firefox. Next, go back to Tools > Add-ons > Extensions and one by one enable the extensions and test after enabling each extension. You will soon discover which of your extensions has DropInSavings embedded in the extension. From the dozens of other websites related to this problem, it seems to be a wide variety of extensions who participate in DropInSavings. For me, the problem was in wxDownload Fast. Hope this is helpful for others. If you are deeply annoyed, you can also send a complaint to any website who is a "Featured Merchant" (http://dropinsavings.com/merchants.php). Let them know DropInSavings installed without informing you; without giving you the option to opt-out or uninstall; and tell them you expect their company to uphold responsible marketing methods.
ohiosaltydog1 0 solutions 2 answers

i got rid of it by removing bing from among the search engine choices. it's been 10 days and it still hasn't shown up again.

i got rid of it by removing bing from among the search engine choices. it's been 10 days and it still hasn't shown up again.
contr316 0 solutions 1 answers

I couldn't find any of the plugins, extensions, programs, etc. like gameplay, youtubedownloader, etc. I solved this by uninstalling firefox along with all personal data. First, I backed up my personal data via the "Sync" account option. Then I uninstalled and reinstalled. It worked!

I couldn't find any of the plugins, extensions, programs, etc. like gameplay, youtubedownloader, etc. I solved this by uninstalling firefox along with all personal data. First, I backed up my personal data via the "Sync" account option. Then I uninstalled and reinstalled. It worked!
SassyLady 0 solutions 4 answers

FOR ME TO REMOVE THIS ALL I HAD TO DO WAS DISABLE & REMOVE GAMEPLAY PLUGIN IN FIREFOX

FOR ME TO REMOVE THIS ALL I HAD TO DO WAS DISABLE & REMOVE GAMEPLAY PLUGIN IN FIREFOX

Modified by SassyLady

nancyyac 0 solutions 6 answers

I have to keep removing it. It seems to be gone. I get a month without annoyances. then it re-appears. Malwarebytes scans everyday. No success. There has to be a way to completely remove it and repel any activity. I find this garbage the most annoyance ever. I can't get my work done@!

I have to keep removing it. It seems to be gone. I get a month without annoyances. then it re-appears. Malwarebytes scans everyday. No success. There has to be a way to completely remove it and repel any activity. I find this garbage the most annoyance ever. I can't get my work done@!
nancyyac 0 solutions 6 answers

Where can I find the search engine choices? I have not tried that but can't see it anywhere.

Where can I find the search engine choices? I have not tried that but can't see it anywhere.
gggcc 2 solutions 11 answers

You have to kill it in two places. FF must be generating revenue from this.

Goto Add-ons

1) Click on the Plug Ins tab.

   Disable both "Coupon Inc" addons.  For some reason I had two.

2) Click on the Extensions tab

   Disable the "Start Now toolbar"

What a pain.

You have to kill it in two places. FF must be generating revenue from this. Goto Add-ons 1) Click on the Plug Ins tab. Disable both "Coupon Inc" addons. For some reason I had two. 2) Click on the Extensions tab Disable the "Start Now toolbar" What a pain.
nancyyac 0 solutions 6 answers

Thanks for replying. I was able to remove "Drop-IN Savings" by going onto their website. There is an option to stop it, however, I do not remember exactly where to find it on their website. It was very inconspicuous and in small print and you practically have to read and examine every inch of each page until you see it.

Somewhere I read that Google Chrome has something to do with it.

Thanks for replying. I was able to remove "Drop-IN Savings" by going onto their website. There is an option to stop it, however, I do not remember exactly where to find it on their website. It was very inconspicuous and in small print and you practically have to read and examine every inch of each page until you see it. Somewhere I read that Google Chrome has something to do with it.