X
Tap here to go to the mobile version of the site.

Support Forum

tried to start a application, "requires at least version 8 of Flash. Please update your client. I did. restarted FireFox, but got the same msg.

Posted

I tried to start an application, got "requires at least version 8 of Flash. Please update your client. I did (..to Adobe Flash Player 11.0.1.152). restarted FireFox, but got the same msg. Next, I rebooted Windows 7...no change.

I tried to start an application, got "requires at least version 8 of Flash. Please update your client. I did (..to Adobe Flash Player 11.0.1.152). restarted FireFox, but got the same msg. Next, I rebooted Windows 7...no change.

Chosen solution

There are 2 versions of Adobe Flash:

  • an ActiveX version for IE only
  • a Plugin version for most other browsers including Firefox
  • On a Windows system, you should always update both individually.

You do not appear to have the Plugin version for Firefox installed. If you did, in Add-ons > Plugins you would see "Shockwave Flash (version)".

Install or update Adobe Flash

  1. Using Firefox, go to the following direct download link and SAVE the download to your desktop so you can find it later: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe
  2. When the download is finished, close Firefox (File > Exit OR Firefox button > Exit)
  3. Click or double-click on the file you just saved to your desktop
    • In the installation window that appears, click the box to the left of "I have read and...." to place a check mark in the box
    • The "Install" button in the lower right corner will now be highlighted, click it.
    • The installation is quick.
  4. Start Firefox and test your installation here: https://www.adobe.com/software/flash/about/
  5. Direct link ActiveX version for IE only: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 0

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60531.0
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

SafeBrowser 543 solutions 2390 answers

Chosen Solution

There are 2 versions of Adobe Flash:

  • an ActiveX version for IE only
  • a Plugin version for most other browsers including Firefox
  • On a Windows system, you should always update both individually.

You do not appear to have the Plugin version for Firefox installed. If you did, in Add-ons > Plugins you would see "Shockwave Flash (version)".

Install or update Adobe Flash

  1. Using Firefox, go to the following direct download link and SAVE the download to your desktop so you can find it later: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe
  2. When the download is finished, close Firefox (File > Exit OR Firefox button > Exit)
  3. Click or double-click on the file you just saved to your desktop
    • In the installation window that appears, click the box to the left of "I have read and...." to place a check mark in the box
    • The "Install" button in the lower right corner will now be highlighted, click it.
    • The installation is quick.
  4. Start Firefox and test your installation here: https://www.adobe.com/software/flash/about/
  5. Direct link ActiveX version for IE only: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

There are 2 versions of Adobe Flash: *an '''ActiveX version''' for IE only *a '''Plugin version''' for most other browsers including Firefox *On a Windows system, you should always update both individually. '''''You do not appear to have the Plugin version for Firefox installed. ''''' If you did, in Add-ons > Plugins you would see "Shockwave Flash ''(version)''". '''<u>Install or update Adobe Flash</u>'''<br /> #'''Using Firefox''', go to the following direct download link and SAVE the download to your desktop so you can find it later: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe #When the download is finished, close Firefox (File > Exit '''''OR''''' Firefox button > Exit) #Click or double-click on the file you just saved to your desktop #*In the installation window that appears, click the box to the left of "I have read and...." to place a check mark in the box #*The "Install" button in the lower right corner will now be highlighted, click it. #*The installation is quick. #Start Firefox and test your installation here: https://www.adobe.com/software/flash/about/ #Direct link ActiveX version for IE '''''only''''': http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ------------------------- Not related to your question, but... You may need to update some plug-ins. Check your plug-ins and update as necessary: *Plug-in check: https://www-trunk.stage.mozilla.com/en-US/plugincheck/ *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox] *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox] *Shockwave Flash (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox] *Next Generation Java Plug-in for Mozilla browsers: [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]