Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get rid of the Bookmarks Toolbar to the left (Not the one above) of the screen? Never had it until recently and It takes up my window space. Thanks, P@T!

  • 4 replies
  • 22 have this problem
  • 11396 views
  • Last reply by jscher2000

more options

Firefox 6.0.2

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

Windows Presentation Foundation File: NPWPF.dll Version: 3.5.30729.1 Windows Presentation Foundation (WPF) plug-in for Mozilla browsers MIME Type Description Suffixes application/x-ms-xbap XAML Browser Application xbap application/xaml+xml XAML Document xaml

Chosen solution

That's called the Sidebar. If you press Ctrl+b, it will toggle between open and closed. (Ctrl+h toggles the History sidebar.) Does that work?

Read this answer in context 👍 15

All Replies (4)

more options

Chosen Solution

That's called the Sidebar. If you press Ctrl+b, it will toggle between open and closed. (Ctrl+h toggles the History sidebar.) Does that work?

more options
  • press CTRL + B to toggle On/Off Bookmarks Sidebar
  • IF a Bookmarked webpage is always opening in the Bookmarks Sidebar, right-click the Bookmark -> click Properties -> Remove Checkmark from Load this Bookmark in the Sidebar -> click Save

Check and tell if its working.

more options

This works perfectly. This problem has a reason to exist for some users. Firefox does not explain what the option "load the bookmark in the sidebar" means, so a newbie user is induced to mark it. IMHO, all configuration options should have a help/explanation window that opens with a right click or F1.

more options

Hi tom_vene, that would be helpful. You can submit that suggestion more directly using an option on the help menu, "Submit Feedback..."