Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I change the split screen back to original screen?

  • 1 reply
  • 2 have this problem
  • 7946 views
  • Last reply by SafeBrowser

more options

Using Firefox for months with full page screen on my laptop when suddenly it changed to a split screen while I was on an AARP game site and it stays that way now - making it useless by cutting off pertinent info when I search for other sites. The left side stays on ther AARP site but the right moves to a new site as I browse.

Chosen solution

It sounds like you have a Bookmark for the AARP site that is opening in the Sidebar. That usually happens when you click on a link on a site to add their Bookmark to your browser. Add the Bookmark the "old fashioned" way to avoid that from happening. See How do I create a bookmark

To remedy your current situation with that Bookmark:

  1. open the Bookmarks Sidebar (CTRL+B opens or closes the Bookmarks Sidebar)
  2. right-click on the affected Bookmark and choose "Properties"
  3. near the bottom, un-check "Load this bookmark in the side bar"
  4. click "Save"
  5. close the Bookmark Sidebar (CTRL+B)
  6. try clicking on the just change Bookmark to verify that it no longer opens in the Sidebar


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

It sounds like you have a Bookmark for the AARP site that is opening in the Sidebar. That usually happens when you click on a link on a site to add their Bookmark to your browser. Add the Bookmark the "old fashioned" way to avoid that from happening. See How do I create a bookmark

To remedy your current situation with that Bookmark:

  1. open the Bookmarks Sidebar (CTRL+B opens or closes the Bookmarks Sidebar)
  2. right-click on the affected Bookmark and choose "Properties"
  3. near the bottom, un-check "Load this bookmark in the side bar"
  4. click "Save"
  5. close the Bookmark Sidebar (CTRL+B)
  6. try clicking on the just change Bookmark to verify that it no longer opens in the Sidebar


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Modified by SafeBrowser